Actualités
10/08/20 Logitech G HUB 2020.6 avec support du G923 et de la technologie TRUEFORCE
10/08/20 Firmware Freebox OS 4.2.4 pour la Freebox Pop
07/08/20 Plusieurs fabricants proposent d'utiliser leurs appareils photo comme une webcam
07/08/20 Le nouveau pilote Intel Wi-Fi 21.110.1 déjà retiré [MAJ]
06/08/20 La Sound BlasterX G6 passe enfin au Sound Blaster Command
06/08/20 Quelques corrections pour les Freebox dans le firmware 4.2.3
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback


Fichiers
12/08/20 AMD FirePro S/W/Radeon Pro/Instinct/Sky Series Enterprise Edition 20.Q3 WHQL
10/08/20 Logitech G HUB 2020.6.58918
10/08/20 SteelSeries SteelSeries Engine 3 3.18.3 WHQL
10/08/20 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro DCH 451.98 bêta
10/08/20 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 450.56.06 bêta
10/08/20 Microsoft Surface UEFI Manager 2.74.139.0
10/08/20 Microsoft Surface UEFI Configurator 2.74.139.0
10/08/20 Microsoft Surface Dock Updater 1.53.139
10/08/20 ASPEED AST1000/AST2000 1.11.02 build 2
07/08/20 Canon EOS Webcam Utility 0.9.0 bêta
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par gabletourneau
Le 19/01/2016 à 03:29:44

Inscription : le 19/01/2016
Localisation : Gatineau
aucun périphérique audio n'est installé    Modifier le message
Bonjour,

Après avoir lu les différents sujets, je n'ai pas trouvé réponse à ma question.

Problème
- Croix rouge sur l'icone son
- Aucun périphérique audio n'est installé sous matériel et audio -> son
- J'ai télécharger le dernier driver sur le site de Acer et redémarrer mon PC¸
- Sous gestionnaire des périphérique -> Son -> Realtek high definition auto, il y a un triangle jaune

Merci de m'aider !

Configuration: Windows 7 / Chrome 47.0.2526.111 / Acer Aspire M5-481T


Système d'exploitation
Windows 7 Édition Familiale Premium 64-bit SP1
Processeur
Intel Core i5 3317U @ 1.70GHz 55 °C
Technologie Ivy Bridge 22nm
RAM
6,00 Go Canal-Double DDR3 @ 665 MHz (9-9-9-24)
Carte mère
Acer MA40_HX (U3E1) 54 °C
Graphiques
Generic PnP Monitor (1366x768@60Hz)
Intel HD Graphics 4000 (Acer Incorporated [ALI])
Stockage
465GB Western Digital WDC WD5000LPVT-22G33T0 (SATA) 41 °C
18GB SATA SSD (SSD)
Disques optiques
HL-DT-ST DVDRAM GU61N
Audio
Son Intel pour écrans
Par PIERRE02
Le 19/01/2016 à 10:12:16

Inscription : le 08/02/2012
aucun périphérique audio n'est installé    Modifier le message   Configuration de PIERRE02
Il n'y a aucune raison pour que le pilote mis à disposition par le fabricant de votre appareil ne fonctionne pas ...

Commencez par le désinstaller
Redémarrez la machine
Réinstallez le pilote
Redémarrer ( l'installeur du pilote vous le dit )

Cela devrait fonctionner
Par gabletourneau
Le 19/01/2016 à 16:08:01

Inscription : le 19/01/2016
Localisation : Gatineau
aucun périphérique audio n'est installé    Modifier le message
Bonjour,

J'ai suivi vos étapes et sa ne fonctionne toujours pas.

Sous gestionnaire des périphériques _> Contrôleur et son -> Je ne vois même plus RealTek.

Merci beaucoup
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message aucun périphérique audio n'est installé

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.