Actualités
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback
04/08/20 Compatibilité des accessoires PlayStation 4 avec la PS5
03/08/20 Quelques vulnérabilités corrigées pour les NAS et HDD Western Digital
31/07/20 Rappel du smartphone ARCHOS 50 Diamond
31/07/20 Hotfix NVIDIA GeForce 451.85
31/07/20 Deux nouveaux pilotes graphiques chez Intel
27/07/20 Drivers 2.07 pour les chipsets et APU AMD avec support des Ryzen 4000G


Fichiers
05/08/20 Elgato Wave Link 1.1.2.2037
05/08/20 Fractal Audio FM3 Amp Modeler/FX Processor 1.1 WHQL
05/08/20 Fractal Audio Axe-Fx III 4.86.0 WHQL
05/08/20 AMD Install Manager 20.8.1
05/08/20 AMD Radeon HD 7000/8000/R 200/300/Fury/RX 400/500/600/Vega/5000 20.8.1 bêta
05/08/20 HAVIT Magic Eagle HV-MS1019 RGB Backlit Programmable Gaming Mouse 1.0
05/08/20 HAVIT Magic Eagle HV-MS1002 RGB Backlit Programmable Gaming Mouse 1.0
05/08/20 Thrustmaster eSwap Pro Controller Xbox One 29.00
05/08/20 Logitech Sync 2.1.273
04/08/20 Thrustmaster eSwap Pro Controller PS4 7.77
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Palk728
Le 12/12/2016 à 14:51:35

Inscription : le 10/05/2007
Localisation : Le Lude
[RESOLU] Problème de boot avec SSD    Modifier le message   Configuration de Palk728
Salut à tous,
Tout fonctionnait correctement jusqu'à un redémarrage hier après une mise en veille ! Et là problème :
Windows 10 Pro ne redémarre pas ... Apparition d'un simple curseur clignotant dans l'angle supérieur gauche de l'écran !
Premier reflexe : erreur Windos mais échec de la réparation du démarrage ( utilisation d'un DVD de réparation )
Puis j'ai pensé à un pbme de boot de mon SSD... parfaitement reconnu dans le bios !
Pour tenter quelque chose j'ai inséré un CD HIREN'S BOOT dans mon lecteur ( position 1 dans le bios ) et là heureuse surprise : appui sur la touche ENTREE et apparition de l'écran de verrouillage Windows 10 puis fonctionnement normal à la suite...Analyse du SSD : RAS
J'ai ensuite remis le SSD en position 1 mais rien à faire... toujours le curseur et pas de W10 !
J'aimerai bien pouvoir revenir à un fonctionnement normal avec un redémarrage à partir de mon SSD ( AHCI activé - RAS au niveau de la gestion du disque ).
Merci pour toute info/solution... etc..

Clt
Par PIERRE02
Le 12/12/2016 à 18:34:56

Inscription : le 08/02/2012
[RESOLU] Problème de boot avec SSD    Modifier le message   Configuration de PIERRE02
Utiliser le mode DOS depuis une installation Windows

Ensuite il faut utiliser bootrec

http://pureinfotech.com/repair-master-boot-record-mbr-windows-10/
Par Palk728
Le 13/12/2016 à 09:59:00

Inscription : le 10/05/2007
Localisation : Le Lude
[RESOLU] Problème de boot avec SSD    Modifier le message   Configuration de Palk728
Merci Pierre !

Problème résolu.

Bonne journée.
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message [RESOLU] Problème de boot avec SSD

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.