Actualités
24/05/22 Drivers NVIDIA GeForce Game Ready 512.95 pour Hitman 3 - Year 2
18/05/22 Support du casque audio SteelSeries Arctis 7X+ Wireless dans le GG 18.1.0
18/05/22 Mise à jour du firmware de plusieurs produits Logitech
17/05/22 Les derniers drivers NVIDIA corrigent plusieurs failles de sécurité
16/05/22 L'Easy Setting Box pour les moniteurs Samsung compatible avec Windows 11
13/05/22 Le FidelityFX Super Resolution 2.0 disponible dans les drivers AMD 22.10
13/05/22 Samsung Magician 7.1.1 : enfin une version stable ?
12/05/22 Pilote NVIDIA GeForce Game Ready 512.77 pour Evil Dead : The Game
11/05/22 G HUB 2022.5 pour les périphériques de jeu Logitech [MAJ]
10/05/22 Drivers AMD Software 22.5.1 WHQL et Preview Driver May 2022


Fichiers
24/05/22 NVIDIA Studio Driver 512.96 WHQL
24/05/22 NVIDIA GeForce Game Ready Driver 512.95 WHQL
24/05/22 Nikon NIKKOR Z 70-200mm f/2.8 VR S 1.21
24/05/22 Microsoft Surface Pro 8 22000 22.041.6912.0 WHQL
24/05/22 Microsoft Surface Pro 8 19042 22.041.6912.0 WHQL
24/05/22 Microsoft Surface Book 3 22000 22.050.4264.0 WHQL
24/05/22 Microsoft Surface Book 3 19041 22.034.40281.0 WHQL
24/05/22 Fractal Audio FM3-Edit 1.05.09
24/05/22 Enmotus FuzeDrive Cloning Utility 2.0.6770
24/05/22 Elgato Reporter 1.00.49
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par mickdu59
Le 18/11/2017 à 11:06:56



Inscription : le 09/11/2004
Localisation : Escaudain
pb matériel    Modifier le message   Configuration de mickdu59
Bonjour,

qu'est ce qui pourrait créer des bugs graphique :

je m'explique lorsque je qui mon jeux doom 2016 j'ai sur le bureau des restes de l'ancienne page et s'efface lorsque je déplace une vignette dessus pour laisser apparaitre le fond d'écran ....

parfois j'ai un bugs au chargement ou à la sortie du jeux, mais pas lorsque je joue ... ?????

c'est vraiment bizarre, alors mike me disait de vérifier la mémoire c'est fait avec memetest et ras, là je vais remettre les 4go que j'ai en pc8500 pour voir si le problème persiste ....

mon ssd commence a voir de l'age, c'est possible que ce soit lui qui commence a fatiguer ?
comment le tester ?

merci pour toute l'aide apportée ....

:)

impossible n'est pas T.L.D
Par mickdu59
Le 18/11/2017 à 13:27:33



Inscription : le 09/11/2004
Localisation : Escaudain
pb matériel    Modifier le message   Configuration de mickdu59
alors test prime avec mon cpu oc ça plante

non oc ça fonctionne ... je n'ai jamais eu de souci auparavant

pb d'alimentation, carte mère fatigué ou mémoire qui fait des caprices ....

impossible n'est pas T.L.D
Par mickdu59
Le 18/11/2017 à 13:41:02



Inscription : le 09/11/2004
Localisation : Escaudain
pb matériel    Modifier le message   Configuration de mickdu59
arhhhhhhhhh fatal error en lançant doom .... grrrrr

résolu, c'était un pb de pilote

donc le cpu a sa fréquence d'origine et les mémoires paramétré par défaut (bien vu mike) , tout fonctionne, je tourne entre 45 et 60 fps, parfois je décent à 35 fps mais c'est rare, avec la synchro vertical activé limitant à 60fps car j'ai un écran 1920/1080@60fps. Le jeux est fluide, il met un peu plus de temps à se charger mais c'est pas non plus catastrophique.

je suis en ultra avec filtres 8x et syncho verticale.

:P

impossible n'est pas T.L.D
Par mike62
Le 18/11/2017 à 22:23:22

Inscription : le 23/11/2007
Localisation : Pluton
pb matériel    Modifier le message
salut,

Du coup ça fonctionne, impecc ;)
Par mickdu59
Le 18/11/2017 à 23:49:26



Inscription : le 09/11/2004
Localisation : Escaudain
pb matériel    Modifier le message   Configuration de mickdu59
oui, mais j'ai perdu en performance ....

je tenterai bien avec la mémoire que j'ai cadencé a 1066mhz , pour faire un test, et voir si c'est ma ram le problème, ou la carte mère voir l'alimentation.

:?:

impossible n'est pas T.L.D
Par mike62
Le 19/11/2017 à 10:44:04

Inscription : le 23/11/2007
Localisation : Pluton
pb matériel    Modifier le message
salut,

je pense qu'il faut le cpu stable fréquence stock et qu'il ne dépasse pas les 60/62 degrés (Q6600)
histoire de l'écarter du problème avec un bench comme tu as fait.

Les rams, tu sais comme moi que c'est capricieux, perso memtest me disait que tout allait bien, pourtant c'était bien les rams mon souci.
J'avais réglé le problème en mettant 5-5-5-18 au lieu de 5-5-5-15
en me basant avec cpu-z pour afficher en détails mes slots et faire un compromis entr'elles.
Dans ton cas elles sont identiques mais possible qu'elles ne soient pas compatibles quand même.
ca donne quoi le test 1066mhz?

On dirait que le pc est poussé a fond de ses limites, cpu 100% constant, les rams occupées au maxi, a bout de souffle...

En jeu t'as un logiciel de monitoring pour afficher le cpu, gpu, ram à l'écran?
L'alimentation je ne pense pas...

;)
Par mickdu59
Le 20/11/2017 à 00:06:39



Inscription : le 09/11/2004
Localisation : Escaudain
pb matériel    Modifier le message   Configuration de mickdu59
slt,

mes températures sont bonnes et l'usage aussi regarde cette capture d'écran , par contre ma mémoire est utilisé a fond comme tu le pensais , et je dirais même plus en mémoire je suis à près de 12go ... 8go réelle et 4go en virtuelle

le processeur tourne actuellement à 3,2ghz , par contre j'ai fait une modification niveau bios en forçant le northbridge a fonctionner à 400mhz.

:)

impossible n'est pas T.L.D
Par mike62
Le 20/11/2017 à 10:23:53

Inscription : le 23/11/2007
Localisation : Pluton
pb matériel    Modifier le message
salut,

Le problème est bien la ram occupée au delà des 8g.

Le fichier d'échange (pagefiles.sys) à régler autrement, supprimer, deplacer sur un autre disque?

Voir dans le jeu ce qui fait monter la quantité de ram autant, je n'ai pas encore remis ce jeu pour tester de mon côté.

Je vais voir pour le réinstaller et avoir des idées plus précises sur les paramètres graphiques de ce jeu.
Par mickdu59
Le 25/11/2017 à 13:20:01



Inscription : le 09/11/2004
Localisation : Escaudain
pb matériel    Modifier le message   Configuration de mickdu59
j'ai réussi à faire une vidéo de mon bug graphique :

lien vers la vidéo

impossible n'est pas T.L.D
Par mike62
Le 25/11/2017 à 20:38:39

Inscription : le 23/11/2007
Localisation : Pluton
pb matériel    Modifier le message
Firefox fait tout le temps ça, même juste après le démarrage du pc?
Par mickdu59
Le 26/11/2017 à 20:38:26



Inscription : le 09/11/2004
Localisation : Escaudain
pb matériel    Modifier le message   Configuration de mickdu59
non, j'ai fais une réparation du system de fichier, apparemment ça refonctionne

impossible n'est pas T.L.D
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message pb matériel

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.