Actualités
08/07/24 Apple corrige une faille de sécurité critique dans les écouteurs et casques AirPods/Beats
27/06/24 Pilote NVIDIA GeForce Game Ready 556.12 avec DLSS 3.5 pour The First Descendant
14/06/24 Mise à jour critique du firmware des SSD NVMe KIOXIA EXCERIA et Toshiba OCZ RC500/RD500
14/06/24 Le firmware P8CR003 pour les performances du SSD Crucial T500 disponible en ISO
13/06/24 Les pilotes pour chipsets AMD et CPU Ryzen prêts pour Windows 11 24H2
12/06/24 NVIDIA a corrigé plusieurs failles de sécurité dans les drivers GeForce 555.99
11/06/24 La Nintendo Switch dit adieu à X (Twitter) et Facebook
05/06/24 Pilote NVIDIA GeForce 555.99 et ShadowPlay AV1 avec l'App 10.0.1
24/05/24 Les fonctions NVIDIA RTX Video HDR et Super Resolution compatibles Firefox
21/05/24 En route pour WDDM 3.2 avec les premiers drivers NVIDIA GeForce de la branche R555 (555.85)


Fichiers
24/07/24 NZXT N7 B550 BIOS Flashback Firmware Update P3.40
24/07/24 NZXT N7 Z790 12.01
24/07/24 NZXT N7 Z690 14.01
24/07/24 NZXT N7 B650E 3.04
24/07/24 NZXT N7 B550 P3.40
24/07/24 NZXT N5 Z690 16.01
23/07/24 ASRock Auto Driver Installer 2.0.0.5
23/07/24 ASRock RGB LED 2.0.178
23/07/24 ASRock APP Shop 2.0.0.5
23/07/24 ADATA SSD ToolBox 6.2.1
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2
Page suivante

Par Macrobius
Le 25/01/2018 à 20:42:26

Inscription : le 25/01/2018
Localisation : Paris
Chipset audio    Modifier le message
Bonsoir à tous,

Depuis avant hier-soir, le chipset audio ALC662 de mon Acer X3995 ne veut plus s'activer - deux périphériques appelés "Contrôleur High Definition Audio" sont en échec : j'ai beau essayer de désinstaller et de réinstaller le Nvidia Virtual Audio Device et les drivers Realtek, rien n'y fait. (Au cas où ce serait lié, j'ai également l'Enumérateur de bus composite qui refuse de démarrer.) Quelqu'un aurait-il une idée pour m'aider ?

Merci d'avance à tous,
Par Macrobius
Le 25/01/2018 à 20:55:33

Inscription : le 25/01/2018
Localisation : Paris
Chipset audio    Modifier le message
(J'ai posté mon message dans cette rubrique parce que j'ai le sentiment que c'est un problème matériel mais je ne sais pas comment m'en assurer.)
Par mickdu59
Le 27/01/2018 à 08:31:29



Inscription : le 09/11/2004
Localisation : Valenciennes
Chipset audio    Modifier le message   Configuration de mickdu59
bonjour,

Acer X3995 oui mais .... il y a des chiffres et des lettres après cette référence qui nous permettrait de mieux cibler ton matériel.

je pense aussi a un pb matériel qui pourrait cacher un problème plus grave, mais il se peux aussi que ce soit un pb de pilote de de logiciel malveillant, parfois une mis ajours automatique de windoww pose des problème avec les drivers.

alors tu vas dans gestionnaires de périphériques et tu regardes si tu a des point d'interrogations ? si tu en as c'est que hard ton matériel est détecté mais pas reconnu.

je ne connais pas ton windows, regarde sur la toile comment avoir accès a ton gestionnaire de périphérique.

si tu as des point d’interrogation, sur notre forum il y a un outil de détection matériel,et tu pourras mettre a jour les pilotes

dans un premier temps , j' attends de tes nouvelles ...

impossible n'est pas T.L.D
Par Macrobius
Le 29/01/2018 à 06:25:20

Inscription : le 25/01/2018
Localisation : Paris
Chipset audio    Modifier le message
Bonjour,

Il y a sans doute des chiffres et des lettres après cette référence mais ils ne figurent pas sur l'étiquette collée sur le châssis du PC. En ce qui concerne les points d'interrogation, le Gestionnaire de périphériques en fait apparaître trois, un devant l'Enumérateur de bus composite et deux devant deux Contrôleurs High Definition Audio - pour ces deux derniers, j'ai essayé de désinstaller et de réinstaller tous les drivers que je trouvais, rien n'y fait.
Si tu pouvais m'aider, ce serait parfait.

Merci d'avance,
Par PIERRE02
Le 29/01/2018 à 06:49:22

Inscription : le 08/02/2012
Chipset audio    Modifier le message   Configuration de PIERRE02
Les pilotes sont évidemment chez Acer :

https://www.acer.com/ac/fr/FR/content/drivers


Catégorie -> Choisir : Ordinateur de bureau
Gammes -> Choisir : Aspire
Modèle -> Aller à X3995 en déroulant la liste

........
Par Macrobius
Le 30/01/2018 à 21:53:03

Inscription : le 25/01/2018
Localisation : Paris
Chipset audio    Modifier le message
Merci beaucoup mais si la solution était aussi simple, mon problème serait résolu depuis longtemps : les drivers du site d'Acer ne fonctionnent plus parce qu'ils ont été conçu pour Windows 8 alors que mon ordinateur tourne maintenant sur le 10 - j'ai également essayé de télécharger les drivers pour cette nouvelle version de Windows et cela ne fonctionne pas non plus.

Merci encore mais je pense que la situation dans laquelle je suis est plus complexe.
Par mickdu59
Le 31/01/2018 à 00:49:42



Inscription : le 09/11/2004
Localisation : Valenciennes
Chipset audio    Modifier le message   Configuration de mickdu59
pilotes Realtek Audio Codec ALC662 & ALC283 Driver for Windows 10 (64-bit)

deuxième lien

impossible n'est pas T.L.D
Par PIERRE02
Le 31/01/2018 à 00:59:19

Inscription : le 08/02/2012
Chipset audio    Modifier le message   Configuration de PIERRE02
Tous les pilotes pour Windows 8 fonctionnent très bien avec Windows 10 donc forcément celui qui est chez ACER ...
Par Macrobius
Le 31/01/2018 à 19:54:51

Inscription : le 25/01/2018
Localisation : Paris
Chipset audio    Modifier le message
Merci pour votre aide mais j'ai déjà essayé d'installer ces drivers et ni l'un ni l'autre n'ont fonctionné. C'est la raison pour laquelle je soupçonne un problème plus grave comme par exemple une panne matériel : je ne sais, en revanche, pas comment m'en assurer et je pensais qu'on pouvait m'y aider sur ce forum.
Par PIERRE02
Le 31/01/2018 à 23:57:14

Inscription : le 08/02/2012
Chipset audio    Modifier le message   Configuration de PIERRE02
En principe les machines depuis Windows 8 ne posent que peu de problème d' installation de pilotes

Vous avez du forcer quelque chose dans la base de registre et cela bloque surement quelque part

Coupez l' internet

Supprimez les périphériques mauvais ( cochez aussi pour visualiser les cachés)

Supprimez les mauvais pilotes ( ceux avec un point d' exclamation ) en cochant la case de suppression du pilote

Redémarrez la machine et laisser faire Windows qui essaiera de télécharger les pilotes manquants par Windows Update

Cela devrait déjà résoudre pas mal de problèmes et peut être tous ...
Par Macrobius
Le 01/02/2018 à 13:47:37

Inscription : le 25/01/2018
Localisation : Paris
Chipset audio    Modifier le message
Merci encore mais c'est une solution que j'ai déjà essayée et qui n'a pas fonctionné non plus. J'ai également soupçonné un malware mais l'analyse que j'ai lancée n'a rien trouvé. Il va donc falloir que je teste autre chose à moins que vous n'ayez un logiciel en particulier à me conseiller.
Par PIERRE02
Le 01/02/2018 à 17:10:03

Inscription : le 08/02/2012
Chipset audio    Modifier le message   Configuration de PIERRE02
SI l' énumérateur de bus composite ne démarre pas ce n' est pas étonnant qu' il y ait d' autres soucis avec des pilotes avec surement un code erreur 43

Comme c'est du Plug-n-Play je me demande si le fait de le "mettre à jour " manuellement " et de choisir un pilote proposé alors ne résoudrait pas le problème ...
Par Macrobius
Le 05/02/2018 à 06:20:39

Inscription : le 25/01/2018
Localisation : Paris
Chipset audio    Modifier le message
Je viens de tenter cette solution et puisqu'il était impossible de mettre le driver à jour, j'ai essayé de supprimer le matériel : bien mal m'en a pris, il vient tout bonnement de disparaître du Gestionnaire de Périphériques. Ce devait être de ce composant dont venait le problème : comment puis-je faire pour le changer ? Merci d'avance pour votre aide.
Par PIERRE02
Le 05/02/2018 à 15:26:09

Inscription : le 08/02/2012
Chipset audio    Modifier le message   Configuration de PIERRE02
Et les autres pilotes fonctionnent-ils maintenant ?

Pour le pilote disparu c'est peut être que maintenant celui-ci fonctionne
Par Macrobius
Le 06/02/2018 à 21:44:51

Inscription : le 25/01/2018
Localisation : Paris
Chipset audio    Modifier le message
Les deux autres drivers ne fonctionnent toujours pas : c'est l'énumérateur de bus composite qui doit être l'élément défaillant.
Pages : 1 - 2
Page suivante


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Chipset audio

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.