Actualités
14/06/19 Microsoft débloque l'installation de Windows 10 1903 sur les configurations AMD RAID
14/06/19 Mises à jour Microsoft de juin 2019
14/06/19 Le firmware 4.0.7 du Freebox Delta Server donne accès au flux de la caméra via une URL
12/06/19 L'application de streaming vidéo Hulu disparaît des lecteurs de Blu-ray Sony
12/06/19 Logitech complète le logiciel Sync avec une interface web multi-sites
12/06/19 Pilote AMD Radeon 19.6.1 pour les jeux Microsoft Xbox Game Pass for PC
12/06/19 Support des nouvelles souris Logitech HERO et de la G602 dans le G HUB 2019.5
11/06/19 Cinq nouveaux claviers Apex dans le SteelSeries Engine 3 3.15.0
07/06/19 Une application Quadro Experience pour les GPU NVIDIA professionnels
07/06/19 Orange met à jour les décodeurs TV 4 et TV 5 (UHD)


Fichiers
14/06/19 Gainward EXPERTool 10.27
14/06/19 Palit ThunderMaster 3.27
14/06/19 DisplayLink DL-1xx/DL-1xxx/DL-3xxx/DL-41xx/DL-5xxx/DL-6xxx/DL-8xxx Hot Desking 9.2 WHQL bêta
14/06/19 DisplayLink DL-1xx/DL-1xxx/DL-3xxx/DL-41xx/DL-5xxx/DL-6xxx/DL-8xxx 9.2 WHQL bêta
14/06/19 Intel Chipset Device Software 10.1.18019.8144 WHQL
14/06/19 AMD SATA/NVMe RAID F6 9.2.0.120 WHQL
14/06/19 AMD SATA/NVMe RAID 9.2.0.120 WHQL
14/06/19 SiliconDust HDHomeRun 20190611 build 1 bêta
14/06/19 Pioneer SPH-DA230DAB 8.23
14/06/19 Pioneer SPH-DA240BT 8.03
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Ganjaman
Le 06/09/2018 à 15:26:57



Inscription : le 24/10/2003
Localisation : Clichy
Panne écran ASUS VG278HE    Modifier le message   Configuration de Ganjaman
Bonjour, il y a quelques semaines mon écran a commencé à afficher une image toute blanche après quelques dizaines de mn d'utilisation en HDMI. Je pensais alors à un bug de ma box FAI puisque après plusieurs redémarrage du boitier TV qui est relié à mon écran, l'image finissait par redevenir normale.

Cependant, les choses se sont aggravées il y a une dizaine de jours : plus moyen d'afficher autre chose que du blanc sur cet écran. Même en mode PC via la sortie DVI. L'OSD ne s'affichait plus non plus. Je n'avais pas vérifié ces deux points lorsque la panne n'était que provisoire.

Je l'ai laissé éteint et débranché plusieurs heures en espérant qu'il reparte, en vain.

J'en ai donc conclu à une panne sérieuse de la dalle et j'ai donc racheté un nouvel écran.

Aujourd'hui par curiosité j'ai rebranché l'ASUS après une semaine de repos et miracle, il fonctionne à merveille !

A votre avis comment cela est possible? D'où peut provenir la panne? :?:

Merci TLD
Par linkovicc
Le 07/09/2018 à 20:18:29

Inscription : le 06/11/2007
Panne écran ASUS VG278HE    Modifier le message   Configuration de linkovicc
bonjour, regarde du cote de l'alimentation de l'ecran si il n'y as pas de
condensateur gonfles ce qui fait que le courrant ne "passe" pas comme il devrait
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Panne écran ASUS VG278HE

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.