Actualités
22/03/19 Deux nouveaux jeux supportés par les drivers AMD Radeon Adrenalin 19.3.3
22/03/19 Les GeForce GTX 16 Series supportent Windows 8.1
22/03/19 Pilote Creative X-Fi 2.40.0018 : un correctif pour les éditions 19H1 et 20H1 de Windows 10 ?
21/03/19 Intel met fin au développement de son pilote USB 3.0 xHCI
21/03/19 NVIDIA lance le pilote Creator Ready Driver pour les créateurs de contenu
19/03/19 NVIDIA finalise Ansel RTX et Freestyle avec le GFE 3.18 [MAJ]
18/03/19 Le point sur les failles de sécurité dans les pilotes et logiciels Intel
15/03/19 AMD supporte DirectX 12 sous Windows 7 avec le pilote Radeon 19.3.2 !
14/03/19 Les NAS D-Link DNS ShareCenter vulnérables au ransomware Cr1ptT0r
14/03/19 Nouveaux drivers pour les cartes sons Creative Sound Blaster Audigy 4


Fichiers
22/03/19 Cowon PLENUE D2 1.02
22/03/19 Rivet Killer Drivers 2.0.2373 WHQL
22/03/19 NVIDIA NVS/Quadro ODE 419.67 WHQL
21/03/19 AMD Install Manager 19.3.3
21/03/19 AMD Radeon HD 7000/8000/R 200/300/Fury/RX 400/500/Vega 19.3.3 bêta
21/03/19 Team Group TEAM CROSS 1.0.1445.53
21/03/19 Creative Sound Blaster X-Fi Titanium 2.40.0018 WHQL
21/03/19 Cowon PLENUE 2 Mark I/Mark II 2.21
21/03/19 Micron Storage Executive 3.65.012019.06
21/03/19 Micron Storage Executive Command Line Interface 4.25.022019.04
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par Ganjaman
Le 06/09/2018 à 15:26:57



Inscription : le 24/10/2003
Localisation : Clichy
Panne écran ASUS VG278HE    Modifier le message   Configuration de Ganjaman
Bonjour, il y a quelques semaines mon écran a commencé à afficher une image toute blanche après quelques dizaines de mn d'utilisation en HDMI. Je pensais alors à un bug de ma box FAI puisque après plusieurs redémarrage du boitier TV qui est relié à mon écran, l'image finissait par redevenir normale.

Cependant, les choses se sont aggravées il y a une dizaine de jours : plus moyen d'afficher autre chose que du blanc sur cet écran. Même en mode PC via la sortie DVI. L'OSD ne s'affichait plus non plus. Je n'avais pas vérifié ces deux points lorsque la panne n'était que provisoire.

Je l'ai laissé éteint et débranché plusieurs heures en espérant qu'il reparte, en vain.

J'en ai donc conclu à une panne sérieuse de la dalle et j'ai donc racheté un nouvel écran.

Aujourd'hui par curiosité j'ai rebranché l'ASUS après une semaine de repos et miracle, il fonctionne à merveille !

A votre avis comment cela est possible? D'où peut provenir la panne? :?:

Merci TLD
Par linkovicc
Le 07/09/2018 à 20:18:29

Inscription : le 06/11/2007
Panne écran ASUS VG278HE    Modifier le message   Configuration de linkovicc
bonjour, regarde du cote de l'alimentation de l'ecran si il n'y as pas de
condensateur gonfles ce qui fait que le courrant ne "passe" pas comme il devrait
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Panne écran ASUS VG278HE

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.