Actualités
20/09/19 Le Sound Blaster Command finalisé pour la Creative Sound BlasterX AE-5
19/09/19 Drivers Evoluent Mouse Manager 6.0 pour les souris VerticalMouse D [MAJ]
17/09/19 L'outil de monitoring SAPPHIRE TriXX passe en version 7.0
16/09/19 Un nouveau pilote stable pour la Sound BlasterX AE-5 dans la semaine
16/09/19 Nouveau Sound Blaster Command et pilote 0047 stable pour les Creative AE-7/AE-9
13/09/19 Le pilote AMD 19.9.2 étend le Radeon Image Sharpening aux GPU RX 400/500
12/09/19 Nouvelles optimisations de fréquence et tension pour les CPU AMD Ryzen 3rd Gen
12/09/19 Le firmware 11.2 du SSD CORSAIR MP600 enfin disponible ou presque [MAJ]
11/09/19 Mise à jour majeure 9.0 pour les consoles Nintendo Switch et Switch Lite
11/09/19 Mises à jour Microsoft de septembre 2019


Fichiers
22/09/19 AORUS NVMe Gen4 SSD 500 Go 1.0
21/09/19 Turtle Beach Control Studio 1.1.9
21/09/19 ADATA SSD ToolBox 3.0.11
20/09/19 Anker Roav DashCam A1 01 2.8
20/09/19 Anker SoundCore Flare 2.52
20/09/19 Anker SoundCore 2 053
20/09/19 Creative Sound Blaster Command AE-5 3.4.38.00 WHQL
19/09/19 Cowon PLENUE 2 Mark I/Mark II 2.30
19/09/19 Microsoft Surface Dock Updater 1.42.139
19/09/19 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 436.39 bêta
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par maka69
Le 05/11/2018 à 09:42:41

Inscription : le 20/03/2005
Localisation : Lyon 69
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de maka69
Bonjour,

L’ordinateur de ma fille ne démarrant plus, j'ai fouiné sur un internet, les réponses qui en sont ressorties la plupart du temps indiqué un connecteur de charge défaillant, n’étant pas équipé d'un fer assez performant ou bien même de d'un tresse a dessouder etc...J'ai décidé de changer la carte mère.

Seulement même après avoir mis une nouvelles carte mère ce derniers ne s'allume toujours pas. J'ai réussi à me procurer une 3eme carte mère fonctionnelle mais l'ordi refuse toujours de démarrer.

Je ne sais plus trop vers quoi me tourner a savoir que j'ai également testé 2 cpu sur chacune des carte mère.

Auriez vous des pistes a m'indiquer ?

Merci


Matériel :
Ordinateur Portable HP compaq 6830S
Par PIERRE02
Le 05/11/2018 à 17:23:09

Inscription : le 08/02/2012
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de PIERRE02
Et l' alimentation ???
Par maka69
Le 06/11/2018 à 09:07:03

Inscription : le 20/03/2005
Localisation : Lyon 69
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de maka69
Initialement le chargeur d'origine à claqué, j'ai donc changé et testé avec 2 chargeurs différent du même type mais même constant.
En sortie du connecteur de charge sur la MB, j'ai bien mes 19v.
Par PIERRE02
Le 06/11/2018 à 09:17:21

Inscription : le 08/02/2012
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de PIERRE02
S' il y a bien 19 volts entre le + et le - du connecteur d' alimentation de la carte mère il y a vraiment un souci

Il ne s' allume pas ? -> Ce ne serait pas la dalle ou le module haute tension qui alimentate les néons de la dalle ?

Sur cette génération d' appareil on peut brancher un écran externe en VGA pour vérifier cela
Par maka69
Le 06/11/2018 à 15:54:37

Inscription : le 20/03/2005
Localisation : Lyon 69
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de maka69
bah logiquement j'aurais au moins une led sur la MB d'allumée ou encore le ventillo chipset graphique qui devrait tourner mais là nada rien :(
Par maka69
Le 07/11/2018 à 11:07:57

Inscription : le 20/03/2005
Localisation : Lyon 69
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de maka69
je vais quand même vérifier l’histoire de la dalle en passant par la VGA.
Par PIERRE02
Le 07/11/2018 à 12:00:31

Inscription : le 08/02/2012
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de PIERRE02
SI cela ne démarre pas ( effectivement en principe le ventilateur doit se mettre en route ):

Mémoire , CPU

Nappe bouton M/A et leds non branchée ou pas comme il le faut

Pille lithium HS
Par maka69
Le 08/11/2018 à 09:05:49

Inscription : le 20/03/2005
Localisation : Lyon 69
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de maka69
teste sur ecran ==> Rien
Pile testé au multi ==> 3 Volt OK
CPU ==> teste avec 2 différents sur 3 MB identique
RAM ==> j'aurais au moins un affichage m'indiquant l'erreur ou bien même le ventillo qui tournerai

Pour le montage, j'ai recommencé le montage 2 ou 3 fois afin d'être sur de ce dernier sachant que j'en démonte et/ou répare très régulièrement, nul n'est parfait mais sur ce point je suis assez "carré" ;)

Reste la possibilité du On/oFF dans ce cas, problème car ce n'est pas testable au vu de sa conception, aurais tu une alternative à ça, genre soudé directement un interrupteur ou un truc du genre car avec le mutilmetre cela sera impossible de le tester.
Par Compte_supprimé
Le 09/11/2018 à 09:08:12

Inscription : le 27/09/2008
HP 6830S ne demarre, MB changée    Modifier le message
Bonjour
Si vous avez changé facilement la carte mère et le CPU, ç'est donc un ordinateur de bureau ?
Il ne doit pas y avoir 19V sur les connecteurs : une alimentation ne donne que 12V, 5V, 3.3V
Evitez tout manipulation interne sur le bloc d'alimentation : il y a des condensateurs à forte capacité.

Si après tous ces changments rien n'y fait, je rejoins Pierre : essayez de changer l'alimentation.
Mettez le strict minimum : carte mère, CPU, une seule barrette, clavier. Enlevez tout le reste : disque dur, DVD, lecteur de carte, et si possible même la carte graphique (prendre celle intégrée à la carte mère).
Par maka69
Le 09/11/2018 à 11:32:55

Inscription : le 20/03/2005
Localisation : Lyon 69
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de maka69
bonjour,

heu non c'est bien un ordinateur portable.... et c'est bien du 19v en sortie de connecteur sur MB que je dois avoir ;)
Comme je l'ai précisez j'en démonte et répare assez régulièrement mais sur cette panne je bloque.
Par santec
Le 09/11/2018 à 13:20:33

Inscription : le 05/03/2002
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de santec
salut

si l’ampérage de l"alim et insuffisante pas de démarrage possible ;)
Par PIERRE02
Le 09/11/2018 à 18:56:59

Inscription : le 08/02/2012
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de PIERRE02
Pour le swithch Power/Off

Enlever la platine , repérer le commutateur , suivre les pistes sur la nappe à l' ohmmètre ….
Par Compte_supprimé
Le 11/11/2018 à 14:59:12

Inscription : le 27/09/2008
HP 6830S ne demarre, MB changée    Modifier le message
Ah c'est un portable? Et vous avez des CM de rechange ? Ah oui ... bon j'ai pas tout bien lu :D
Sinon oui en général pour un portable l'alim est de 19V.

Etes-vous en mesure d'accéder à la sortie de l'alim, à l'entrée de l'ordi, et surtout aux câbles à l'intérieur du portable jusqu'à la CM, pour vérifier tout le long du trajet que la tension est bien là ? Il y a forcèment quelque part un contact qui ne fonctionne pas.
Courage, des fois c'est pénible car lié à un trois fois rien planqué dans un coin. Et des fois on ne trouve pas du tout ...
Par maka69
Le 14/11/2018 à 13:15:21

Inscription : le 20/03/2005
Localisation : Lyon 69
HP 6830S ne demarre, MB changée    Modifier le message   Configuration de maka69
oui comme je l'ai indiqué j'ai bien mes 19v en sortie adaptateur mais également sur la sortie de la CM. J'ai pas eu le temps de voir pour le bouton ON/OFF encore me reste cette piste
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message HP 6830S ne demarre, MB changée

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.