Actualités
27/05/20 Drivers 2.05 pour les chipsets AMD
26/05/20 G HUB 2020.3 pour les périphériques de jeu Logitech
26/05/20 AMD propose une version stable du pilote Radeon 20.4.2 en attendant WDDM 2.7
26/05/20 Mise à jour mineure 10.0.3 pour la Nintendo Switch
24/05/20 Logitech ajoute le support d'Edge Chromium dans Options 8.20
23/05/20 La compatibilité des objectifs Tamron Di III RXD/VXD avec les Sony Alpha bientôt améliorée
19/05/20 De nombreux pilotes réseaux Killer écartés de la suite logicielle
13/05/20 Référencement de la marque Dream Machines
11/05/20 Liste des bugs connus dans les drivers NVIDIA GeForce 445.87 [MAJ]
07/05/20 Les barrettes de mémoire G.SKILL DDR4 RGB compatibles Razer Chroma


Fichiers
26/05/20 AMD Chipset Drivers 2.05.04.352 WHQL
26/05/20 AMD Install Manager 20.4.2 build 2
26/05/20 AMD Radeon HD 7000/8000/R 200/300/Fury/RX 400/500/600/Vega/5000 20.4.2 build 2 WHQL
26/05/20 Realtek RTL8100/8101/8102/8103/8105/8106/8401/8402 1.035.03
26/05/20 Pioneer rekordbox 6.0.1
26/05/20 Mad Catz R.A.T. PRO X3 Optical Gaming Mouse 1.0.31.0
26/05/20 Mad Catz R.A.T. PRO S3 Optical Gaming Mouse 1.0.31.0
26/05/20 Mad Catz R.A.T. 8+ Optical Gaming Mouse 1.0.31.0
26/05/20 Mad Catz R.A.T. 6+ Optical Gaming Mouse 1.0.31.0
26/05/20 EVGA X299 Dark 1.23
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Hectore
Le 18/04/2020 à 18:34:11

Inscription : le 18/04/2020
Sound Blaster ZxR et W10 version 1909    Modifier le message
Bonjour à tous,

Voici mon problème.
J'ai une Sound Blaster ZxR et W10 version 1909, j'ai bien du son en sortie mais je n'ai pas de signal sur mes entrée (input). Le micro et l'Aux ne fonctionne pas (le reste des entrées non plus). je n'ai pas la jauge vert qui fait "du yoyo" dans le panneau de configuration. J'ai installé les derniers drivers version 6.0.102.56 du 13-08-19 et j'ai toujours le même problème. Le tout fonctionnait parfaitement sous windows 7. Est ce que j'ai oublié d'activer quelques chôse ? J'ai écumé internet et je n'ai rien trouvé (ou j'ai mal regarder) à ce sujet.

Je vous remercie pour vos réponse.

Bien à vous.

Hectore.
Par PIERRE02
Le 18/04/2020 à 21:51:34

Inscription : le 08/02/2012
Sound Blaster ZxR et W10 version 1909    Modifier le message   Configuration de PIERRE02
Installez le pilote comme décrit ici:

https://support.creative.com/kb/ShowArticle.aspx?sid=112159&c
Par Hectore
Le 18/04/2020 à 22:18:20

Inscription : le 18/04/2020
Sound Blaster ZxR et W10 version 1909    Modifier le message
Merci Pierre
Mais J'ai déjà effectué ces opérations.

Bien à vous.
Par PIERRE02
Le 19/04/2020 à 00:23:45

Inscription : le 08/02/2012
Sound Blaster ZxR et W10 version 1909    Modifier le message   Configuration de PIERRE02
Supprimez le pilote fabricant et voir si cela irait mieux avec le pilote Microsoft de WIndows Update
Par Hectore
Le 19/04/2020 à 08:42:52

Inscription : le 18/04/2020
Sound Blaster ZxR et W10 version 1909    Modifier le message
Bonjour,

J'ai trouvé c'était les options 'L'accès au micro est activé pour cet appareil" et "Autoriser les applications à accéder à votre micro" qui étaient désactivées.
Par contre, ces options coupe également les autre entrées comme "aux" par exemple.

Encore merci pour votre aide pierre.

Bien à vous.
Hectore
Par Julien
Le 20/04/2020 à 17:44:02



Inscription : le 16/02/2001
Localisation : Vitrolles
Sound Blaster ZxR et W10 version 1909    Modifier le message
Salut,

Oui il faut penser à activer cette option avec les drivers Creative et les dernières éditions de Windows 10 !

Modérateur TLD
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Sound Blaster ZxR et W10 version 1909

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.