Actualités
25/05/22 Drivers AMD Software : Adrenalin Edition 22.5.2 avec Privacy View
25/05/22 Deux nouveaux moniteurs CORSAIR XENEON dont un 4K
24/05/22 Drivers NVIDIA GeForce Game Ready 512.95 pour Hitman 3 - Year 2
18/05/22 Support du casque audio SteelSeries Arctis 7X+ Wireless dans le GG 18.1.0
18/05/22 Mise à jour du firmware de plusieurs produits Logitech
17/05/22 Les derniers drivers NVIDIA corrigent plusieurs failles de sécurité
16/05/22 L'Easy Setting Box pour les moniteurs Samsung compatible avec Windows 11
13/05/22 Le FidelityFX Super Resolution 2.0 disponible dans les drivers AMD 22.10
13/05/22 Samsung Magician 7.1.1 : enfin une version stable ?
12/05/22 Pilote NVIDIA GeForce Game Ready 512.77 pour Evil Dead : The Game


Fichiers
25/05/22 Microsoft Surface Laptop Studio 22000 22.052.22842.0 WHQL
25/05/22 Microsoft Surface Laptop Studio 19042 22.052.22843.0 WHQL
25/05/22 ViewSonic Colorbration+ 1.1.0.8
25/05/22 ViewSonic vDisplay Manager 2.4.2.5
25/05/22 Pioneer BDR-212DBK 1.02
25/05/22 Pioneer BDR-S12XLB/S12XLT 1.02
25/05/22 Pioneer BDR-S12JBK/S12UHT 1.02
25/05/22 Pioneer BDR-212EBK/212ULBK/2212 1.02
25/05/22 Pioneer BDR-212JBK/212UBK 1.02
25/05/22 Magewell Ultra Stream HDMI 1.5.224
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Hectore
Le 18/04/2020 à 18:34:11

Inscription : le 18/04/2020
Sound Blaster ZxR et W10 version 1909    Modifier le message
Bonjour à tous,

Voici mon problème.
J'ai une Sound Blaster ZxR et W10 version 1909, j'ai bien du son en sortie mais je n'ai pas de signal sur mes entrée (input). Le micro et l'Aux ne fonctionne pas (le reste des entrées non plus). je n'ai pas la jauge vert qui fait "du yoyo" dans le panneau de configuration. J'ai installé les derniers drivers version 6.0.102.56 du 13-08-19 et j'ai toujours le même problème. Le tout fonctionnait parfaitement sous windows 7. Est ce que j'ai oublié d'activer quelques chôse ? J'ai écumé internet et je n'ai rien trouvé (ou j'ai mal regarder) à ce sujet.

Je vous remercie pour vos réponse.

Bien à vous.

Hectore.
Par PIERRE02
Le 18/04/2020 à 21:51:34

Inscription : le 08/02/2012
Sound Blaster ZxR et W10 version 1909    Modifier le message   Configuration de PIERRE02
Installez le pilote comme décrit ici:

https://support.creative.com/kb/ShowArticle.aspx?sid=112159&c
Par Hectore
Le 18/04/2020 à 22:18:20

Inscription : le 18/04/2020
Sound Blaster ZxR et W10 version 1909    Modifier le message
Merci Pierre
Mais J'ai déjà effectué ces opérations.

Bien à vous.
Par PIERRE02
Le 19/04/2020 à 00:23:45

Inscription : le 08/02/2012
Sound Blaster ZxR et W10 version 1909    Modifier le message   Configuration de PIERRE02
Supprimez le pilote fabricant et voir si cela irait mieux avec le pilote Microsoft de WIndows Update
Par Hectore
Le 19/04/2020 à 08:42:52

Inscription : le 18/04/2020
Sound Blaster ZxR et W10 version 1909    Modifier le message
Bonjour,

J'ai trouvé c'était les options 'L'accès au micro est activé pour cet appareil" et "Autoriser les applications à accéder à votre micro" qui étaient désactivées.
Par contre, ces options coupe également les autre entrées comme "aux" par exemple.

Encore merci pour votre aide pierre.

Bien à vous.
Hectore
Par Julien
Le 20/04/2020 à 17:44:02



Inscription : le 16/02/2001
Localisation : Vitrolles
Sound Blaster ZxR et W10 version 1909    Modifier le message
Salut,

Oui il faut penser à activer cette option avec les drivers Creative et les dernières éditions de Windows 10 !

Modérateur TLD
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Sound Blaster ZxR et W10 version 1909

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.