Actualités
05/03/21 Plusieurs correctifs dans le pilote NVIDIA GeForce Hotfix 461.81
26/02/21 Logitech Tune passe en version 2.0 avec support des webcams
25/02/21 Drivers NVIDIA 461.72 pour le GPU GeForce RTX 3060 et Outriders [MAJ]
24/02/21 Le BIOS NVIDIA Resizable BAR contiendra aussi le correctif pour les bips sonores
24/02/21 Drivers AMD Radeon 21.2.3 pour le DLC Pack Energy de DiRT 5
22/02/21 HyperSpeed Multi-Device pour certains claviers/souris Razer
17/02/21 Firmware 2B2QGXA7 pour le SSD Samsung 980 PRO
17/02/21 Comment restaurer une ancienne version du firmware Sound BlasterX G6 ?
15/02/21 Le Loopback (NAT/PAT) de la Livebox 4 refonctionne avec le firmware 4.01
12/02/21 Un patch pour l'écran bleu de Windows 10 1909 avec les connexions Wi-Fi WPA3 [MAJ]


Fichiers
05/03/21 Gainward GeForce 30 Series
05/03/21 Microsoft Surface Go 2 4G LTE/Wi-Fi 18362 21.015.36615 WHQL
05/03/21 Microsoft Surface Go 4G LTE 18362 21.015.38060 WHQL
05/03/21 Microsoft Surface Go Wi-Fi 18362 21.015.38060 WHQL
05/03/21 Microsoft Surface Laptop 3 Intel 18362 21.013.30536.0 WHQL
05/03/21 NVIDIA GeForce Hotfix Driver Standard 461.81 WHQL bêta
05/03/21 Panasonic AW-UE150/UE155/UN145 2.68
05/03/21 Panasonic Geometry Manager Pro 6.0.27
05/03/21 Panasonic Auto Screen Adjustment 5.0.29
05/03/21 Elgato Control Center 1.1.4.792
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par QuaZarS_
Le 17/11/2020 à 13:50:46

Inscription : le 17/11/2020
Localisation : Poitiers
Ma tour ne démarre pas ou pas bien    Modifier le message
Bonjour,
Je vous écris dans l'espoir que vous puissiez m'éclairer. J'ai un ordinateur que j'ai monté moi même il y a de ça 7 ou 8 ans. Pas une bête de course mais un ptit ordi qui a toujours bien marché et qui m'a permis de passer beaucoup d'heures sur divers jeux.
Or il y a de ça 1 semaine je suis revenu chez moi après 2 semaines d'absences. Et à ma grande surprise mon ordinateur qui marchait très bien quand je l'ai quitté s'est retrouvé à s'allumer puis s'éteindre puis se rallumer etc à intervalle de temps régulier et cours.
J'ai donc commencé par vider la charge à l'intérieur de l'alimentation mais toujours le même problème. Alors j'ai fait un clear cmos. Cela a permis d'arrêter ce redémarrage incessant mais cela n'a pas tout résolu...
Pour résumer mon boîtier est allumé puisque les led et les ventilos tournent, mon ventirad tourne aussi. Idem pour les 2 ventilateur de la CG. En revanche mes périphériques (souris, clavier) ne s'allument pas alors qu'il s'allumaient des que le pc était sous tension (un allumage par défaut car l'os n'étant pas lancé le clavier ne pouvait pas générer l'éclairage paramétré). Mon disque dur et mon ssd je ne sais pas s'ils sont allumé. Et mon écran ne détecte aucun signal de la carte graphique ou de la carte mère.
J'ai essayé de l'allumer avec une seule barrette de rame sur les différents port et j'ai testé plusieurs barrettes, rien n'y fait. J'ai effectué ces tests avec et sans GPU.
J'en suis venu à la conclusion de me dire que ma carte mère était morte.. Mais je n' en pas du tout sûr étant donné que je ne suis pas expert en la matière...
Merci d'avoir pris le temps de lire ce message et pour vos futurs retour.
Par PIERRE02
Le 17/11/2020 à 15:17:55

Inscription : le 08/02/2012
Ma tour ne démarre pas ou pas bien    Modifier le message   Configuration de PIERRE02
1 - Mesurer la pile CMOS ( cela peut faire des pannes bizarres )

2 - Essayez une autre alimentation.
Les condensateurs électrochimiques sont très souvent de piètre qualité et vieillissent assez mal
Ils apparaissent gonflés sur le dessus

3 - Si cela ne fonctionne toujours pas cela devient ennuyeux
Par QuaZarS_
Le 17/11/2020 à 15:28:00

Inscription : le 17/11/2020
Localisation : Poitiers
Ma tour ne démarre pas ou pas bien    Modifier le message
Comment faites vous pour mesurer la pile ? Je ne connais pas cette manipulation et je ne trouve pas sur internet..
Par Goliathus
Le 17/11/2020 à 16:27:30

Inscription : le 05/11/2005
Ma tour ne démarre pas ou pas bien    Modifier le message
Bonjour,

Changer la pile par une neuve (CR2032 généralement), elle pourra toujours servir pour un autre appareil si cela ne vient pas de là.
Par QuaZarS_
Le 17/11/2020 à 16:56:04

Inscription : le 17/11/2020
Localisation : Poitiers
Ma tour ne démarre pas ou pas bien    Modifier le message
Je viens de changer la pile mais cela n'a rien donné... Toujours pas d'éclairage au niveau périphérique et toujours pas de signal pour l'écran..
Par QuaZarS_
Le 17/11/2020 à 16:59:18

Inscription : le 17/11/2020
Localisation : Poitiers
Ma tour ne démarre pas ou pas bien    Modifier le message
En le laissant tourner 5 minutes il a redémarrer et j'ai tout qui semble être rentré en ordre merci
Par PIERRE02
Le 17/11/2020 à 21:25:02

Inscription : le 08/02/2012
Ma tour ne démarre pas ou pas bien    Modifier le message   Configuration de PIERRE02
Ce serait bien de prévoir une alimentation de rechange

Les condensateurs se sont un peu reformés avec la température , un peu comme une batterie au plomb en fin de vie , mais il y a des chances que cela ne dure pas très longtemps
Par QuaZarS_
Le 17/11/2020 à 21:27:19

Inscription : le 17/11/2020
Localisation : Poitiers
Ma tour ne démarre pas ou pas bien    Modifier le message
En fait ce fût un faux espoir et après plusieurs heures de test j'en ai conclu que ma RAM a grillé, l'alim fonctionne très bien mais l'ordi ne démarre pas correctement à cause des RAM. Mais du fait que leur fonctionnement reste très aléatoire je pense que j'ai aussi un problème de carte mère avec. Merci pour toutes ces réponses.
Par mike62
Le 17/11/2020 à 23:58:36

Inscription : le 23/11/2007
Localisation : Pluton
Ma tour ne démarre pas ou pas bien    Modifier le message
salut,

C'est les symptômes d'un souci de ram, peut-être que les rams étaient configurés

manuellement dans le bios et tout a été perdu sans la pile/longue durée sans courant?
Par QuaZarS_
Le 18/11/2020 à 00:03:33

Inscription : le 17/11/2020
Localisation : Poitiers
Ma tour ne démarre pas ou pas bien    Modifier le message
Non ma RAM était configurée par défaut. Mais ce qui le fait penser que ca vient aussi de la carte mère c'est que mes barrettes de ram fonctionnent que sur certains "slot"(j'en ai 4) donc en gros en fonction de la barrette et d'où elle est située l'ordi fonctionne ou non. Des fois il marche avec 2 barrettes des fois avec 3 des fois seulement avec 1
Et puis ça dépend aussi sur quel slot elles sont... C'est un vrai casse tête aléatoire j'ai jamais vu ça
Par PIERRE02
Le 18/11/2020 à 14:24:51

Inscription : le 08/02/2012
Ma tour ne démarre pas ou pas bien    Modifier le message   Configuration de PIERRE02
Bizarre, bizarre

C'est une carte mère qui a quelques années .
Peut-être aussi un condensateur électrochimique
Pour les mémoires celles-ci fonctionnaient depuis longtemps donc elles doivent être compatibles .
Une HS c'est bien possible mais plusieurs cela serait étonnant. ...
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Ma tour ne démarre pas ou pas bien

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.