Actualités
30/07/21 Nouveaux produits Logitech compatibles avec Options+
30/07/21 Le logiciel Logitech G HUB étendu aux micros Blue Yeti et Yeti Nano
29/07/21 Drivers AMD Radeon 21.7.2 pour Chernobylite
29/07/21 Comment installer le pilote GeForce 471.41 en cas d'erreur "Installation can't continue" ?
28/07/21 Firmware 11.15.0-47U pour les consoles Nintendo 2DS et 3DS
26/07/21 Huit failles de sécurité corrigées par les drivers NVIDIA GeForce 471.41
21/07/21 Patch préliminaire KB5004308 pour Windows 10 1809
19/07/21 Drivers NVIDIA GeForce 471.41 : DLSS pour Red Dead Redemption II
16/07/21 Mises à jour Microsoft de juillet 2021
16/07/21 Drivers AMD 21.7.1 pour les GPU Radeon RX 6600M/6700M et F1 2021


Fichiers
30/07/21 Logitech Options+ 0.42.692 bêta
30/07/21 Logitech G HUB 2021.8.792
30/07/21 Blue Sherpa 1.7.24
30/07/21 Bloody KeyDominator 2 2021.0727
30/07/21 Bloody Bloody 7 2021.0727
29/07/21 EVGA Precision X1 1.2.3.0
29/07/21 Magewell Ultra Encode SDI 1.3.452
29/07/21 Magewell Ultra Encode HDMI 1.3.452
29/07/21 Obins ObinsKit 1.1.8
29/07/21 Panasonic ROP Setup AK-HRP250 1.30-00-0.02 2.0.0.0
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par SacreBleu
Le 31/03/2021 à 23:14:46

Inscription : le 31/03/2021
J'ai un espèce de "faux bruit de fond"    Modifier le message
Bonjour à tous , j'ai récemment remarqué que le bruit de fond que j'entendais sur mon micro était enfait un "faux" bruit de fond. Je m'explique .

J'ai un micro T-bone sc450 qui a tout juste 2 ans donc toujours en bon état ey j'ai toujours entendu un bruit de fond quand je l'utilisais. Je pensais que c'était normal, jusqu'à ce qu'un jour je décide d'écouter le périphérique et de baisser le niveaux a zéro pour constater que le bruit continuait. Je vous joins une vidéo pour que vous constatiez par vous même.

Est ce que ca vous ai déjà arrivé ? Vous avez peut être la solution ? D'après mes recherche perso , pas grand monde a eu ce problème et les gens qui avaient des problèmes +/- similaires ont dit que ca pouvait être de la faute de la carte graphique , voila pourquoi je vous mets aussi ma config complète !

Jai également remis tous mes drivers à jour mais rien y fait.

Toute réponse est bonne à prendre ! Merci a vous :D


Config :

Carte Graphique : Nvidia GTX 1050 TI

CPU : Intel Core I5 100400F

16Go de RAM

Système d'exploitation : Windows 10 Famille , 64 Bits

Carte Mère : Asus PRIME H410M-E



Vidéo exemple : https://streamable.com/8rs25r
Par PIERRE02
Le 01/04/2021 à 01:23:13

Inscription : le 08/02/2012
J'ai un espèce de "faux bruit de fond"    Modifier le message   Configuration de PIERRE02
C' est connu avec ce genre de microphone

L' alimentation 5 volts non suffisamment filtrée délivrée par un port USB provoque ce phénomène

Sur l' ordinateur essayez de changer de prise USB

Essayez avec un autre ordinateur

Solution peut-être cela :
https://www.conrad.fr/p/filtre-de-signal-usb-renkforce-rf-usf-100-2266849?vat=true&utm_source=google&utm_medium=surfaces&utm_campaign=shopping-feed&utm_content=free-google-shopping-clicks&utm_term=2266849&gclid=EAIaIQobChMIlpCCp9Xb7wIVkwWiAx1RQg7REAQYAyABEgLrhvD_BwE&gclsrc=aw.ds
Ou celui-ci:
https://www.sono-audio-pro.com/fr/cables-audio/1969-audioquest-jitterbug-filtre-a-bruit-de-donnees-et-dalimentation-sur-usb.html
Ou encore celui-là:
https://www.audiophonics.fr/fr/interfaces-digitales/ifi-audio-idefender-filtre-anti-boucle-de-masse-usb-c-male-vers-usb-a-femelle-p-14472.html
Par FBI965
Le 01/04/2021 à 18:43:21

Inscription : le 14/11/2005
Localisation : Auxerre
J'ai un espèce de "faux bruit de fond"    Modifier le message   Configuration de FBI965
Bien le bonjour,

Effectivement cela le fait surtout en usb, même en jack cela est possible mais beaucoup moins et tout dépend du micro, j'ai du brancher une rallonge aussi ( jack ) pour le micro soit près de moi et l'éloigné des interférences ( Pc, tv, box = wifi !!! )...D'ailleurs rien qu'en bougeant la rallonge il peut avoir du bruit de fond....

A moins de passer au mieux par une table de mixage et un compresseur, il y aura plus ou moins qq chose au niveau bruit, je pense...

Par contre oui à tester ce que Pierre a proposé !

Désolé j'ai dl ta video et pour l'ouvrir dans audacity et voir la piste, mais non au niveau 0 du micro cela ne le fait pas ?! Par contre pense a prendre une silent mouse :D
Par SacreBleu
Le 01/04/2021 à 22:07:13

Inscription : le 31/03/2021
J'ai un espèce de "faux bruit de fond"    Modifier le message
Déja , merci à vous pour vos réponses :)

j'essayerais les filtres de signal USB en dernier recours si je ne trouve aucune solution d'ici peu :D

Par rapport à la table de mixage , j'ai le même problème qui est apparu depuis peu sur ma carte son BERINGHER UMC204HD en beaucoup plus fort (elle marchait très bien il y a encore 1mois) , je suis à bout :(

C'est le même bruit mais en encore plus bruyant alors que elle ne le faisait pas il y a un mois d'ici , entre temps j'ai upgrade mon ordinateur donc ca m'étonnerais que ca soit un composant obsolète oO

Je vais essayer de changer d'USB et de tester des choses , encore merci pour votre aide ;)
Par PIERRE02
Le 01/04/2021 à 23:52:23

Inscription : le 08/02/2012
J'ai un espèce de "faux bruit de fond"    Modifier le message   Configuration de PIERRE02
Essayez une autre alimentation ...
Par FBI965
Le 02/04/2021 à 09:14:57

Inscription : le 14/11/2005
Localisation : Auxerre
J'ai un espèce de "faux bruit de fond"    Modifier le message   Configuration de FBI965
carte son BERINGHER avec le même micro je présume !?

Après oui l'alimentation, après bizarre que cela le fasse pas pendant un temps, condo, bobine cuivre mal isolé ou malade ! :?:

Moi sur usb c'est tout le temps, en jack impec avec un micro jack bien sur !

Après est-ce que cela fonctionne bien, plus en externe !?!

https://www.amazon.fr/SEELOK-Anti-bruit-Ferrite-Antiparasite-R%C3%A9ducteur/dp/B08BZC34HB/ref=sr_1_6?dchild=1&keywords=ferrite+antiparasite&qid=1617350746&sr=8-6

Mais ton micro n'est pas usb de base il est donc couplé a ton interface BERINGHER qui est usb :?: Et Nécessite une alimentation fantôme 48V ?! D'ou carte/table externe !

En tout il est vendu avec une bien belle petite mallette :P
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message J'ai un espèce de "faux bruit de fond"

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.