Actualités
12/11/19 Drivers GeForce Game Ready 441.20 pour Star Wars Jedi : Fallen Order
07/11/19 Le Freebox Delta Server lit à nouveau les fichiers vidéo TS
06/11/19 Retour du logiciel Thrustmapper pour le gamepad Thrustmaster eSwap Pro Controller
06/11/19 Fin des mises à jour du pilote Wi-Fi Intel pour Windows 7 et 8.1
06/11/19 Risque de choc électrique avec un chargeur micro USB Motorola
06/11/19 Mise à jour 11.12 pour les consoles Nintendo 2DS et 3DS
05/11/19 Drivers AMD Radeon 19.11.1 pour Red Dead Redemption II
05/11/19 Rappel du câble de chargement USB 3 en 1 Bullet
04/11/19 Drivers NVIDIA GeForce Game Ready 441.12 pour Red Dead Redemption II
31/10/19 Intel met encore à jour ses drivers Iris and HD Graphics


Fichiers
12/11/19 Intel NVMe Miniport and Filter Device Management 4.4.0.1003 WHQL
12/11/19 Intel NUC Kit NUC6CAY/NUC7ixBN HDMI 2.0 1.77.93
12/11/19 Intel Extreme Tuning Utility 6.5.1.371
12/11/19 Rivet Killer Wireless-AC 1550/Wi-Fi 6 AX1650 Bluetooth Software 21.50.1.1 WHQL
12/11/19 Lexar Optimize Tool 1.2.2
12/11/19 Microsoft Surface Data Eraser 3.28.137.0
12/11/19 Pioneer AVH-Z2200BT/Z3200DAB/Z5200BT/Z5200DAB 8.12/18.12
12/11/19 Pioneer AVH-Z7200DAB 8.12/18.12
12/11/19 Pioneer SPH-EVO62DAB/EVO82DAB 8.12/18.12
12/11/19 Pioneer XDJ-XZ 1.000 WHQL
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2
Page suivante

Par Romain2202
Le 27/09/2010 à 11:54:25

Inscription : le 25/02/2004
Localisation : Charenton
F1 2010 PC    Modifier le message   Configuration de Romain2202
Bonjour,

Lorsque je joue a F1 2010 le jeu se fige et plus rien ne bouge que se soit au niveau de l'écran ou le son. Cela reste aléatoire, j'ai pu faire le premier grand prix avec un peu de difficulté (obligé de rebouté plusieurs fois) mais impossible de faire le second.

J'ai désactivé la sychro verticale et j'ai tenté le mode fenetré et rien y fait.

Merci de votre aide.
Par philumax
Le 27/09/2010 à 14:30:44



Inscription : le 30/04/2003
Localisation : Migennes
F1 2010 PC    Modifier le message
bonjour.
voici un test tout simple à faire:
menu démarrer, executer. dans le champ, écrire : msconfig.
dans la boite : onglet démarrage.
en bas, "desactiver tout"
appliquer. OK et redémarrer.
au retour, jouer et voir si ça fait pareil.
si ça le fait plus, un des progs dans le démarrage, pose problème.
pour remettre tout en place, retourner à msconfig, démarrrage et "activer tout", redémarrer.
à plus. :)

philumax
Par Romain2202
Le 27/09/2010 à 14:34:23

Inscription : le 25/02/2004
Localisation : Charenton
F1 2010 PC    Modifier le message   Configuration de Romain2202
Ok merci de ta réponse. Je teste ce soir (si je peux) et je reviens ici pour le résultat.
Par defre.vts
Le 27/09/2010 à 17:07:52



Inscription : le 11/03/2002
Localisation : Groland
F1 2010 PC    Modifier le message   Configuration de defre.vts
Bonjour ,

tu as quoi comme alim et comme ram et Quel OS ?

A+

Apparament le jeux merde plus chez nvidia que ATI !

Chez moi , pas de problème !

BANZAI !
Par Romain2202
Le 27/09/2010 à 17:18:29

Inscription : le 25/02/2004
Localisation : Charenton
F1 2010 PC    Modifier le message   Configuration de Romain2202
J'ai une Thermaltake 950w avec windows vista 64 et 4go de ram.

Tu as de la chance defre.vts je t envie
Par defre.vts
Le 27/09/2010 à 18:37:44



Inscription : le 11/03/2002
Localisation : Groland
F1 2010 PC    Modifier le message   Configuration de defre.vts
Re ,

Tu ne voudrais pas refaire une detection materielle ?

Quel drivers ATI , utilises-tu ?

Et est-ce une CG O/C , à combien est le command rate de ta RAm , as-tu des problèmes avec d'autres jeux ?

A+

BANZAI !
Par Romain2202
Le 27/09/2010 à 18:55:11

Inscription : le 25/02/2004
Localisation : Charenton
F1 2010 PC    Modifier le message   Configuration de Romain2202
defre.vts :
Je viens de faire la détection de matériel. J'utilise la derniere version d'ati 10.9.
J'ai pas compris la carte graphique o/c (si c'est l'overloking je n'y ai pas touché). Je trouve où la commande rate de ma ram ? Sinon pas de problème particulier sur d'autre jeux.
Par mike62
Le 27/09/2010 à 21:21:34

Inscription : le 23/11/2007
Localisation : Pluton
F1 2010 PC    Modifier le message
bonsoir,

Defre.vts a raison mais je dirais le jeu bug tout court :(

Un patch doit voir le jour, je ne pense pas que se soit ton pc qui est en cause.

EDIT:ici

bye@+ ;)
Par defre.vts
Le 27/09/2010 à 21:31:20



Inscription : le 11/03/2002
Localisation : Groland
F1 2010 PC    Modifier le message   Configuration de defre.vts
Re,

as-tu mis à jour ton bios ?(il date un peu)

Pour la CG , je voulais savoir si c'était une version O/C usine ?

le mieux serait dans un premier temps lancer un logiciel genre "Orthos" pour voir si ce n'est pas le CPU ou la ram qui plante !

Ce jeux tire beaucoup sur les cores CPU et la ram .

Tu n'as pas de problème de chauffe ?

Le command rate se trouve dans le bios au passage , si tu pouvais aller y faire un tour et passer le voltage de ta ram en manuel à 2,1V ! si c'est bien ses barettes , http://www.corsair.com/_datasheets/TWIN2X2048-6400C4DHX.pdf , tu peux meme descendre les timings .

Essai déjà tout ça !

A+

BANZAI !
Par defre.vts
Le 27/09/2010 à 21:38:32



Inscription : le 11/03/2002
Localisation : Groland
F1 2010 PC    Modifier le message   Configuration de defre.vts
Merci pour l'info Mike , j'avais lu qu'il ne sortirait pas de patch ! et que c'est la version 2011 qui corrigerait les defauts !

De toutes façons , tu peux (romain) comme-mème appliquer les conseils que je t'ai donné .

La page de mike traduite par google(je ne sais pas si j'ai le droit) >http://translate.google.fr/translate?u=http%3A%2F%2Fsegmentnext.com%2F2010%2F09%2F23%2Ff1-2010-errors-crashes-freezes-fixes%2F&sl=en&tl=fr&hl=&ie=UTF-8
A+

BANZAI !
Par mike62
Le 27/09/2010 à 21:48:15

Inscription : le 23/11/2007
Localisation : Pluton
F1 2010 PC    Modifier le message
C'est ce que j'ai vu defre.vts, patch 2011 :sok:

Merci pour la traduc ;)

bye@+ ;)
Par Romain2202
Le 28/09/2010 à 09:39:20

Inscription : le 25/02/2004
Localisation : Charenton
F1 2010 PC    Modifier le message   Configuration de Romain2202
philumax :
J'ai fais la manip de msconfig et j'y ai joué pendant 1/2 heure nickel apres j'ai arreté je continurais ce soir pour voir surtout si ce n'ai pas un coup de chance.

defre.vts :
Le bios n'a jamais été mis à jour (fait une fois et tres mauvais experience il y a très longtemps). Tu vas me prendre pour un gland mais tjs pas compris o/c d'usine (désolé). Je n'ai pas de problème de chauffe et même si c'est un jeu qui tire sur le processeur je suis en watercooling sur le proc. Quelle sera l'intérêt de changer le volt de mes barettes à 2.1v (juste pour comprendre).

mike62 :
Merci pour cette info vivement la sortie du patch pour régler en grande partie des bugs.
Par philumax
Le 28/09/2010 à 10:06:47



Inscription : le 30/04/2003
Localisation : Migennes
F1 2010 PC    Modifier le message
donc, tu as un prog, dans le démarrage, qui f.ut la m.rde.
à plus. :)

philumax
Par mike62
Le 28/09/2010 à 11:55:21

Inscription : le 23/11/2007
Localisation : Pluton
F1 2010 PC    Modifier le message
bonjour,

Si c'est ça, utilise comme moi ce logiciel "game booster" il est génial et fera le travail pour toi en un clic avant de démarrer le jeu.

Cherche quand même lequel dans msconfig qui te gêne.

Surtout sur vista et seven, des services inutiles pour le jeu, y'en a un paquet!!

game booster v2 bêta

bye@+ ;)
Par Symphmetal
Le 29/09/2010 à 18:15:09



Inscription : le 30/04/2006
Localisation : Strasbourg
F1 2010 PC    Modifier le message   Configuration de Symphmetal
Salut,

Merci pour ce prog intéressant mike! ;)

A plus
Pages : 1 - 2
Page suivante


Retour sur le forum Jeux vidéo

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message F1 2010 PC

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.