Actualités
15/11/19 AMD publie le pilote Radeon 19.11.2 pour Star Wars Jedi : Fallen Order
15/11/19 Liste des bugs connus dans les drivers NVIDIA GeForce 441.20
14/11/19 Mises à jour Microsoft de novembre 2019
13/11/19 Rappel d'adaptateurs secteur Duracell
13/11/19 Plusieurs vulnérabilités corrigées dans le pilote graphique NVIDIA, le GeForce Experience et le NVFlash
12/11/19 Drivers GeForce Game Ready 441.20 pour Star Wars Jedi : Fallen Order
07/11/19 Le Freebox Delta Server lit à nouveau les fichiers vidéo TS
06/11/19 Retour du logiciel Thrustmapper pour le gamepad Thrustmaster eSwap Pro Controller
06/11/19 Fin des mises à jour du pilote Wi-Fi Intel pour Windows 7 et 8.1
06/11/19 Risque de choc électrique avec un chargeur micro USB Motorola


Fichiers
16/11/19 GoPro MAX 1.30
16/11/19 Realtek RTL8111/8118/8168/8411 8.047.05
16/11/19 CORSAIR iCUE 3.22.74 WHQL
16/11/19 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 435.27.07 bêta
16/11/19 Jaybird X4 Wireless Sport Headphones 1.4.0
16/11/19 Jaybird FREEDOM 2 Wireless Sport Headphones 1.4.0
16/11/19 Jaybird X3 Wireless Sport Headphones 1.4.0
16/11/19 Jaybird FREEDOM Wireless 1.4.0
16/11/19 Jaybird RUN XT True Wireless Sport Headphones 1.1.6
15/11/19 AMD Install Manager 19.11.2
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par erol
Le 22/12/2010 à 19:22:56

Inscription : le 26/10/2006
Localisation : Lille
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de erol
voilas jai un jeu (nba07)il fonctinnait parfaitement ..depuis quelques temps je lance le dvd rom..execution automatique tout vas bien 'jouer s affiche' puis l ecran fait comme s il clignote un instant puis le jeu ne parait pas a l ecran !!!pouquoi?comment reparer ça..jai désinstalle puis reinstallé mais toujours rien cest la meme chose et ce nest pas que ce jeux merçi a tous de trouvé mon probleme merçi
Par horus1
Le 23/12/2010 à 10:51:32



Inscription : le 11/08/2005
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de horus1
salut desinstalle ton pilote de carte video , redemarre le pc puis reinstalle le
a+
Par erol
Le 23/12/2010 à 13:50:04

Inscription : le 26/10/2006
Localisation : Lille
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de erol
merci de ta reponse mais comment en fait ur faire tout ça?.ya til un tuto merci
Par naglefourbe
Le 24/12/2010 à 10:52:41



Inscription : le 06/03/2005
Localisation : Ivry Sur Seine
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de naglefourbe
quelle est la marque ta carte vidéo, enfin son constructeur ? Nvidia, ATI ?

rejoignez- nous sur Freeworlds, une conversion totale de Freelancer version Star Wars --- Foru m Freeworlds
Par erol
Le 24/12/2010 à 18:12:11

Inscription : le 26/10/2006
Localisation : Lille
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de erol
ati radeon x550 merci
Par naglefourbe
Le 24/12/2010 à 18:18:35



Inscription : le 06/03/2005
Localisation : Ivry Sur Seine
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de naglefourbe
tu es sous quel système d'exploitation ?

rejoignez- nous sur Freeworlds, une conversion totale de Freelancer version Star Wars --- Foru m Freeworlds
Par erol
Le 24/12/2010 à 18:31:29

Inscription : le 26/10/2006
Localisation : Lille
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de erol
service pack 3
Par maka69
Le 25/12/2010 à 15:50:37

Inscription : le 20/03/2005
Localisation : Lyon 69
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de maka69
bizarrement tu joue sur plusieurs tableau avec tes problèmes mets a jours ta configuration déjà ;)
Par erol
Le 20/01/2011 à 23:19:03

Inscription : le 26/10/2006
Localisation : Lille
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de erol
bonsoir un peu tard mais voici ma nouvelle conficuration
System Information
------------------
Time of this report: 1/19/2011, 13:18:32
Machine name: CEMALS-F5E37DE2
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.100427-1636)
Language: French (Regional Setting: French)
System Manufacturer: FUJITSU SIEMENS
System Model: P5SD1-FM2
BIOS: BIOS Date: 07/11/05 10:45:41 Ver: 08.00.10
Processor: Intel(R) Pentium(R) 4 CPU 3.06GHz
Memory: 2046MB RAM
Page File: 679MB used, 1984MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode
Card name: Radeon X300/X550/X1050 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Graphics Processor (0x5B63)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_5B63&SUBSYS_0500174B&REV_00
Display Memory: 256.0 MB
Current Mode: 1024 x 768 (32 bit) (75Hz)
Monitor: Écran Plug-and-Play
Monitor Max Res: 1600,1200
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6925 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 2/11/2010 05:45:14, 325120 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: ati2mtag.sys
Mini VDD Date: 2/11/2010 08:38:10, 3565056 bytes
Device Identifier: {D7B71EE2-1823-11CF-F66F-0A25A1C2CB35}
Vendor ID: 0x1002
Device ID: 0x5B63
SubSys ID: 0x0500174B
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run
Par horus1
Le 21/01/2011 à 19:11:50



Inscription : le 11/08/2005
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de horus1
heu ... méme probléme ?
a+
Par erol
Le 21/01/2011 à 20:30:36

Inscription : le 26/10/2006
Localisation : Lille
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de erol
oui toujours avec les meme jeux je n arrive pas a allez sur configuration du jeu cest peut etre ca le probleme enfin merci a pls
Par horus1
Le 25/01/2011 à 14:33:05



Inscription : le 11/08/2005
bonsoir a toutes et a tous les pros    Modifier le message   Configuration de horus1
salut teste avec une autre carte video si tu peux ou fais tester ta carte video sur un autre pc
a+
Pages : 1


Retour sur le forum Jeux vidéo

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message bonsoir a toutes et a tous les pros

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.