Actualités
15/11/19 AMD publie le pilote Radeon 19.11.2 pour Star Wars Jedi : Fallen Order
15/11/19 Liste des bugs connus dans les drivers NVIDIA GeForce 441.20
14/11/19 Mises à jour Microsoft de novembre 2019
13/11/19 Rappel d'adaptateurs secteur Duracell
13/11/19 Plusieurs vulnérabilités corrigées dans le pilote graphique NVIDIA, le GeForce Experience et le NVFlash
12/11/19 Drivers GeForce Game Ready 441.20 pour Star Wars Jedi : Fallen Order
07/11/19 Le Freebox Delta Server lit à nouveau les fichiers vidéo TS
06/11/19 Retour du logiciel Thrustmapper pour le gamepad Thrustmaster eSwap Pro Controller
06/11/19 Fin des mises à jour du pilote Wi-Fi Intel pour Windows 7 et 8.1
06/11/19 Risque de choc électrique avec un chargeur micro USB Motorola


Fichiers
15/11/19 AMD Install Manager 19.11.2
15/11/19 AMD Radeon HD 7000/8000/R 200/300/Fury/RX 400/500/600/Vega/5000 19.11.2 bêta
14/11/19 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 436.64 bêta
14/11/19 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 435.27.06 bêta
14/11/19 Jaybird RUN True Wireless Sport Headphones 1.8.4
14/11/19 HAVIT Magic Eagle HV-MS1001 RGB Backlit Programmable Gaming Mouse V2 1.1
14/11/19 HAVIT Magic Eagle HV-MS898 MMO 7 Programmable Gaming Mouse V2 1.0.4
14/11/19 Fujifilm Tether Shooting Plugin PRO for GFX for Adobe Photoshop Lightroom Classic 6/CC 1.15.0
14/11/19 Fujifilm X Acquire 1.15.0
14/11/19 Microsoft Surface Laptop 3 Intel 17763 19.111.10996.0 WHQL
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par bubulle152
Le 31/05/2011 à 17:14:29

Inscription : le 31/05/2011
haaaaaaa    Modifier le message
graphique foutrement schématique pour MOHAA. j 'ai pourtant acheté une geforce gt 240 exprès pour l'occasion.
j'ai vista 32bites, avec double rapière à grumeaux de 320G sur les cotés.
et foutrement schematique, c'est un euphémisme.
est ce que quelqu'un sait pourquoi ca fait ca? j ai deja telechargé le patch 11.1 fr bidule, ca fait queude.
Par philumax
Le 31/05/2011 à 18:11:42



Inscription : le 30/04/2003
Localisation : Migennes
haaaaaaa    Modifier le message
bonjour.
et le reste de la config, c'est quoi?
à plus. :)

philumax
Par Symphmetal
Le 31/05/2011 à 20:22:11



Inscription : le 30/04/2006
Localisation : Strasbourg
haaaaaaa    Modifier le message   Configuration de Symphmetal
Salut,

Haaaaa,

Je sais pas dire bonjour, s'il vous plait et merci... Ya personne pour m'aider??? :?: :?: :?:

Achètes toi déjà la politesse pour les nul, ensuite on verra :D :D :D

;)
Par bubulle152
Le 01/06/2011 à 09:42:03

Inscription : le 31/05/2011
haaaaaaa    Modifier le message
bonjour
j'ai installé moh sur mon HP Pavilion a1710n - Tower - 1 x Athlon 64 X2 4200+ / 2.2 GHz - RAM 1 GB - HDD 1 x 320 GB , modifié à 4GB de RAM, avec une toute nouvelle carte engt240 de chez nvidia.
quand j'installe les pilotes du cd, je perd la connection internet. j'ai donc laissé window mettre les drivers tout seul. Y a un panneau de configuration exprès pour la gt240, donc je pense que tout est bien installé mais?
bref, MOH n'est pas jouable car les graphismes sont plus que nuls. a la place d'un arbre , y a un trait verticale noire, par exemple.
J'ai telechargé le patch 11.1, rien n'a faire.
merci pour vos solutions.
Par horus1
Le 01/06/2011 à 10:18:53



Inscription : le 11/08/2005
haaaaaaa    Modifier le message   Configuration de horus1
salut meilleure demande effectivement :D , ta geforce quelle marque ?
essaye de voir directement chez le constructeur si tu n' as une mise a jour , s' il n' y en a pas va directement chez nvidia et prends la derniere version non beta pour la gt240
a+
Par chtio21
Le 01/06/2011 à 11:27:29

Inscription : le 17/03/2006
Localisation : Montbeliard
haaaaaaa    Modifier le message   Configuration de chtio21
Bonjour bubulle152, une petite chose m'inquiète dans ton résumé !

En effet, tu dis avoir acheté une carte graphique Nvidia engt420, soit, mais ce qui ne me plait pas dans ta description, c'est que tu dis avoir téléchargé le patch 11.1.

A ma connaissance, il n'y a pas de patch 11.1 chez Nvidia mais des pilotes unifiés.

A mon avis, tu as installé un patch ATI pour une carte graphique Nvidia: PAS BON du tout !!!!

Désinstalles tout ce qui a attrait à ATI, redémarres ton PC, télécharges le pilotes sur le site de Nvidia (tu pourras choisir ton modèle de carte graphique), tu installes et le tour est joué.

Il ne faut pas mélangé les torchons, sinon la cuisine n'est pas bonne.

Tiens nous au courant. @+
Par Symphmetal
Le 01/06/2011 à 22:14:34



Inscription : le 30/04/2006
Localisation : Strasbourg
haaaaaaa    Modifier le message   Configuration de Symphmetal
Salut,

J'aime mieux cette demande là :) C'est cool que tu le prennes bien ;) C'était sur le ton de la rigolade que je t'écrivais ce message.
Chtio, je penses que bubulle n'a pas télécharger un patch Nvidia (vu que ça n'existe pas) mais plutôt le patch pour le jeu vidéo ;)
En effet, bizarre que tu ai ce problème. Est-ce que sur d'autre jeux ça te donne la même chose?
Encore une chose, est-ce une version acheter et non illégalement téléchargé?
Essayes de désinstaller uniquement ton pilote graphique. Pour cela, va dans panneau de configuration ==> gestionnaire de périphérique ==> tu cherches ta carte graph. et tu clique droit pour ensuite cliquer sur "désinstaller le pilote". Tu redémarre et tu installe ce pilote là.

En espérant pour toi que ça fonctionne ;)

A plus :)
Par bubulle152
Le 02/06/2011 à 11:14:18

Inscription : le 31/05/2011
haaaaaaa    Modifier le message
salut
j 'ai installé splinter cell conviction hier, pas de probleme(y a l'image du guerrier qui se dedouble de temps en temps mais je crois que c'est quand je prend des pruneaux). C'est mohaa, version collector de chez EA, acheté chez carrefour en promo.
merci, j'essayerai le coup du pilote.
Par Symphmetal
Le 02/06/2011 à 11:25:29



Inscription : le 30/04/2006
Localisation : Strasbourg
haaaaaaa    Modifier le message   Configuration de Symphmetal
Ha!!!

C'est la version collector de débarquement allié???!!! Je pensais que c'était le dernier en date que tu avais acheté.
Il faut donc que tu essayes de lancer le jeu en mode compatibilité. Tu clique droit sur l'exe du jeu et tu va dans l'onglet compatibilité. Ensuite tu coche, exécuter se programme en mode compatibilité pour windows XP. Si ça ne fonctionne toujours pas, essayes le mode windows 98.

A plus ;)
Par bubulle152
Le 03/06/2011 à 16:42:05

Inscription : le 31/05/2011
haaaaaaa    Modifier le message
Salut
j'ai essayé de lancer le mode compatibilité xp, 2000, 98. j 'ai désinstallé le driver, remis celui de diabolomann. toujours pareil. j 'ai mis le update de nvidia sur le driver 260.71, toujours pareil.
sniff.
merci pour vos conseil, mais j'ai décider d'abandonner temporairement MOH. je vais d'abord buter tous les méchants de splinter cell, après on verra.
bises
Par Symphmetal
Le 04/06/2011 à 18:48:23



Inscription : le 30/04/2006
Localisation : Strasbourg
haaaaaaa    Modifier le message   Configuration de Symphmetal
Salut,

As tu bien mis le mode compatibilité sur l'executable du jeu qui se trouve dans programme files ==> EA games?

Bye ;)
Pages : 1


Retour sur le forum Jeux vidéo

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message haaaaaaa

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.