Actualités
21/10/20 Le pilote graphique Intel 100.8853 supporte Windows 10 October 2020 Update
21/10/20 Hotfix 456.98 pour le pilote NVIDIA GeForce
20/10/20 Drivers 2.10 pour les chipsets AMD
20/10/20 Plusieurs nouveaux jeux supportés par le pilote AMD Radeon 20.10.1
20/10/20 Le logiciel Magician pour SSD Samsung passe en version 6.2.1
19/10/20 Mise à jour critique pour le casque Turtle Beach Stealth 600 Gen 2 for Xbox
16/10/20 Les recommandations d'AMD et Creative pour les Sound Blaster AE et le chipset X570
15/10/20 Deux mises à jour successives du pilote AMD RAID
14/10/20 La SteelSeries Rival 3, première souris compatible NVIDIA Reflex
12/10/20 Quelques informations sur les drivers Creative Sound Blaster [MAJ]


Fichiers
22/10/20 PNY VelocityX 1.2
22/10/20 CORSAIR VENGEANCE 6180 C3.92
22/10/20 CORSAIR VENGEANCE 6182 C2.32
22/10/20 SIGMA 45mm F2.8 DG DN | Comtemporary Leica L-Mount 1.2
22/10/20 SIGMA 70mm F2.8 DG MACRO | Art Leica L-Mount 1.1
22/10/20 SIGMA fp 2.02
22/10/20 Silicon Power Secure G50 1.0.0.3
22/10/20 Thrustmaster TM Flight Series 3.TFHT.2020
22/10/20 Panasonic AG-CX7/CX8 1.2
22/10/20 Panasonic AG-CX10/CX98MC 1.2
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Symphmetal
Le 11/05/2012 à 13:33:55



Inscription : le 30/04/2006
Localisation : Strasbourg
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de Symphmetal
Salut à tous,

J'ai décidé de me remettre un peu à Bad company 2, plutôt en ligne. Bref, j'ai un soucis qui est assez récurent avec les cartes ATI apparemment (la mienne étant une HD 5850). En fait, après le chargement du jeux, j'ai un écran noir avec du son et je vois juste la map en bas à gauche, enfin, tout ce qui n'est pas en 3D on va dire. J'ai trouvé pleins de (soit disant) soluces sur le net, mais aucunes ne résous mon problème. Le truc, c'est que, quand je supprime les deux fichiers configs dans ma sauvegarde de profil, que je relance le jeu (donc là il se met par défaut avec tout au mini) et que je remet les paramètres graphiques en élevé et la résolution de 1680*1050, ça fonctionne, je peux jouer tranquillement. Mais dès que je quitte et relance le jeu, si je ne fais pas la manip de suppression, même problème.
Est-ce que quelqu'un à une idée d'où ça peut venir?
Ha, et encore une chose, il m'est impossible de régler l'AA. En effet, dans mes options graphiques, je n'ai que le choix de mettre sur 1* et pas plus... Je précise que j'ai la dernière mise à jour en date, sans quoi je ne pourrai pas jouer en ligne.

Merci d'avance les gars ;)

A plus :)
Par philumax
Le 12/05/2012 à 19:23:48



Inscription : le 30/04/2003
Localisation : Migennes
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de philumax
salut musicos!
tu sais bien, que quand il n'y a pas d'image, c'est une histoire de codecs.
ou alors, un blème avec Directx.
autre chose : tu sais que les antivirus, sont les plus grands semeurs de m.rde du net...
et tu sais aussi, que msconfig existe : testes avec tout le démarrage enlevé.
pour l'instant, je n'ai que ça en tête.
je sais pas si tu es au courant, mais il y a du soleil dehors...
un peu frais, mais du soleil!
vas donc à la chasse aux filles! :D
à plus. :)

philumax
Par loulmalet
Le 13/05/2012 à 18:54:30



Inscription : le 17/01/2008
Localisation : Montpellier
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de loulmalet
Bonjour,

A voir aussi si ce n'est pas le réseau qui m""de ... en plus des vérifications de Philumax.

Donc vérifier les codecs vidéos et audios et les mettre à jour, directX, le pack complet chez Microsoft.

Regarde si il n'existe pas un pilote plus récent pour ta carte Ethernet, Wifi ect ... Tu ne passes pas par la puce Realtek intégrée à ta carte mère à ce que je vois.

@++ :)

Topic >>> ICI<<< Topic de Loule : Venez nombreux! Version 2020 lancée au mois de mars 2020 ! Viendez :)
Par Symphmetal
Le 14/05/2012 à 09:11:56



Inscription : le 30/04/2006
Localisation : Strasbourg
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de Symphmetal
Salut,

Merci pour vos réponses. Pour le réseau, ce n'est pas ça, ça me le fais aussi en solo et les pilotes sont à jours. Je vais regarder du côté de DirectX quand j'aurai un peu de temps.
Là, je vais bosser :)

A plus ;)
Par loulmalet
Le 14/05/2012 à 16:13:49



Inscription : le 17/01/2008
Localisation : Montpellier
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de loulmalet
Salut Diaboloman,

Ok, reviens nous voir. ;)

Topic >>> ICI<<< Topic de Loule : Venez nombreux! Version 2020 lancée au mois de mars 2020 ! Viendez :)
Par Symphmetal
Le 16/05/2012 à 11:43:24



Inscription : le 30/04/2006
Localisation : Strasbourg
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de Symphmetal
Salut,

Alors, d'après crosoft, mon directX est à jour. Faut que je test le truc du msconfig, mais j'ai la flemme :D
Ha, encore une chose, en faisant un alt+tab et en revenant au jeu quand j'ai l'écran noir, les graphismes reviennent comme par enchantement.

A plus ;)
Par loulmalet
Le 16/05/2012 à 14:22:47



Inscription : le 17/01/2008
Localisation : Montpellier
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de loulmalet
Bonjour Diabolomann,

Hum ! Tu as essayé avec d'autres pilotes pour ta carte graphique ? la dernière version n'est pas très bonne parait-il.

Reviens en arrière avec un pilote plus ancien pour tester, n'oublie pas d'essayer msconfig comme le préconise Philumax.

Je penche pour le pilote, on verra bien.

@++ :)

Topic >>> ICI<<< Topic de Loule : Venez nombreux! Version 2020 lancée au mois de mars 2020 ! Viendez :)
Par Symphmetal
Le 16/05/2012 à 17:56:02



Inscription : le 30/04/2006
Localisation : Strasbourg
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de Symphmetal
Hello,

J'avais justement fait la mise à jour du pilote à cause de ça, ce qui veux dire que c'était pareil avec l'ancien. Je penses pas trop à un blem de pilote, sachant que crysis, tom raide underworld mass effect 2 tournent plus que très bien. Ce qui me gêne vraiment, c'est le fait de pas pouvoir profiter de l'AA....

À plus ;)
Par loulmalet
Le 17/05/2012 à 06:07:53



Inscription : le 17/01/2008
Localisation : Montpellier
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de loulmalet
Salut,

Bon, reste le jeu qui doit poser problème avec les cartes graphiques AMD /ATI . Si les autres fonctionnent ...

Par contre, tu n'as pas trouvé de Patch pour ce jeu qui corrige le problème ?

Topic >>> ICI<<< Topic de Loule : Venez nombreux! Version 2020 lancée au mois de mars 2020 ! Viendez :)
Par Symphmetal
Le 18/05/2012 à 11:32:49



Inscription : le 30/04/2006
Localisation : Strasbourg
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de Symphmetal
Salut!

Ben justement, nada, rien, pas de patch pour les cartes ATI, en revanche, je me souviens que le jeux était très régulièrement mis à jour lors de sa sortie... Je vais essayer de l'installer sous Seven, voir si ça me fais la même chose.

A plus :)
Par loulmalet
Le 18/05/2012 à 18:38:10



Inscription : le 17/01/2008
Localisation : Montpellier
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de loulmalet
Salut,

C'est une très bonne idée ! ;)

Topic >>> ICI<<< Topic de Loule : Venez nombreux! Version 2020 lancée au mois de mars 2020 ! Viendez :)
Par Symphmetal
Le 21/05/2012 à 18:33:31



Inscription : le 30/04/2006
Localisation : Strasbourg
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de Symphmetal
Salut,

Ca fonctionne nickel sous windows 7, et je peux profiter de l'AA!!!! :D :D

Résolu donc, je vais pas chercher plus loin :mdr:

A plus ;)
Par loulmalet
Le 21/05/2012 à 23:50:00



Inscription : le 17/01/2008
Localisation : Montpellier
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de loulmalet
Yop,

Bah Super ! Tu as trouvé tout seul ! ;) :D

Topic >>> ICI<<< Topic de Loule : Venez nombreux! Version 2020 lancée au mois de mars 2020 ! Viendez :)
Par Symphmetal
Le 22/05/2012 à 22:47:33



Inscription : le 30/04/2006
Localisation : Strasbourg
Bad Company 2 Ecran noir mais son en jeu. [résolu]    Modifier le message   Configuration de Symphmetal
Au fait, en directX 10 (ou 11 :?: ), rien à voir!! C'est vraiment un beau jeu encore!!
Pages : 1


Retour sur le forum Jeux vidéo

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Bad Company 2 Ecran noir mais son en jeu. [résolu]

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.