Actualités
22/10/21 NVIDIA améliore la compatibilité des GPU GeForce 30 avec les moniteurs DisplayID
21/10/21 Les utilitaires AMD Bug Report Tool et Cleanup Utility compatibles Windows 11
20/10/21 Microsoft corrige le problème de fréquence bloquée à 0,19 GHz pour la Surface Pro 7+
19/10/21 Liste des ordinateurs HP éligibles à la mise à niveau vers Windows 11
19/10/21 Pilote graphique 100.9955 pour les GPU intégrés Intel
19/10/21 Le pilote NVMe des SSD Intel compatible Windows 11
19/10/21 Nouvelles options de recherche pour le Freebox Player Révolution
15/10/21 Application Cooler Master MasterPlus+ 1.7.0 pour Windows 11
14/10/21 Compatibilité des produits de streaming Elgato avec Windows 11
14/10/21 AMD met à jour le pilote 21.10.2 pour le GPU Radeon RX 6600


Fichiers
22/10/21 NVIDIA DisplayID Firmware Updater 1.0
22/10/21 Intel Ethernet Port Configuration Tool 1.37.28.0
22/10/21 Intel NVM Update Utility X550 3.50
22/10/21 Intel NVM Update Utility X710/XL710 8.50
22/10/21 Intel Battery Life Diagnostic Tool 2.0.0
22/10/21 Intel AXXP3SWX08040/AXXP3SWX08080 B08C
22/10/21 Intel PRO/1000/2500/10GbE/40GbE/100GbE 26.6.0.2 WHQL
22/10/21 Magewell Ultra Stream HDMI 1.3.484
22/10/21 Magewell Ultra Encode SDI 1.3.484
22/10/21 SIGMA fp L 1.11
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2
Page suivante

Par djinnphil
Le 05/02/2014 à 12:22:42

Inscription : le 05/02/2014
freeze+ retour au bureau    Modifier le message
Bonjour,

je reprend peut etre un sujet déja traité mais la je seche.
tout d'abord je vous précise que je suis une bille en informatique.


mon probleme:
je joue quelque minutes et hop je suis renvoyé au bureau avec un joli "ce programme a cessé de fonctionner correctement..."

ma config: neuve de janvier et monté moi meme
C.mere Z87-HD3
Alim FSP 750 Gold
DDR3 G-SKILL 16go 2133
proces: i7-4770
C.G: Sapphire radeon hd 7970 3go
SSD samsung 250 G
HDD 2To
ventilo bequiet rock 2
windows 7 (64bits)

tous les drivers sont a jours.
7 est a jour.

apres un lancement du jeu
voila l'erreur qui ressort:

Nom de l'application défaillante BioShockInfinite.exe, version : 1.1.21.7860, horodatage : 0x512fd9cc
Nom du module défaillant : BioShockInfinite.exe, version : 1.1.21.7860, horodatage : 0x512fd9cc
Code d'exception : 0xc0000005
Décalage d'erreur : 0x003d4462
ID du processus défaillant : 0xd80
Heure de début de l'application défaillante : 0x01cf21c995512e87
Chemin d'accès de l'application défaillante : E:\BioShock Infinite\Binaries\Win32\BioShockInfinite.exe
Chemin d'accès du module défaillant: E:\BioShock Infinite\Binaries\Win32\BioShockInfinite.exe
ID de rapport : 0653cc81-8dbe-11e3-8aac-94de80b80b0e


merci de votre aide.
Par defre.vts
Le 05/02/2014 à 21:37:42



Inscription : le 11/03/2002
Localisation : Groland
freeze+ retour au bureau    Modifier le message   Configuration de defre.vts
Bonsoir ,

il faudrait voir si il n'y a pas un patch (correctif) disponible pour le jeux (Bioshock) .

Est-ce que ça vous le fait sur un autre jeux ?

Honnêtement , ça sent la Ram (mémoire) sous volté ou mal réglé .

Si vous n'y connaissez rien , ça va être compliqué car il faut aller dans le bios et le passer en XMP .

A+

BANZAI !
Par philumax
Le 05/02/2014 à 23:16:14



Inscription : le 30/04/2003
Localisation : Migennes
freeze+ retour au bureau    Modifier le message   Configuration de philumax
bonjour.
c'est un BIOS UEFI : il suffit de trouver le mot XMP.
à plus. :)

philumax
Par mike62
Le 06/02/2014 à 09:15:19

Inscription : le 23/11/2007
Localisation : Pluton
freeze+ retour au bureau    Modifier le message
bonjour,

Sa sent plus un mauvais "exe" et droits administrateurs, voir de l'installer sur C au lieu de E aussi.
Par djinnphil
Le 06/02/2014 à 09:48:19

Inscription : le 05/02/2014
freeze+ retour au bureau    Modifier le message
ok je regarde ce soir dans le bios pour le XMP.

par contre si je le passe en XMP ça va faire quoi?

oui ça freeze avec star craft 2
et oui ça freeze aussi si je l'installe sur le C:

merci
a+
Par djinnphil
Le 06/02/2014 à 11:21:53

Inscription : le 05/02/2014
freeze+ retour au bureau    Modifier le message
re salut

alors j'ai pris de la ram g-skill 2133 par contre il me semble de memoire ( je ne suis pas devant mon pc perso) que sur l'affichage de l'état de ma config windows 7 (celle qui donne la note de la config ex: 7.7) le ram est notée 16go 800hz.

est ce que ça ne viendrais pas de la?

par contre le fait de passer en XMP (si j'ai bien compris c'est pour bouster la ram) est ce que ça ne va pas rentrer en comflit avec le proces qui n'est pas K?

:?: :?: :?:
Par mike62
Le 06/02/2014 à 11:45:10

Inscription : le 23/11/2007
Localisation : Pluton
freeze+ retour au bureau    Modifier le message
ok j'avais pas saisi que c'était tous les jeux ;)

tu es a 800 mhz au lieu de 1066, suit le conseil de defre.
Par djinnphil
Le 06/02/2014 à 13:30:49

Inscription : le 05/02/2014
freeze+ retour au bureau    Modifier le message
faut il obligatoirement bouster la ram pour atteindre les 2133mhz promis?

est ce que quelqu un peut me donner le chemin d'acces dans le bios pour trouver facilement ce XMP?
Par djinnphil
Le 06/02/2014 à 17:51:32

Inscription : le 05/02/2014
freeze+ retour au bureau    Modifier le message
alors voila

je suis passé en XMP donc 2133mhz et les freeze sont arrivé encore plus vite les ont tous juste le temps de charger que ça plante.

donc je suis repasser en normal.

ensuite j'ai booster les ventilo de ma carte graphique au cas ou 50% et toujours un freeze elle était a 40°
pas de quoi allumer un feu avec.

une autre idée??
Par defre.vts
Le 06/02/2014 à 18:40:26



Inscription : le 11/03/2002
Localisation : Groland
freeze+ retour au bureau    Modifier le message   Configuration de defre.vts
Re ,

Quand vous passez le bios en XMP , avez-vous renseigné le voltage de barette en manuel ?

Avez-vous essayé avec une seule barette ? (et après l'autre toujours toute seule)

NB : Les cartes mères en chipset Z87 sont très capricieuses , je vous conseille de mettre à jour le bios , si ce n'est déjà fait .

J'insiste , pour moi ou la carte mère est mal configurée ou les barettes ne conviennent pas .

A+

BANZAI !
Par djinnphil
Le 07/02/2014 à 07:51:06

Inscription : le 05/02/2014
freeze+ retour au bureau    Modifier le message
re

je me suis un peu enervé hier et donc j'ai eu la bonne idée de réinstaller 7 sp1
j'avais pas le SP1 avant.... maintenant lors de l'installation des pilotes de la carte mere ça a planté et je me retourve avec la souris figé au milieu de l'écran...

débranchage, rebranchage etc...etc.. rien a y faire...
je vais essayé de formater le ssd a moins que vous ayez une solution

je n'ai que le clavier qui marche.

pour repondre aux questions:
non je n'avais pas indiqué le voltage des barettes, je ne savais pas qu'il fallait le faire.
de + elles sont en 1600mhz et non en 800 comme je l'avais dit précédement
avec l xmp elles sont passé en 2133mhz. par contre pour le voltage c'est du chinois pour moi faudrait préciser.

sinon y a un truc qui va passer par la fenetre...bientot

:[ :[ :[ :[
Par djinnphil
Le 07/02/2014 à 09:06:25

Inscription : le 05/02/2014
freeze+ retour au bureau    Modifier le message
pour la souris j'ai trouvé la solution
désintaller les ports USB et redémarrer normaklement ça devrait suffir.

pour le reste par contre il faudrait me guider.

Merci encore pour le temps que vous y consacrez :)
Par defre.vts
Le 07/02/2014 à 13:35:24



Inscription : le 11/03/2002
Localisation : Groland
freeze+ retour au bureau    Modifier le message   Configuration de defre.vts
Bonjour ,

le mieux serait de mettre un petit message dans la rubrique Matériel .

A+

BANZAI !
Par philumax
Le 07/02/2014 à 15:12:51



Inscription : le 30/04/2003
Localisation : Migennes
freeze+ retour au bureau    Modifier le message   Configuration de philumax
bonjour.
ça sent la barrette mémoire foireuse, une pile usée (étonnant!) où une variation de tension.
tu pourrais pas mettre une photo de l'intérieur de ta tour?
je connais la carte mère, j'en ai montée 2 tout récemment.
je voudrais voir comment est le ventirad.
à plus. :)

philumax
Par djinnphil
Le 10/02/2014 à 07:36:13

Inscription : le 05/02/2014
freeze+ retour au bureau    Modifier le message
Bonjour,

une photo pour ce soir ok.

donc j'ai ré-installer 7 SP1 qui m'a appérement mieux détécté le SSD.
puisque j'ai maintenant une partition C: avec tout le SSD et D: avec une 70ene de Mega. ce que je n'ai pas avant.

en suite réinstalation de tous les drivers avec mise a jour de TOUT.

une petit coup de CCleaner

Re-instalation des jeux et re freeze.

pour info j'ai installer les meme jeux sur mon ancien pc config de 3 ans a peu prét.
et les jeux tournent niquel... sauf la résolution (pourri évidement)

a+ merci

je transfere aussi ce post dans la rubrique materiel
Pages : 1 - 2
Page suivante


Retour sur le forum Jeux vidéo

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message freeze+ retour au bureau

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.