Actualités
21/11/17 Western Digital corrige une faille du serveur Samba dans les NAS My Cloud
21/11/17 Une vulnérabilité de plus corrigée par les drivers Intel PROSet/Wireless WiFi 20.10.2
21/11/17 Plusieurs mises à jour pour les appareils photo Fujifilm
20/11/17 NVIDIA propose d'exporter vos exploits en GIF animés
20/11/17 Plusieurs corrections pour le firmware Android 7.1 de la Freebox mini 4K
20/11/17 Un pilote AMD Crimson ReLive Redux en préparation ?
20/11/17 Oculus casse la compatibilité avec les AMD Radeon mais améliore celle des GeForce
17/11/17 L'application Razer Synapse est aussi disponible sur Xbox One
17/11/17 La carte Elgato 4K60 Pro limitée au 1080p avec l'application Game Capture HD
17/11/17 AMD Radeon Software ReLive Crimson 17.11.2 pour Star Wars Battlefront II


Fichiers
21/11/17 MX-Technology SecureDriveEX2 1.12.02
21/11/17 Microsoft Surface Book 2 MSI 16299 17_030_09 WHQL
21/11/17 Microsoft Surface Book 2 MSI 15063 17_020_09 WHQL
21/11/17 Tesoro Kuven Pro 1.2 WHQL
21/11/17 Pioneer TORAIZ SP-16 1.40
21/11/17 Fujifilm X-A10 2.10
21/11/17 Fujifilm X-A1 1.50
21/11/17 Fujifilm X-A2 1.30
21/11/17 Fujifilm X-A3 2.10
21/11/17 Fujifilm X-M1 1.50
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par jeyx
Le 21/01/2015 à 12:59:22

Inscription : le 06/02/2002
the crew    Modifier le message   Configuration de jeyx
Bonjour,

J'ai acheté sous forme de téléchargement le jeu the crew.. Par contre il plante royalement de facon aléatoire. ("Ce programme a cessé de fonctionné";) Suis-je le seul chez qui cela plante ou ??? J'ai cru lire que Ubisoft connaissait pas mal de problème avec assassin creed et the crew..

Je pense que ma config suffit pour faire tourner le jeu

Config:

Intel q9550 @ 3.5
GA p35 ds4
asus gtx 770
8GB DDR2 1066

merci pour vos réponses

mon 3700+ @ 3ghz vcore d'origine :D
Par dedecmoiV2
Le 14/04/2015 à 09:50:50



Inscription : le 27/11/2009
Localisation : Douai
the crew    Modifier le message   Configuration de dedecmoiV2
salut

oui pareil pour moi sa plante aussi avec the crew dommage c'est un bon jeux

déde? déde!!!!!!!! changement total de config G4400 et deux bricole juste pour faire roulé les jeux wargaming
Par Furb59
Le 22/04/2015 à 10:55:01

Inscription : le 13/09/2003
Localisation : Montigny-en-ostrevent
the crew    Modifier le message
Salut,

Je n'ai pas de problème particulier avec le jeux. (avec une gtx770 également).
Par contre, le jeux n'aime pas le multitâche et les retours bureau pour Skype par exemple.
Pages : 1


Retour sur le forum Jeux vidéo

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message the crew

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.