Actualités
23/11/17 Firmware Shield Experience 6.2 pour les consoles NVIDIA Shield TV
22/11/17 Nouvelle apparition des SoC Gemini Lake dans les drivers Intel
22/11/17 Les bugs connus dans les drivers NVIDIA GeForce 388.31
22/11/17 L'Universal Firmware Updater passe en V4 pour les disques durs USB WD
21/11/17 Western Digital corrige une faille du serveur Samba dans les NAS My Cloud
21/11/17 Une vulnérabilité de plus corrigée par les drivers Intel PROSet/Wireless WiFi 20.10.2
21/11/17 Plusieurs mises à jour pour les appareils photo Fujifilm
20/11/17 NVIDIA propose d'exporter vos exploits en GIF animés
20/11/17 Plusieurs corrections pour le firmware Android 7.1 de la Freebox mini 4K
20/11/17 Un pilote AMD Crimson ReLive Redux en préparation ?


Fichiers
23/11/17 Kensington KensingtonWorks 1.1.1
23/11/17 Elgato Game Capture 4K60 Pro 1.1.0.178 WHQL
23/11/17 Thrustmaster Force Feedback Driver 1.FFD.2017
23/11/17 Elgato Stream Deck 1.6.0.2967
23/11/17 Fractal FX8 Multi-Effects Pedalboard 5.04
23/11/17 Fractal FX8 Multi-Effects Pedalboard Mark II 5.04
23/11/17 Fractal AX8 Amp Modeler + Multi-FX 9.02
22/11/17 Turtle Beach WinUSB 1.0.1.3
22/11/17 Intel UHD Graphics 600/605 15.60.0.4849 WHQL
22/11/17 Intel PROSet/Wireless Bluetooth Software 20.0.0 WHQL
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par foxngl
Le 19/07/2016 à 00:21:49

Inscription : le 19/07/2016
Problème jeu-vidéo: iw5sp.exe / iw5mp.exe    Modifier le message
Bonjour à tous.

Je suis là pour demander votre aide sur un problème aujourd'hui bien connu, et pourtant malgré maintes recherches, il n'est toujours pas résolu pour moi... celui du "iw5sp.exe/iw5mp.exe a cessé de fonctionner".
Bon nombres de topic, même sur ce forum, proposes des solutions mais aucune ne marche pour moi.

Voici la liste des solutions que j'ai trouvé et essayé:
- Désinstallation et re-téléchargement du jeu
- Vérifier le cache du jeu
- Vérifier et modifier les paramètres audio/graphique
- Modification du registre HKEY_CURRENT_USER\SOFTWARE\Valve
- Test de comptabilité
- Réparation Visual C++ 2008/Visual C++ 2015

Bref, CoD: Modern Warfare 3 refuse de se lancer.

Ce qui est bizarre, c'est qu'hier encore tout allait bien. C'est depuis que j'ai lancé le jeu LIMBO (suivi d'une ou deux installations complémentaires à ce jeu) sur Steam que le problème est apparu, et je me souviens il y a quelques mois de cela avoir déjà eu des soucis de ce côté.
Plus tard, le problème est également survenu sur CoD: Black Ops II, sauf que pour ce dernier, la vérification du cache m'a automatiquement permis de réparer l'installation et le jeu fonctionne sans soucis. Pour MW3, il me dit qu'aucun problème n'est à déplorer et que tout va bien. Autre chose étrange, au début seul le multijoueur était touché par ce problème. Mais après la désinstallation/réinstallation, le solo a lui aussi été victime du problème.

Étant assez ancien aujourd'hui, et le support Steam ne permettant pas d'avoir de l'aide sur ce jeu, la support d'Activision lui-même ne permet pas non plus d'avoir de l'aide. Conséquences? Je suis bloqué à essayer maintes solutions sur internet qui ne s'avèrent qu'inefficace.
Je pense que vous comprendrez qu'il est vraiment énervant d'acheter un jeu pour ne pas pouvoir y jouer...
Je vous serez vraiment reconnaissant si vous avez une solution à me proposer.

MA CONFIG:

Processeur Intel(R) Core(TM) i7-5500U CPU @ 2.40GHz 2.40 GHz
8,00 Go de RAM
CG NVidia GeForce 940M
OS Windows 10 Pro
Système x64

Bien à vous.
Pages : 1


Retour sur le forum Jeux vidéo

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Problème jeu-vidéo: iw5sp.exe / iw5mp.exe

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.