Actualités
28/06/17 Patch correctif cumulatif pour Windows 10
28/06/17 Le SSD Kingston KC1000 incompatible avec le mode RAID à sa sortie
28/06/17 Un bug dans la dernière mise à jour de la Surface Pro 3
28/06/17 Logitech continue la mise à jour du LGS avec la version 8.94.104
27/06/17 Drivers RST 15.7 et RSTe 5.1 pour le chipset Intel X299 et les CPU Core X Series
26/06/17 Le prochain pilote GeForce supportera le Whisper Mode
23/06/17 Plusieurs mises à jour de firmware chez Sigma Corporation
23/06/17 Performances du GPU dans le gestionnaire des tâches de Windows 10 Fall Creators Update
23/06/17 Le Logitech Gaming Software encore mis à jour (8.94.100)
22/06/17 Western Digital met WD SmartWare Pro et Dropbox au placard


Fichiers
28/06/17 Aspeed Technology SOC Flash Utility 1.15.00
28/06/17 Nvidia GeForce 400/500/600/700/800/900/10 Desktop/Notebook 382.68 bêta
28/06/17 Nvidia GeForce 400/500/600/700/800/900/10/GRID/NVS/Quadro 381.10.10 bêta
28/06/17 Oppo Digital UDP-203/205 46-0622
28/06/17 Logitech Gaming Software 8.94.104 WHQL
27/06/17 Tobii Streaming Gaze Overlay 1.0.7.108
27/06/17 Ati Technologies Radeon Vega Frontier Edition 17.6 WHQL
27/06/17 Ati Technologies AMDGPU-PRO SUSE 12 Radeon Vega Frontier Edition 17.20-445420
27/06/17 Ati Technologies AMDGPU-PRO Ubuntu 16.04.2 Radeon Vega Frontier Edition 17.20-445420
27/06/17 Ati Technologies AMDGPU-PRO CentOS/RHEL 7.3 Radeon Vega Frontier Edition 17.20-445420
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par mickdu59
Le 12/12/2016 à 22:48:43



Inscription : le 09/11/2004
Localisation : Escaudain
UT2016 pre-alpha    Modifier le message   Configuration de mickdu59
slt,

parfois j'ai des lags en jeux, je m'explique :

je joue et parfois la seconde d'après je suis dans une autre position ou un autre endroit, ou le personnage ne fait pas ce que je lui ordonne instantanément mais avec une certaine latence ...

ça se vois un peu sur cette vidéo

c'est parce que la carte graphique est limite, tout est réglé en médium et c'est une hd6850.

ou c'est un problème de communication avec le serveur de jeu ...

:?: :?: :?: :?: :?: :?:

rien d'impossible tant que l'on se donne la peine de chercher une solution
Par mickdu59
Le 13/12/2016 à 21:54:58



Inscription : le 09/11/2004
Localisation : Escaudain
UT2016 pre-alpha    Modifier le message   Configuration de mickdu59
alors coté température j'ai 68° max pour la carte graphique, et pour le cpu 65°/63°/60°/59° , étant un 4 coeurs ....

bizarre que ça me le fasse au bout d'un certain temps de jeux, et plus vite sur certaine map, cela dit en passant sur les map plus riche en détail c'est vrai que ça le fait plus vite ...

:(

un coup de chaud ?

ou une barrette mémoire qui part en cacahouète ... ?

rien d'impossible tant que l'on se donne la peine de chercher une solution
Par santec
Le 14/12/2016 à 15:41:14

Inscription : le 05/03/2002
UT2016 pre-alpha    Modifier le message
salut

net code foireux , tout est dans ton titre "pre-alpha" :D ;)
Par mickdu59
Le 15/12/2016 à 22:47:21



Inscription : le 09/11/2004
Localisation : Escaudain
UT2016 pre-alpha    Modifier le message   Configuration de mickdu59
sérieusement ?

et moi qui accusait le matos ... mdr

merci

rien d'impossible tant que l'on se donne la peine de chercher une solution
Par mike62
Le 16/12/2016 à 18:12:32

Inscription : le 23/11/2007
Localisation : Pluton
UT2016 pre-alpha    Modifier le message
salut,

Maintenant que t'as nettoyé et changé de carte, c'est pareil?
Par mickdu59
Le 18/12/2016 à 00:18:32



Inscription : le 09/11/2004
Localisation : Escaudain
UT2016 pre-alpha    Modifier le message   Configuration de mickdu59
oui, mais je sais pourquoi : le ping 284 ms, et même beaucoup plus parfois quand ça lag et 22ms quand c'est fluide, tout dépend quand je joue dans la journée, j'ai un débit de merde ici

et avec speedtest j'ai un ping de 9ms http://www.speedtest.net/my-result/5889321620, ce serait un problème avec le serveur du jeu en question ? l existe une solution ?

j'ai fais un post avec la nouvelle carte graphique dans la section matériel.


:)

rien d'impossible tant que l'on se donne la peine de chercher une solution
Par mickdu59
Le 21/12/2016 à 21:10:37



Inscription : le 09/11/2004
Localisation : Escaudain
UT2016 pre-alpha    Modifier le message   Configuration de mickdu59
alors pour avoir un avis plus précis, j'ai remarqué que lorsque certains adversaires sont en fait des bots ça ne lag pas mais dès qu'il s'agit de vrai personnes là ça lag ...

rien d'impossible tant que l'on se donne la peine de chercher une solution
Par mickdu59
Le 22/12/2016 à 00:11:16



Inscription : le 09/11/2004
Localisation : Escaudain
UT2016 pre-alpha    Modifier le message   Configuration de mickdu59
alors en utilisant la 4g de mon smartphone en modem usb, je n'ai plus de lag et je ne consomme pas tant de donnée que ça juste au lancement du jeux 20Mo mais quand je passe d'une parte à une autre c'est quelques Mo ...

J'ai un abonnement 5go c'est tout bon ...

rien d'impossible tant que l'on se donne la peine de chercher une solution
Par mike62
Le 22/12/2016 à 18:00:02

Inscription : le 23/11/2007
Localisation : Pluton
UT2016 pre-alpha    Modifier le message
1 mega c'est peu ouai, surtout si d'autres utilisent la connexion...
baisser les fps quand la connexion est faible résout les lag aussi.

je joue a 333 fps sur mon ancien jeu, si je télécharge etc en même temps, je suis obligé de descendre a 125,
voir 60 fps carément.
Par mickdu59
Le 23/12/2016 à 21:58:20



Inscription : le 09/11/2004
Localisation : Escaudain
UT2016 pre-alpha    Modifier le message   Configuration de mickdu59
et une fréquence pour que ce soit agréable a jouer ... 60fps tu penses ...

rien d'impossible tant que l'on se donne la peine de chercher une solution
Pages : 1


Retour sur le forum Jeux vidéo

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message UT2016 pre-alpha

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.