Actualités
22/11/19 Firmware 1.0.9 pour le Freebox Delta Player
20/11/19 Mise à jour logicielle des écouteurs de sport sans fil Jaybird
20/11/19 Rappel du chargeur secteur USB LDNIO 2,4 A
20/11/19 Hotfix GeForce 441.34 pour RDR 2 et Shadow of the Tomb Raider
19/11/19 Le pilote AMD Radeon 19.11.3 supporte DirectX 12 dans Fortnite
15/11/19 AMD publie le pilote Radeon 19.11.2 pour Star Wars Jedi : Fallen Order
15/11/19 Liste des bugs connus dans les drivers NVIDIA GeForce 441.20
14/11/19 Mises à jour Microsoft de novembre 2019
13/11/19 Rappel d'adaptateurs secteur Duracell
13/11/19 Plusieurs vulnérabilités corrigées dans le pilote graphique NVIDIA, le GeForce Experience et le NVFlash [MAJ]


Fichiers
22/11/19 AORUS ENGINE 1.7.5
22/11/19 Bloody KeyDominator 2 2019.1115A
22/11/19 Bloody Bloody 7 2019.1121
22/11/19 Intel RAID Web Console 3 7.010.009.000
22/11/19 Rivet Wi-Fi Optimizer 0.6.276 bêta
22/11/19 Leica Image Shuttle for SL2 1.0.0
22/11/19 Leica Lightroom Tethered Plug-In 2.0.0
22/11/19 Microsoft Surface Laptop 3 Intel 18362 19.112.27190.0 WHQL
22/11/19 Microsoft Surface Diagnostic Toolkit for Business 2.46.139.0
22/11/19 Microsoft Surface Diagnostic Toolkit for Business Console 2.46.139.0
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Halliwel74
Le 01/05/2009 à 22:19:56

Inscription : le 30/04/2009
Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de Halliwel74
Bonsoir

Voila l'histoire, j'ai acheter le jeu l'île noyée, je l'ai installée et quand je lance le jeu il me le plante juste après la première cinématique :(

J'ai désinstallée et réinstallée le jeu et toujours le même problème et au même endroit, j'ai contactée le service technique qui ma dit de mettre a jour mes pilotes graphiques chose que j'ai faite hier grace à une âme charitable sur ce site, il se reconnaitra, bref mes nouveaux pilotes fonctionnent bien alors j'ai réinstallée ce jeu et pas de bol j'ai toujours le même problème et toujour au même endroit du jeu soit juste après la 1ère cinématique.

J'ai l'impréssion qu'il plante juste au moment ou je peu commencer à jouer.
J'ai pourtant largement la bonne configuration requise pour ce jeu.
Donc si quelqu'un à une idée de se que ca pourrai être et qu'il veut bien m'aider c'est avec grand plaisir.
sinon je peut enregistrer le rapport d'erreur mais je sais pas comment le mettre ici après.
D'avance un grand merci.
Par bowoui91
Le 01/05/2009 à 23:46:42



Inscription : le 08/10/2008
Localisation : Evry
Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de bowoui91
Bonsoir,
C'est étrange j'ai eu le même soucis que toi, bloquée dans le jeu, toujours au même endroit : j'ai finis par rapporter le jeu et me suis fais remboursée. :?:

Il y a plus de courage que de talent dans la plupart des réussites.
Par Halliwel74
Le 02/05/2009 à 10:13:51

Inscription : le 30/04/2009
Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de Halliwel74
ah bon et pour un autre jeu ou bien le même que moi ?
Car le fait que je soit novice en informatique ma pris beaucoup de temps et de recherches pour mettre a jour mes pilotes et du coup je peu plus le ramener alors j'ai envoyé un mail au servive technique pour savoir la démarche a suivre.
Par bowoui91
Le 02/05/2009 à 21:16:27



Inscription : le 08/10/2008
Localisation : Evry
Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de bowoui91
oui oui même jeu l'île noyée du coup je saurais jamais comment ça finis j'ai acheté Obscure 2 à la place et j'ai aucun soucis. ;)

Il y a plus de courage que de talent dans la plupart des réussites.
Par Halliwel74
Le 03/05/2009 à 11:18:02

Inscription : le 30/04/2009
Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de Halliwel74
ben moi j'ai contacter le service technique par mail et je commence avec eux des démarches d'information sur le problème du jeu alors on verra bien avec un peu de chance il règleront le problème. De plus il ont été super rapide et je trouve cela très sympat, tout comme ce site.
Par mike62
Le 03/05/2009 à 11:41:18

Inscription : le 23/11/2007
Localisation : Pluton
Mon jeu Plante juste après la 1ère cinématique    Modifier le message
bonjour

Il se peut que cette carte soit dans les exceptions et beugs rencontrés,regardes dans le fichier "lisez moi" du jeu a tout hazard.
As tu installés le patch?
bye@+ ;)
Par Halliwel74
Le 03/05/2009 à 12:04:13

Inscription : le 30/04/2009
Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de Halliwel74
Merci mike62 de ta réponse, il se trouve que j'ai imprimée le liser moi dans les problèmes connus voici se qu'il y a d'écrit:

Poblèmes connus

Réglages 3D anti-alias pour votre carte graphique dans le menu de propriété d'affichage.
Par défaut cette option est réglée sur" Autoriser l'application à contrôler le mode d'anti-alias".
Si vous choisissez l'option "choisir manuellement le mode d'anti-alias" le jeu/ou le pc pourrait devenir instable.
(j'ai chercher se anti-alias ou ils disent mais je ne l'ai pas trouver)

Réglage de l'écrant

Si vous utilisez un écrant 16/9 ou 16/10, réglez les drivers de votre carte graphique sur "conservez l'application originale de l'application" vous obtiendrez ainsi de meilleurs résultat en évitant d'étirer l'image (disponible sur la plupart des pilotes récents)
Vous avez également la possibilité de régler cette résolution dans le menu "options du jeu".
(Pareil pour ca "régler les drivers de votre carte graphique sur"conservez l'application originale de l'application" j'ai pas trouvée non plus)

J'ai également télécharger le patch en l'enregistrant d'abord et en l'installant après mais rien n'y fait.

Le service tehnique du jeu ma renvoyé un mail pour me demander le rapport d'erreur onn verra bien se qu'ils disent aussi.

Voila si tu vois autre chose je t'en remerci d'avance.
Par mike62
Le 03/05/2009 à 12:45:09

Inscription : le 23/11/2007
Localisation : Pluton
Mon jeu Plante juste après la 1ère cinématique    Modifier le message
re

T'es sure que la carte graphique est bien installée car logiquement "anti-aliasing" doit figurer dans les paramètres 3D :( (anisotrope,anticrénelage)
Sinon essais de régler tous les paramètres sur haute performance.
Regardes aussi avec ati tools
bye@+ ;)
Par Lightbringer
Le 03/05/2009 à 13:44:54



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de Lightbringer
Salut,

Il aurait été sympa de ta part de continuer sur ce post! :(

  • nouveau driver ou mise à jour ?
    Par Halliwel74
    Le 03/05/2009 à 14:57:28

    Inscription : le 30/04/2009
    Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de Halliwel74
    Mais je comprend pas Lightbringer j'ai continuée sur le meme post pour les drivers et je n'ai plus eu de réponse, de plus le problème des driver étant résolu je pensais que comme ca ne pouvais pas etre un problème de carte graphique car je l'ai résolu grace a toi je devais m'adresser au post en rapport avec le problème.(jeux)

    Alors excuse moi si j'ai mal fait mais je n'ai pas l'abitude des forum et pensait bien faire.
    En plus j'ai vraiment aprécier ton aide et espérai continuer avec toi mais n'ayant plus de réponse j'ai pensée que tu t'occupais d'autre personne et ne voulais pas trop te déranger. :( Vraiment désolée
    Par Lightbringer
    Le 03/05/2009 à 15:13:01



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de Lightbringer
    et je n'ai plus eu de réponse

    Bien sûr que si relis bien le post ci-dessus! ;)
    Par Halliwel74
    Le 03/05/2009 à 15:20:29

    Inscription : le 30/04/2009
    Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de Halliwel74
    et bien je suis désolée alors j'avais pas vu et te prie de m'excuser.
    Par Lightbringer
    Le 03/05/2009 à 16:35:49



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de Lightbringer
    Pas grave! :) ;)
    Par lepsy
    Le 24/05/2009 à 18:09:05



    Inscription : le 24/05/2009
    Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de lepsy
    Bonjour,

    Moi c stalker clear sky qui plante à partir du 4 ou 5 éme niveau!

    idem avec JB Quantum of Solace...

    c embêtant!!!!!!!!!!

    :?:

    lepsy in http://trainings.xooit.com/
    Par Halliwel74
    Le 05/07/2009 à 10:33:45

    Inscription : le 30/04/2009
    Mon jeu Plante juste après la 1ère cinématique    Modifier le message   Configuration de Halliwel74
    Bonjour a tous suite aux nombreux plantages de mon ancien pc...

    j'aurai besoin d'un conseil car je souhaite investir dans un nouveau pc qui servirai uniquement en priorité pour les jeux et aussi pour un peu de bureautique et photos.
    Mon budjet et de 1000 euros pour l'UC.

    Ma première question est la suivante: le quel de ces deux produits est le mieux approprié pour les jeux sachant que c'est la même marque car jy connais rien en carte graphique et tout le reste.

    HP média center m9550

    Processeur INTEL core2 Quad Q8200 (2.33 GHz)
    Mémoire vive de 4096 Mo DDR2 (4 supports DIMM)
    Disque dur de 1 To SATA 3G à 7200 Trs. Poids: 15kg.
    Emplacement pour disque dur HP Personal Drive et HP Pocket Média
    Lecteur de cartes mémoire 15 en 1. Télécommande.
    Graveur de DVD+-RW avec technologie LightScribe. Wifi 802.11 b/g/n
    Audio Haute définition 7.1 avec haut parleur intégrés. Sortie TV.DVI.HDMI
    6 ports USB2.0. 1FireWire IEEE1394. Réseau 10/100/1000. PCI Express 16x.
    Souris optique et clavier sans fil. Vidéo nVIDIA GeForce GT 120 jusqu'à 2303 Mo.(512 Mo dédiés)
    WINDOWS VISTA Home Premium avec MS Works 8,etc...

    et l'autre de la même marque est:

    HP PAVILLON M9560.CH

    Processeur INTEL Core2 Quad Q9300 (2.5 GHZ, 6 MB L2 cache)
    WINDOWS VISTA Home Premium (A/F/I)
    Mémoire: 4096 MB RAM (2x2048 MB, max. 8GB )
    Disque dur: 1000 GB HD (1 x1000 GB, 5400rpm)
    Carte graphique: Nvidia GeForce GT130, 768-2559 MB
    Drive: DVD RW +/- SM LightSribe
    Communication: 10/100/1000 LAN, W-LAN (b,g)
    Swiss Wireless Keyboard, Wireless Optical Scroll Mousse
    6 x USB 2.0, Firewire, 15-in-1 Card Reader
    High Definition Audio 7.1
    TV Tuner

    Et pour finir:

    ACER ASPIRE M3641-ER7H

    Processeur: INTEL core2 Quad Q8200 (2.33 GHz, 4 MB L2 cache)
    WINDOWS VISTA Home premium (a/f/i/e)
    Mémoire: 4096 MB RAM (2x 2048MB, max. 4GB )
    Disque dur: 1000 GB (1x1000 GB 7200rpm S-ATAII)
    Carte graphique: nVIDIA Ge Force 9500GS 512 MB, up to 1919 MB
    Audio: 7.1 HD Audio Out
    Drive: 16x DVD-Dual Double layer
    Raccordement: 8x USB 2.0, 1x Ser, Cardreader, FireWire
    Communication: 10/100/1000 Lan
    Keyboard, mousse

    Voila si vous pouvez me dire lequel sera le mieux adapté aux jeux se serai sympat et si vous avez d'autres idées je suis preneuse aussi.

    D'avance merci a tous.
    Pages : 1


    Retour sur le forum Jeux vidéo

    Identification

    Nom d'utilisateur
    Mot de passe

      Recevez vos identifiants par e-mail si vous les avez oubliés.
      Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
     
    Répondre au message Mon jeu Plante juste après la 1ère cinématique

       Message
          

       Insérer des smileys
        :)  ;)  :D  :P  :(  :?:
        Plus de smileys
        Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

       Merci de lire la FAQ avant d'ajouter un message.