Actualités
04/12/21 Logitech Options+ passe en version 0.61 mais toujours pas de changelog
04/12/21 Drivers AMD Radeon Software 21.12.1 pour Fortnite, Halo Infinite et ICARUS
03/12/21 Les pilotes Hauppauge et le logiciel WinTV 10 compatibles Windows 11
02/12/21 Firmware 4B2QGXA7 pour le SSD Samsung 980 PRO
01/12/21 NVIDIA GeForce 497.09 : RTXGI pour ICARUS, Halo Infinite, RTX 2060 12 Go...
01/12/21 Microsoft offre quelques mois de support en plus pour certains produits Surface
01/12/21 Mise à jour 13.2.0 pour la console Nintendo Switch
30/11/21 LUMIX Tether 2.0 regroupe tous les utilitaires Panasonic de contrôle photo à distance
30/11/21 Firmware SVT02B6Q pour le SSD Samsung 870 EVO
29/11/21 Mise à jour des casques Turtle Beach Stealth 600/700 Gen 2


Fichiers
04/12/21 Intel NUC 9 Extreme Control Center 2.2.0.22
04/12/21 Intel Radeon RX Vega M Graphics 21.30.25.01 WHQL
04/12/21 Logitech Options+ 0.61.2670 bêta
03/12/21 AMD Install Manager 21.12.1
03/12/21 AMD Radeon Software 21.12.1 WHQL bêta
03/12/21 SanDisk PrivateAccess 6.3.6.0
03/12/21 Microsoft Surface Laptop Go 18363 21.112.16896.0 WHQL
03/12/21 i-Rocks Application Software 2.1.8.2
02/12/21 Fujifilm X100V 2.02
02/12/21 Fujifilm GFX50S II 1.02
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par noobira
Le 20/07/2009 à 23:23:05

Inscription : le 20/07/2009
Bug World of warcraft    Modifier le message
Bonsoir à tous ou bonjour^^, donc voilà en fait je joue à Wow depuis 3 ans maintenant et depuis 6 mois environ j'ai un bug qui me pourris la vie(enfin sur wow xD) mais d'ailleurs que pas que sur wow sur pratiquement tout les jeux que j'installe, en effet lorsque je joue au bout d'un certains temps je vais avoir une grosse baisse de performance( image très saccadé environ 1 image par seconde xD) La config de mon pc est largement suffissante pour jouer à wow dans des conditions non optimale mais normal je dirais 20 image par seconde en instance et 15 en capitale.
Il y a pas longtemps j'ai fais un ctrl alt suppr pendant qu'il y avait le bug et j'ai regarder le graphique d'utilisation des performance(je suis sous vista) et j'ai constater que l'utilisation du processeur était à 100 % lors du bug et seulement 60 à 70 % lorsque c'est normal.

Voilà j'ai essayer de vous expliquer mon problème, je vous mes en plus la config de mon pc maintenant je vous serais très reconnaissant si vous m'aidiez merci =)

Config :

Processeur : Intel core 2 duo 1.46 ghz
Mémoire vive : 2go
Carte grapgique : Mobile intel 965 Express chipset family
Par Jacky4l
Le 21/07/2009 à 09:42:39

Inscription : le 25/05/2007
Bug World of warcraft    Modifier le message   Configuration de Jacky4l
Salut,

"Carte graphique : Mobile intel 965 Express chipset family = Chipset graphique intégré " : Voila la réponse à ton problème.
Cette carte graphique est très largement insuffisante pour jouer en général dans de bonnes conditions y compris sur WoW.
Même si "sur le papier" ta carte graphique est suffisante pour jouer à Wow, dans les faits elle ne l'est pas vraiment.
La piètre performance de ta carte graphique peut expliquer également la forte occupation CPU que tu observes, celui prenant une part plus importante dans les calculs graphiques.

Tu peux toujours essayer de mettre à jour les drivers de ta carte graphique, mais tu n'observera pas de gros changements au niveau performances, la solution ultime étant de la remplacer par une plus performante...
Cela semble d'ailleurs difficile dans ton cas car tu semble posséder un ordinateur portable.

Page de mise à jour des drivers Mobile intel 965 Express chipset family.

https://www.touslesdrivers.com/index.php?v_page=23&v_code=24378
Par noobira
Le 21/07/2009 à 12:32:16

Inscription : le 20/07/2009
Bug World of warcraft    Modifier le message
Hum je sais que ma carte graphique n'est pas très puissante mais le problème de nvient surement pas de là vu que avant je n'avais pas ce problème, je ne l'ai que depuis 6 mois, et puis le jeux tourne très bien normalement ce n'est qu'à certains moment que ca lag, d'ailleurs ce lag ne dure pas tout le temps des fois cela peut durer 5 min comme 1min
Par Jacky4l
Le 21/07/2009 à 15:56:27

Inscription : le 25/05/2007
Bug World of warcraft    Modifier le message   Configuration de Jacky4l
Salut,

Vérifie la liste de démarrage des programmes qui se lancent au boot du PC. Il se peut que trop de programmes se lancent au démarrage de l'ordinateur => Trop forte consommation voire saturation mémoire et CPU.

Va dans "executer"=> Tape "msconfig" et donne moi la liste des programmes qui figurent dans l'onglet "démarrage".

Mets aussi à jour ton driver graphique et le driver chipset :

https://www.touslesdrivers.com/index.php?v_page=12&v_code=379
Par Symphmetal
Le 21/07/2009 à 18:22:21



Inscription : le 30/04/2006
Localisation : Strasbourg
Bug World of warcraft    Modifier le message   Configuration de Symphmetal
Salut,
Ca peut aussi être dût à une surchauffe de ton CPU. Télécharge ce logiciel. Et lance le durant tout le temps que tu joues à WOW, et tu regarde si tes températures montent trop, genre, au dessus de 70 ou 75 degrés pour les core 0 et 1. Et regarde aussi la température de ton GPU (carte graphique).
Ton PC à surement pris pas mal de poussière, donc il chauffe peut-être beaucoup.
En espérant t'avoir aidé.
A bientôt et bonne chance.
;)
Par noobira
Le 21/07/2009 à 19:40:55

Inscription : le 20/07/2009
Bug World of warcraft    Modifier le message
Merci beaucoup pour toute ces réponse je vais regarder ca =)
Par Shadowman_2k3
Le 22/07/2009 à 02:52:46



Inscription : le 01/05/2003
Localisation : 78 - Chatou
Bug World of warcraft    Modifier le message   Configuration de Shadowman_2k3
Salut,

Le jeu wow a aussi évolué au fur et à mesure du temps. Donc avec certaines mises à jours des effets graphiques ont été rajoutés donc revoie les paramètres graphiques de wow à la baisse.

http://www.la-sbsl.fr/
Par noobira
Le 22/07/2009 à 08:47:13

Inscription : le 20/07/2009
Bug World of warcraft    Modifier le message
Effectivement j'ai regarder à combien de degrès monter les proc et la carte graphique ils montent jusqu'à 80 ° parfois durant le jeu je pense donc que le problème vient de là, avez vous des solutions pour faire baisser la température ?
Par Symphmetal
Le 22/07/2009 à 12:15:21



Inscription : le 30/04/2006
Localisation : Strasbourg
Bug World of warcraft    Modifier le message   Configuration de Symphmetal
La, ya qu'une solution, il faut que tu dépoussière tout ton portable, avec une bombe à air par exemple. 80 degrés pour un processeur, même mobile, c'est beaucoup trop je pense.
J'ai trouvé ça. Attention, fais-le quand ton ordi n'a pas tourné depuis une nuit, qu'il soit froid. C'est inflammable.
A plus
Par noobira
Le 22/07/2009 à 14:53:28

Inscription : le 20/07/2009
Bug World of warcraft    Modifier le message
OK ok merci beaucoup pour les infos, je pense aller dans un magasin pour que ce soit fait par un pro^^
Par Symphmetal
Le 24/07/2009 à 16:10:06



Inscription : le 30/04/2006
Localisation : Strasbourg
Bug World of warcraft    Modifier le message   Configuration de Symphmetal
OK, tiens nous au courant de l'évolution de ton problème.
A plus :)
Par noobira
Le 24/07/2009 à 18:03:25

Inscription : le 20/07/2009
Bug World of warcraft    Modifier le message
Bah apparement après avoir fait ce que vous m'avez dit j'ai plus eu le bug depuis quelques jours croisons les doigts ^^
Par Symphmetal
Le 24/07/2009 à 20:45:39



Inscription : le 30/04/2006
Localisation : Strasbourg
Bug World of warcraft    Modifier le message   Configuration de Symphmetal
C'est bien ça!!
En espérant que ça fonctionne bien!
A plus
Par Symphmetal
Le 24/07/2009 à 20:45:40



Inscription : le 30/04/2006
Localisation : Strasbourg
Bug World of warcraft    Modifier le message   Configuration de Symphmetal
C'est bien ça!!
En espérant que ça fonctionne bien!
A plus
Pages : 1


Retour sur le forum Jeux vidéo

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Bug World of warcraft

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.