Actualités
22/10/21 Mise à jour du Freebox Server et du Répéteur Wi-Fi
22/10/21 NVIDIA améliore la compatibilité des GPU GeForce 30 avec les moniteurs DisplayID
21/10/21 Les utilitaires AMD Bug Report Tool et Cleanup Utility compatibles Windows 11
20/10/21 Microsoft corrige le problème de fréquence bloquée à 0,19 GHz pour la Surface Pro 7+
19/10/21 Liste des ordinateurs HP éligibles à la mise à niveau vers Windows 11
19/10/21 Pilote graphique 100.9955 pour les GPU intégrés Intel
19/10/21 Le pilote NVMe des SSD Intel compatible Windows 11
19/10/21 Nouvelles options de recherche pour le Freebox Player Révolution
15/10/21 Application Cooler Master MasterPlus+ 1.7.0 pour Windows 11
14/10/21 Compatibilité des produits de streaming Elgato avec Windows 11


Fichiers
22/10/21 3Dconnexion 3DxWare 10 10.8.3.3389 WHQL
22/10/21 Audeze Reveal+ 2.2.0
22/10/21 Elgato Wave Link 1.4.0.2624 bêta
22/10/21 NVIDIA DisplayID Firmware Updater 1.0
22/10/21 Intel Ethernet Port Configuration Tool 1.37.28.0
22/10/21 Intel NVM Update Utility X550 3.50
22/10/21 Intel NVM Update Utility X710/XL710 8.50
22/10/21 Intel Battery Life Diagnostic Tool 2.0.0
22/10/21 Intel AXXP3SWX08040/AXXP3SWX08080 B08C
22/10/21 Intel PRO/1000/2500/10GbE/40GbE/100GbE 26.6.0.2 WHQL
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par betty777
Le 16/05/2010 à 20:40:44



Inscription : le 04/12/2007
Localisation : Rouen
Problème sur les sims 3    Modifier le message   Configuration de betty777
Bonjours,

Voila mon problème quand je suis sur le jeu d'un seul cout mon ordinateur quitte le jeu est revient sur le bureau et donc je suis obliger de redémarré le jeu et évidament il revient a la dernière sauvegarde, il me fait cela depuis quelque temps alors que avant tout fonctionnait très bien, tous mes pilotes sont a jours, et le jeu aussi je ne comprend vraiment pas le problème.

Mon pc est un Dell XPS M1730, Processeur Intel Core(TM)2 Duo CPU T8300 2.40 GHz,
Mémoire 4 Go (3 Go utilisable), Système Windows 7 edition familial, Carte Graphique Nvidia GeForce 8700 GT (x2) a technologie SLI (activé) et accélération graphique PhysX (activé)

Pour le jeu
Je possède les sims 3, les sims 3 destination aventure, et le kit inspiration loft.
Merci d'avance
Par philumax
Le 17/05/2010 à 19:31:55



Inscription : le 30/04/2003
Localisation : Migennes
Problème sur les sims 3    Modifier le message   Configuration de philumax
bonjour.
dans un premier temps, commences par baisser les options graphiques au minimum et joues comme ça.
si ça tient, augmente d'un cran et ainsi de suite.
je pense que c'est ton CPU, qui limite et aussi, regardes si ça chauffe pas de trop.
à plus. :)

philumax
Par betty777
Le 17/05/2010 à 19:40:04



Inscription : le 04/12/2007
Localisation : Rouen
Problème sur les sims 3    Modifier le message   Configuration de betty777
Bonjour,
J'ai trouver le problème je ne sais pas pourquoi mais ma technologie SLI était déactivé donc il y avait des conflits entre mes 2 cartes graphique, maintenant tous fonctionne correctement, et grace à touslesdrivers j'ai remis mon pilote a jours, parce que je pensais avoir le dernier pilote et enfaite non.
Ne jamais être sur de soi en informatique ;)
:D Merci quand même
@ +
Par extrem49
Le 05/06/2010 à 15:51:20

Inscription : le 05/06/2010
Problème sur les sims 3    Modifier le message   Configuration de extrem49
Bonjour,

Je viens ici plutot que de poster et faire un doublon, car j'ai exactement le même problème que Betty777.

Je suis sur les sims3 ambition, le dernier sortit. En jeu, ca se passe bien, jusqu'au moment où j'ai un retour sur le bureau sans prévenir.
Quand j'essais de sauvegarder aussi, le jeu se fige et hop, retour sur le bureau.
J'ai eu ce problème deja avec le précédent addon des sims3, il y a eu une mise à jour de EA et plus de soucis.

J'ai eu les sims3 ambition le 2 Juin, et depuis je ne fais qu'appeller l'assistance technique EA.
On à tout testé, mais rien ne change. J'ai également ré-installer windows hier mais aucuns changement.

Ma configue:

Windows seven 64bits
CM Asus P5Q-E
Proc intel cor quad Q9400 ( non oc)
Nvidia 260GTX 864 mo DDR (seven la fait passer à 4go de DDR à ma grande surprise)
8 go DDR 1066mhz
DD 310go de libre / 465go
Alimentation 750 watts.

Mes pilotes sont à jour.
Merci de m'apporter votre aide, elle me sera précieuse.
Pages : 1


Retour sur le forum Jeux vidéo

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Problème sur les sims 3

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.