Actualités
22/01/21 Plusieurs corrections dans le hotfix NVIDIA GeForce 461.33
22/01/21 Drivers AMD Radeon 21.1.1 pour Hitman 3 et Quake II RTX
22/01/21 Filtres Blue VO!CE pour le microphone Yeti Nano
21/01/21 Le firmware M3CR033 du SSD Crucial MX500 de retour
13/01/21 Plusieurs souris MSI Clutch certifiées NVIDIA Reflex
12/01/21 Les informations de janvier 2021 sur les pilotes Creative
11/01/21 Le panneau Creative Command disponible pour les Sound Blaster Z Series
05/01/21 Les GPU Xe DG2 128/512 EU débarquent dans les drivers Intel 100.9126
04/01/21 Utilitaire OMM pour configurer les souris Logitech sans le G HUB
04/01/21 Turtle Beach corrige la mise en sourdine du casque Stealth 700 Gen 2


Fichiers
23/01/21 Millenium MT2 Mini Gaming Keyboard 1.6.6
23/01/21 Millenium MT2 Gaming Keyboard 1.6.6
23/01/21 Millenium MO1 Advanced Gaming Mouse 0.1.0.0
23/01/21 Millenium MO1 Gaming Mouse 0.1.0.1
22/01/21 Millenium Control Center 2.1.0.19
22/01/21 ASRock RGB LED 2.0.91
22/01/21 ASRock A-Tuning 3.0.392
22/01/21 Bosch Crash Data Retrieval 21.0
22/01/21 Blue Sherpa 1.5.150
22/01/21 Rivet Killer Performance Driver Suite UWD 2.3.1519 WHQL
Accueil / Jeux vidéo
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2 - 3
Page suivante

Par padawanette
Le 05/06/2010 à 23:30:28

Inscription : le 01/11/2005
Localisation : Nancy
soucis avec mes sims    Modifier le message   Configuration de padawanette
bonsoir! voila ma carte graphisme est neuve et voila quand je joue y' plus d'image c'est noir et aprés je revient dans le jeu! pourquoi? je ne comprend pas l'anglais en plus pour les mises a jours! merci bonne soirée

magdav c'est moi
Par padawanette
Le 06/06/2010 à 11:13:54

Inscription : le 01/11/2005
Localisation : Nancy
soucis avec mes sims    Modifier le message   Configuration de padawanette
je vous met un peu d'infos!

hp pavillon pc a 6157.fr
carte geforce gt 220
voila voilou

magdav c'est moi
Par Lightbringer
Le 06/06/2010 à 19:22:48



Inscription : le 07/09/2005
Localisation : Grandfresnoy
soucis avec mes sims    Modifier le message   Configuration de Lightbringer
Salut,

Installes ce pilote:

  • Nvidia GeForce 6/7/8/9/100/200/300/ION 197.45 WHQL .

    Désinstalles bien au préalablement l'ancien pilote vidéo via le Panneau de configuration/Désinstaller un programmes.

    Et redémarres bien également l'ordinateur après chaque désinstallation/installation des pilotes.


    L'alimentation c'est celle d'origine?

    Car dans les ordinateurs de marque la puissance de celle-ci est juste nécessaire pour le matériel d'origine.
    Par padawanette
    Le 06/06/2010 à 22:58:05

    Inscription : le 01/11/2005
    Localisation : Nancy
    soucis avec mes sims    Modifier le message   Configuration de padawanette
    hello dit l'ancien pilote c'est le quel?

    magdav c'est moi
    Par padawanette
    Le 06/06/2010 à 23:01:17

    Inscription : le 01/11/2005
    Localisation : Nancy
    soucis avec mes sims    Modifier le message   Configuration de padawanette
    en faite ya quelque moi javais eu un soucis je croit que c'est toi qui m'avait aidé j'ai du acheté une carte video l'autre était mortemon écrant était touts les couleurs! mais j'ai jamais eu de soucis! juste a hier il me demande un pilote! mais le site et en maintenance sur nvidia!

    magdav c'est moi
    Par Lightbringer
    Le 06/06/2010 à 23:15:54



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    soucis avec mes sims    Modifier le message   Configuration de Lightbringer
    Regardes bien car je t'ai donné le pilote.


    Par ailleurs cela signifie donc que le site de nVidia n'est plus en maintenance.


    Et pourrais-tu répondre à ma questions stp?

    L'alimentation c'est celle d'origine?


    hello dit l'ancien pilote c'est le quel?

    NVIDIA drivers.
    Par padawanette
    Le 06/06/2010 à 23:26:20

    Inscription : le 01/11/2005
    Localisation : Nancy
    soucis avec mes sims    Modifier le message   Configuration de padawanette
    oui tout est d'origine! par contre voila j'ai trouver le hic mais j'ai peure de faire une connerie! j'explique!
    il me met un message en disant le pilote d'affichage ne repondai plus mais il a était recuper!

    aprés je fait une maintenance il me dit qui ya un osucis avec le! pilote nvddmkm donc je suis allé dans c: systeme32 driver et j'ai trouver ce pilote doije l'effacer????? car c'est un fichier system! enfin il me dit ca ! en faite voila le soucis! c'est ce truc!

    l'alimentation! je sais quon a changé le fils deriere qui vas sur l'écran a lordi car lautre été couper!

    magdav c'est moi
    Par Lightbringer
    Le 06/06/2010 à 23:30:44



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    soucis avec mes sims    Modifier le message   Configuration de Lightbringer
    Je t'ai expliqué de quelle manière désinstaller l'ancien pilote vidéo:

    Désinstalles bien au préalablement l'ancien pilote vidéo via le Panneau de configuration/Désinstaller un programmes.

    Et redémarres bien également l'ordinateur après chaque désinstallation/installation des pilotes



    l'alimentation! je sais quon a changé le fils deriere qui vas sur l'écran a lordi car lautre été couper!

    Je parle du bloc d'alimentation qui alimente l'ordinateur.
    Par padawanette
    Le 06/06/2010 à 23:40:36

    Inscription : le 01/11/2005
    Localisation : Nancy
    soucis avec mes sims    Modifier le message   Configuration de padawanette
    ha non le bloc est d'origine!
    je ne sait meme pas ce que sait! dit moi stp je desinstal donc nvidia! ma carte ? je sait je suis blonde lol!

    magdav c'est moi
    Par Lightbringer
    Le 06/06/2010 à 23:42:28



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    soucis avec mes sims    Modifier le message   Configuration de Lightbringer
    Tu désinstalles NVIDIA drivers comme je te l'ai indiqué.
    Par padawanette
    Le 06/06/2010 à 23:44:40

    Inscription : le 01/11/2005
    Localisation : Nancy
    soucis avec mes sims    Modifier le message   Configuration de padawanette
    ok merci je fait ca! en esperent que tout vas bien je te redit ca

    magdav c'est moi
    Par Lightbringer
    Le 06/06/2010 à 23:49:09



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    soucis avec mes sims    Modifier le message   Configuration de Lightbringer
    Et ensuite installes bien le pilote que je t'ai donné.
    Par padawanette
    Le 07/06/2010 à 00:04:48

    Inscription : le 01/11/2005
    Localisation : Nancy
    soucis avec mes sims    Modifier le message   Configuration de padawanette
    coucou alors jai fait toutce que tu mas dit! j'ai fait un detecteur de materiel il dit que tout est reussie coté carte video! je vais mettre mon jeu pour voir si ca déconne encore! a moin que ta une solution pour voir plus vite si tout est ok

    magdav c'est moi
    Par Lightbringer
    Le 07/06/2010 à 00:11:24



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    soucis avec mes sims    Modifier le message   Configuration de Lightbringer
    Quelle est la version du pilote vidéo installé?
    Par padawanette
    Le 07/06/2010 à 00:25:03

    Inscription : le 01/11/2005
    Localisation : Nancy
    soucis avec mes sims    Modifier le message   Configuration de padawanette
    alors nvidia driver j'ai beau le desinstalé il est toujours la! ca ma refait le noir encore une fois dans mon jeu! j'ai installé le tien pourtant!

    ca met met toujours votre pilote a été perdu mais il a était recupéré :?:

    magdav c'est moi
    Pages : 1 - 2 - 3
    Page suivante


    Retour sur le forum Jeux vidéo

    Identification

    Nom d'utilisateur
    Mot de passe

      Recevez vos identifiants par e-mail si vous les avez oubliés.
      Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
     
    Répondre au message soucis avec mes sims

       Message
          

       Insérer des smileys
        :)  ;)  :D  :P  :(  :?:
        Plus de smileys
        Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

       Merci de lire la FAQ avant d'ajouter un message.