Actualités
21/09/20 Avis de rappel d'un chargeur secteur micro USB UnderControl
17/09/20 Drivers NVIDIA GeForce R455 (456.38) : RTX 30, Broadcast, Fortnite RTX...
15/09/20 Un pilote NVIDIA GeForce pour Fortnite RTX dès jeudi
15/09/20 Dashboard 3.0 pour les SSD/HDD WD et SanDisk
15/09/20 Samsung publie l'outil de maintenance pour SSD Magician 6.2
14/09/20 Plusieurs périphériques Logitech vont migrer du LCC à Options pour macOS Big Sur 11.0
14/09/20 Orange met à jour les décodeurs TV Play, TV 4 et TV UHD
10/09/20 Mise à jour du Freebox Player Delta et du Freebox Server
10/09/20 Les drivers Radeon Adrenalin 20.8.3 qualifiés de stables par AMD
09/09/20 Les GeForce RTX 30 Series compatibles avec Windows 7 et 8.1


Fichiers
21/09/20 SIGMA 24-70mm F2.8 DG DN | Art Leica L-Mount 1.2
21/09/20 SIGMA 14-24mm F2.8 DG DN | Art Leica L-Mount 1.3
21/09/20 SIGMA 56mm F1.4 DC DN | Comtemporary Leica L-Mount 1.1
21/09/20 UnderControl Manettes ii-CON Switch 19
21/09/20 UnderControl Manette filaire 3M V1 Switch
21/09/20 UnderControl Manette filaire 3M/Bluetooth PS4 2.85
21/09/20 Blue Sherpa 1.4.16
21/09/20 Bloody Bloody 7 2020.0918
21/09/20 Anker PowerExpand 13-in-1 USB-C Dock 0.22.0611
21/09/20 Anker PowerExpand Elite 13-in-1 Thunderbolt 3 Dock 0.23.0521
Accueil / Systèmes d'exploitation et logiciels
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par letmoi
Le 16/03/2014 à 19:54:30

Inscription : le 22/11/2001
Messages après installation XP    Modifier le message   Configuration de letmoi
Bonjour,

Après installation d'XP, j'ai eu les problèmes suivants (repris d'un autre message que j'ai clos car le message du début a trouvé solution)


Dans l'ordre:

Installation XP

Activation de la clef de licence pour XP chez MS
MAJ par Windows update
arrêt du PC (win refait trois installation de maj lors de l'arrêt)
démarrage du pc et là problème ci-dessous

Windows n'a pas pu sauvegarder toutes les données par le fichier c:windowsdebuguser modeuserenv,log les données on été perdues. Cette erreur est peut-être due à une panne de votre matériel ou de votre connexion réseau, essayer de sauvegarder ce fichier à un autre emplacement.

Suivi de très nombreux autres messages de même type avec fichiers différents et démarrage d'XP mais impossible de faire quoi que ce soit.

arrêt (MAJ win 5 nouvelles installations) et redémarrage du pc
chkdsk au démarrage sans rien d'anormal.

Mis clef usb pour tenter de faire des copies d'écrans si problème

Nouveau message

E/S par registre a échoué irrémédiablement, le registre n'a pas pu lire ni écrire les infos de l'un des fichiers contenant image système ni vider ce fichier.

Arrêt et redémarrage
chkdsk au démarrage je l'ai stoppé.

Après ceci cette image.

http://img4.hostingpics.net/pics/68654410Derniermessagemesswin.jpg

Arrêt et démarrage du PC et là tout à fonctionné avec connexion Internet par RJ45.


Sans connexion par RJ45 le PC a fonctionné pendant pas mal de jours et hier après connexion sur internet (par RJ45) retour identiques des problèmes.


Je pense que ces problèmes sont en relation avec la connexion à internet suite à une mauvaise installation du pilote carte réseau.

Si c'est la cause comment refaire cette installation du pilote proprement sans Internet?
réparation xp via la console de recup ou autre chose?

Si le point de restauration n'annule pas la clef de licence (postérieure à ce poin), je peux sans doute remettre tout en ordre car c'est probablement l'installation du pilote nforce4 de la carte réseau qui s'est planté avec peut-être une mise en pagaille dans la base de registre.

Rappel carte mère Asus A8N-E

Est-ce que si je passe ccleaner au niveau registre ça peut remettre tout en ordre, donc sans retour au point de restauration?

Ce soir avec branchement sur internet (Rj45) après redémarrage plus de problèmes.
Jusqu'au sans doute redémarrage?

étrange non?

Merci.

Letmoi. L'ignorance et l'incuriosité font un doux oreiller." Michel de Montaigne
Par philumax
Le 17/03/2014 à 00:51:09



Inscription : le 30/04/2003
Localisation : Migennes
Messages après installation XP    Modifier le message   Configuration de philumax
bonjour.
pour la licence, pas de problème.
par contre, pour tes problèmes, je pense à une corruption de données.
les barrettes, l'alim...et peut-être un souci avec le lecteur DVD?
perso, j'ai encore un A8N SLI Deluxe. c'est un chip 939. elle fonctionne, sauf que j'ai viré tout ce qui était IDE dessus.
j'y ai mis un raptor X, pour l'OS (XP pour l'instant) et une GTX 295, pour la partie graphique.
tu as encore du IDE, branché dessus?
à plus. :)

philumax
Par letmoi
Le 17/03/2014 à 12:23:19

Inscription : le 22/11/2001
Messages après installation XP    Modifier le message   Configuration de letmoi
Bonjour,

Barrettes, alim, lecteur dvd etc etc pas bon tout ça ça sent la fin du PC.

J'ai un disque en sata

le lecteur DVD je crois que c'est sur une nappe IDE, je vais vérifier.

comment mettre un lecteur dvd ide en autre chose (sata?) avec cette carte?

Letmoi. L'ignorance et l'incuriosité font un doux oreiller." Michel de Montaigne
Par letmoi
Le 18/03/2014 à 11:52:58

Inscription : le 22/11/2001
Messages après installation XP    Modifier le message   Configuration de letmoi
Bonjour

Un petit complément lorsqu'il indique peut-être un problème de connexion réseau est-ce que ça peut-être le fait que lorsque l'installation du drivers de chez Nvidia s'est planté et que je suis revenu au pilote précédent (celui mis par win xp) ça n'a pas mis la pagaille dans la base de registre?

Il vaut mieux sur ce point que j'ouvre un autre sujet pour le problème de driver dans la bonne rubrique non?

Letmoi. L'ignorance et l'incuriosité font un doux oreiller." Michel de Montaigne
Par letmoi
Le 27/03/2014 à 18:07:26

Inscription : le 22/11/2001
Messages après installation XP    Modifier le message   Configuration de letmoi
Bonjour,

Ce qui s'est passé hier et ce que j'ai pu faire car le PC a posé de gros problème de démarrage et de grande lenteur au début.

Verif matériel

- Vérif Branchements clavier et souris et câbles externes.
- Vérif câbles.
- Enfoncer à fond les cartes surtout réseau
- Barrette mémoire sortie et remise en place (Pc débranché ). Une seule barrette sur ce pc.

Sur win XP

- Niveau gest périph tout est ok pas de points jaunes et périph décrit comme avec fonctionnement normal.
La carte réseau est à nouveau avec le drivers Nvidia.
Donc le soucis ne vient pas des pilotes
Carte réseau je n'ai pas encore vu ceci au niveau contrôleur réseau sur gest périph mais il me semble que tout est bon.

- Vérif sur ajout sup programme si pgm Nvidia, j'ai trouvé juste ceci mais je n'ai pas encore vu à quoi ça correspond.
http://img15.hostingpics.net/pics/610846ajoutsuppgm.jpg

- Au niveau journal événement il y a eu ceci (pas bon signe je pense)
[url]http://img15.hostingpics.net/pics/515350journal.jpg

Un détail sur système
http://img15.hostingpics.net/pics/562092Journalsyst.jpg

Un détail sur application.
http://img15.hostingpics.net/pics/524518journalappli.jpg

- Msconfige.exe, j'ai retiré deux programmes du démarrage sur msconfig,exe ceux de l'imprimante, les autres sont tous utiles et ils sont peu nombreux.

- Vérif du disque dur avec utilitaire seagate
Prévu mais impossible à faire sur ce PC car il faut installer netframework 4.0 et l'installation ne parvenais pas à ce faire. Je vais donc tester ce disque à partir d'un autre ordi samedi.

- Impossible de démarrer en mode sans échec, je ne sais pas pourquoi, c'était déjà le cas sur l'ancien disque.

- Passage de ccleaner sans résultat.

- Températures du PC non vu encore car difficultés au début pour des installations logiciels (prévus HWMonitor et SpeedFan)

- Dans options Internet > onglet > connexion, ne jamais établir de connexion la case est cochée.

- utilitaire de résolution des problèmes liés à la carte réseau, impossible de faire fonctionner l'aide de win, un mystère pour l'instant. Faut-il être connecté sur le réseau obligatoirement pour ça?

- utilisation de DXDIAG tout est normal.

- désactivation de l'écriture rapide sur le disque (onglet Matériel\ onglet Stratégies). Ca ne change rien les problèmes sont toujours après.

- Après de nombreuses tentatives de démarrage difficile (le disque n'est pas reconnu à nouveau de temps à autre par le bios, c'est un autre sujet) toujours les messages du début de ce post avec une impossibilité ensuite de faire quoi que ce soit.

==============================
Un démarrage à finalement eu lieu avec un message du type problèmes constatés sur le registre et restauration d'une version, laquelle je ne sais pas.
==============================

Puis comme plus de messages bizarres et que ça fonctionnait bien, j'ai 'installé le logiciel ZNsoftXp et ensuite son exécution qui permet une correction des bugs d'xp et aussi une optimisation dans le démarrage.

Redémarrage du PC et surprise la barre d'XP n'a duré que vraiment très peu de temps et lancement très rapide voire fulgurant d'XP sans message d'erreur.

Je parvenais à ce moment à tout faire avec.
Très étonnant ce logiciel, un comble si ça dure qu'un logiciel corrige des bugs de chez MS,

Maintenant il faut voir si les jours suivants ce sera toujours pareil et si oui il ne restera plus qu'à résoudre le problème du bios qui ne veut plus à nouveau reconnaître le DD de temps à autre mais je ne dis rien ici car un autre sujet est ouvert.

@+

Letmoi. L'ignorance et l'incuriosité font un doux oreiller." Michel de Montaigne
Par PIERRE02
Le 27/03/2014 à 21:59:13

Inscription : le 08/02/2012
Messages après installation XP    Modifier le message   Configuration de PIERRE02
*
Le message d' erreur est lié au fait que le disque a disparu de l' environnement et donc que Windows n' a pas pu écrire le message d' erreur .

C' est donc toujours un problème de détection de votre disque dur par la carte mère.

Vous vous évertuez à vouloir faire fonctionner votre disque neuf sata sur une ancienne carte mère qui ne reconnaît pas correctement le disque ...

Cela peut durer longtemps ... dans une centaine de messages vous aurez toujours des problèmes !!!

Pierre

Quelqu'un a dit ailleurs :


j'ai la A8N-E depuis quelques mois avec des disques PATA et tout marchait tres bien. :)
Je viens d'acheter un Raptor 74Go en SATA et impossibe de l'instaler. :fou:
Le bios ne le detecte pas, et si je veux installer windows dessus il me dit qu'il n'y a pas de disque dur d'installer....

quelqu'un a une idée?

Ou ici : SATA 1 -> SATA 2

http://www.clubic.com/forum/hardware-general/asus-a8n-e-maxtor-diamondmaxplus-sata-ii-impossible-de-configurer-le-dd-en-sataii-id31806-page1.htmlOu ici :

https://www.touslesdrivers.com/php/forum/reponses.php?v_code=2&v_message=761776&v_pm=116&v_pr=1
Par letmoi
Le 28/03/2014 à 09:08:29

Inscription : le 22/11/2001
Messages après installation XP    Modifier le message   Configuration de letmoi
bonjour,

il est vrai que cette carte mère est ancienne mais ce qu'il faut savoir c'est que ce problème se poser avec l'ancien disqe alors que la carte avait moins de deux ans.

On peut donc conclure que ce n'est pas l'age de la carte mais plutôt sa qualité.
Soit un bios défaillant (pourtant le dernier en place).

Letmoi. L'ignorance et l'incuriosité font un doux oreiller." Michel de Montaigne
Par PIERRE02
Le 28/03/2014 à 17:18:46

Inscription : le 08/02/2012
Messages après installation XP    Modifier le message   Configuration de PIERRE02
*
Si vous avez toujours eu un problème avec cette carte croyez vous que par miracle cela va changer ???

Pierre
Par letmoi
Le 28/03/2014 à 18:11:36

Inscription : le 22/11/2001
Messages après installation XP    Modifier le message   Configuration de letmoi
Je peux toujours essayer de voir ce qui se passe jusqu'au bout car avant moi les personnes avaient ce problème mais n'ont jamais chercher la cause.

Et je ne lâche jamais rien tant que je n'ai pas exploré toutes les pistes après ok je peux dire il n'y a rien à faire c'est cuit mais pour l'instant il y a encore des choses à faire.

Letmoi. L'ignorance et l'incuriosité font un doux oreiller." Michel de Montaigne
Pages : 1


Retour sur le forum Systèmes d'exploitation et logiciels

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Messages après installation XP

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.