Actualités
25/05/22 Drivers AMD Software : Adrenalin Edition 22.5.2 avec Privacy View
25/05/22 Deux nouveaux moniteurs CORSAIR XENEON dont un 4K
24/05/22 Drivers NVIDIA GeForce Game Ready 512.95 pour Hitman 3 - Year 2
18/05/22 Support du casque audio SteelSeries Arctis 7X+ Wireless dans le GG 18.1.0
18/05/22 Mise à jour du firmware de plusieurs produits Logitech
17/05/22 Les derniers drivers NVIDIA corrigent plusieurs failles de sécurité
16/05/22 L'Easy Setting Box pour les moniteurs Samsung compatible avec Windows 11
13/05/22 Le FidelityFX Super Resolution 2.0 disponible dans les drivers AMD 22.10
13/05/22 Samsung Magician 7.1.1 : enfin une version stable ?
12/05/22 Pilote NVIDIA GeForce Game Ready 512.77 pour Evil Dead : The Game


Fichiers
25/05/22 Microsoft Surface Laptop Studio 22000 22.052.22842.0 WHQL
25/05/22 Microsoft Surface Laptop Studio 19042 22.052.22843.0 WHQL
25/05/22 ViewSonic Colorbration+ 1.1.0.8
25/05/22 ViewSonic vDisplay Manager 2.4.2.5
25/05/22 Pioneer BDR-212DBK 1.02
25/05/22 Pioneer BDR-S12XLB/S12XLT 1.02
25/05/22 Pioneer BDR-S12JBK/S12UHT 1.02
25/05/22 Pioneer BDR-212EBK/212ULBK/2212 1.02
25/05/22 Pioneer BDR-212JBK/212UBK 1.02
25/05/22 Magewell Ultra Stream HDMI 1.5.224
Accueil / Systèmes d'exploitation et logiciels
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2
Page suivante

Par MISTINGUETTE59
Le 15/03/2016 à 12:16:19

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
bonjour à tous ,

Comme à mon habitude je viens chercher vos précieux conseils car j'essaie (à ma juste mesure) de formater le pc de bureau de maman un packard bell windows vista home premium OEMact et bien entendu il y a un petit soucis ...
elle a dû changer son disque dur il y a 2 ou 3 ans et ça je ne m'en souvenais plus quand j'ai entrepris cette démarche , donc fort heureusement j'avais gravé les cd recovery recommandé au cas où il y aurait un problème , mais bien entendu ça ne se passe pas toujours comme on le voudrait , le programme s'est lancé , il m'a demandé le second et vers la fin le pourcentage restait fixe , puis redescendait de quelques pourcent , remontait , ce pendant une petite minute , il est finalement allé jusqu'au bout des 100% mais m'a mis un message d'erreur concernant une partition manquante ... donc impossible de remettre le système en route !
j'ai trouvé une version "similaire" OEM sur downflex.com ( WVista_MultiInstall_All_Languages ) car j'ai lu que c'était spécifique à chaque pc et que l'on ne pouvait pas mettre n'importe quelle version , je l'ai téléchargé puisque j'ai la clé d'activation (en espérant qu'elle fonctionnera car je ne suis plus à cela près) mais en voulant la mettre sur clé usb (clé bootable avec le logiciel isotousb) j'ai vu que la clé restait "vide" avec pourtant le nom que je lui ai attribué , j'ai lu qu'il fallait un fichier iso or moi c'est indiqué fichier d'image disque , ceci explique peut-être cela ?
en tout cas je suis bien embêtée car le pc étant "en panne" je n'ai plus d'accès aux informations que l'on peut trouver dans les propriétés (je suis incapable de vous dire si le système d'exploitation est 32 ou 64 bits je ne m'en souviens plus) et je ne peux plus entrer dans le bios , alors si quelqu'un aurait un début de piste ou des conseils à me donner pour remettre ne serait-ce que son pc en état de fonctionnement je lui en serait très reconnaissant !
merci à tous par avance ,
cordialement Mistinguette.
Par Goliathus
Le 15/03/2016 à 16:21:45

Inscription : le 05/11/2005
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message
Bonjour,
Quel est la référence du packard bell ?
Par MISTINGUETTE59
Le 15/03/2016 à 18:16:29

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
bonjour Goliathus ,
j'ai une étiquette sur le côté derrière de la tour avec plusieurs références ,
je ne sais pas si c'est çà dont tu as besoin :
Model/Type ref : UTOW-D10
MS model DV100
Model name IMEDIA D9349 AIO
merci pour ta contribution ; c'est sympa !
cdlt Mistinguette.
Par Goliathus
Le 16/03/2016 à 14:34:43

Inscription : le 05/11/2005
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message
Bonjour, si il y avait Windows Vista d'installé sur le nouveau disque avec les CD de restauration voici un lien ou tout est expliqué (à l'aide de la touche F11 au démarrage) au cas ou il resterait la partition de récupération sur le disque : http://packard-bell-fr.custhelp.com/app/answers/detail/a_id/11670/related/1/session/L2F2LzEvdGltZS8xNDU4MTMyNDI2L3NpZC9LUkNQbUNMbQ%3D%3D. Sinon pour l'iso de Windows Vista, le plus simple si vous n'arrivez pas à le mettre sur clé usb est de le graver sur DVD. Il me faudrait le numero S/N ou SNID pour aller voir sur le site de Packard Bell. Bon courage.
Par MISTINGUETTE59
Le 17/03/2016 à 08:45:32

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
merci de ton retour Goliathus ,
sur les 2 cd recovery que j'ai gravé à l'origine (à l'achat du pc) il doit sûrement y avoir windows vista seulement maman à eue un souci avec son disque dur et elle a dû en changer (j'étais en déplacement à cette époque) du coup plus de trace du recovery sur le pc , c'est quand j'ai vu qu'il "manquait" que je m'en suis souvenue ... j'ai alors rebooté sur dvd et j'ai réussi à lancer le recovery d'origine qui était sur ces cd , seulement ça coince à un moment donné , je ne comprends pas ça devrait pourtant suffire puisque ce sont les cd dédiés au pc ?
j'ai bien un numéro SN sur la tour , le voici :
824059B6D336
j'espère que c'est bien çà sinon j'irais voir sur place , mon frère m'a envoyé une photo de l'étiquette mais avec le zoom pas évident (je n'habite pas tout à côté) ...
en attendant je vais aller lire le lien que tu m'as donné ,
merci beaucoup pour ton soutien ,
cdlt , mistinguette.
Par MISTINGUETTE59
Le 17/03/2016 à 08:55:13

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
Je viens d'aller voir ,
en ce qui concerne l'utilisation de restauration du système sous vista ,
je n'ai plus accès à rien , je n'arrive même plus à aller dans le bios ,
le système ne se lance plus du tout ... ça reste sur l'écran de "boot",
et pour ce qui est de l'état d'usine , impossible également puisque le dd à été changé , plus de recovery et les dvd que j'ai présentent un défaut (que je ne comprends toujours pas puisque c'est moi qui ai fait ces dvd de sauvegarde) ils se lancent , se chargent , aboutissent à 100% mais présentent un message d'erreur (partition manquante) je ne suis pas une spécialiste en informatique , je me débrouille mais je manque d'expérience ...
Par Goliathus
Le 17/03/2016 à 17:56:10

Inscription : le 05/11/2005
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message
Bonjour, apparament avec le s/n que vous avez donné impossible d'avoir des informations sur le site de PB. Le mieux est de télécharger l'iso de Windows Vista 32bits, de le graver sur DVD et lancer l'installation. Bon courage
Par MISTINGUETTE59
Le 18/03/2016 à 18:34:42

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
merci pour le retour goliathus , effectivement j'ai tenté une recherche sur le site de packard bell qui me dit de revenir ultérieurement car le site ne fonctionne pas ...et ceci depuis 48 h !
bref , je vais tenter autre chose juste avant de télécharger l'iso de Windows Vista 32bits , je suis allé chez maman hier pour voir où ça en était et au démarrage ça m'indique : BOOTMGR absent ...
j'ai aussi vu que le "professionnel " qui avait changé le disque dur avait mis un cd (ou dvd ? ) sous enveloppe mais rien d'indiqué au stylo dessus , et j'ai l'impression que le cd est très peu gravé , pensez-vous que ça puisse être une sauvegarde ou le recovery ? j'aimerais tenter un boot sur ce cd mais j'aimerais un avis avant ,
merci pour l'écoute c'est sympa ,
cdlt , mistinguette .
Par Goliathus
Le 18/03/2016 à 20:16:53

Inscription : le 05/11/2005
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message
Bonsoir, essayer de demarrer sur ce dvd pour voir si il y a windows vista dessus. Sinon télécharger l'iso de Windows Vista 32bits et le graver sur dvd. Ensuite tenter une réparation du demarrage, voici un lien http://www.commentcamarche.net/faq/16211-vista-reparer-le-demarrage-de-vista. Si celà fonctionne pas faire alors une installation neuve. Bon courage.
Par Goliathus
Le 18/03/2016 à 20:44:18

Inscription : le 05/11/2005
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message
C'est embêtant de ne pas pouvoir aller sur le site de packard bell pour avoir un peu plus d'informations et de télécharger les pilotes. Normalement windows reconnait la plupart des pilotes mais bon au cas ou il faudra peut faire un tour sur ma-config.com pour lancer une detection est télécharger ceux qui manquent.
Par MISTINGUETTE59
Le 19/03/2016 à 09:50:09

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
merci pour tous ces précieux conseils , j'essaie d'y retourner avant lundi pour tenter une réparation , mais pas d'inquiétude je vous tiendrais au courant de la suite ... en croisant les doigts !
oui je suis très déçue de constater que l'on ne peut pas compter sur packard bell quand on a besoin de leur aide , c'est honteux ...
en attendant bon week-end , cdlt
Mistinguette
Par MISTINGUETTE59
Le 19/03/2016 à 09:56:49

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
je suis occupé de télécharger celui là (en attendant de tester le dvd chez maman) il est en version 32 bits , penses-tu qu'il fera l'affaire ?
http://www.downflex.com/#
"Télécharger Microsoft Windows Vista Multi-install OEM Service Pack 1 - FR "

(je suis pas douée pour le lien , c'est sur downflex sur la première page tout en bas , j'ai choisi le second )
Par Goliathus
Le 19/03/2016 à 13:42:38

Inscription : le 05/11/2005
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message
Bonjour, oui il devrait faire l'affaire, ensuite tenter une réparation du demarrage pour commencer. Bon courage
Par MISTINGUETTE59
Le 22/03/2016 à 18:15:59

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
Alors me revoici avec 1/2 victoire ...
j'ai réussi à réinstaller le recovery (le premier qui me disait qu'il manquait une partition) mais le système reboote comme s'il était dans le bios , c'est à dire que tout est écrit "très gros" ...
Les propriétés du pc m'indiquent qu'il est en SP1 , comme j'avais téléchargé le SP2 (iso) j'ai tenté de l'installer mais là au bout de la seconde mise à jour (il y en a 3) quand il reboote l'écran restait noir (pas de curseur rien de rien) j'ai dû éteindre par la tour qui m'a recommandée une nouvelle restauration et j'en suis donc toujours au même point (SP1 VISTA 32 bits).
Quand je charge une page internet j'ai ce message "impossible etc ..." l'erreur est que le pilote ou le matériel de la carte réseau Realtek RTL8101 Family PCI-E Fast Ethernet (NDIS 6.0) présente un souci , effectivement quand je vais dans le gestionnaire de périphériques il y a un triangle jaune ,
j'ai tenté de faire des recherches pour trouver ce pilote mais bien entendu aucunes informations possibles sur le site de packard bell ...
Penses-tu pouvoir m'aiguiller ou peut-être que je ne suis plus au bon endroit pour ce genre de souci ?
merci encore pour tes conseils , cdlt
Mistinguette.
Par MISTINGUETTE59
Le 22/03/2016 à 18:29:35

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
je viens de trouver ce lien , c'est directement sur le site de realtek ;
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=6&PFid=6&Level=5&Conn=4&DownTypeID=3&GetDown=false#5

penses-tu que je devrais prendre la version "OEM disk for users and manufacturers (LAN Card)
5.00 2002/8/1 3423k
" ou plutôt :
la version de windows Win8.1, Win8, Win7 and Vista Auto Installation Program (SID:1635513) 6.112 2014/10/31 5019k
ou peut-être que je suis à côté de la plaque ...?
je cherche sur le net mais je ne suis pas professionnelle donc je préfère être avisée ;)
Pages : 1 - 2
Page suivante


Retour sur le forum Systèmes d'exploitation et logiciels

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message packard bell vista home premium OEMact [ définitivement résolu]

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.