Actualités
25/05/22 Drivers AMD Software : Adrenalin Edition 22.5.2 avec Privacy View
25/05/22 Deux nouveaux moniteurs CORSAIR XENEON dont un 4K
24/05/22 Drivers NVIDIA GeForce Game Ready 512.95 pour Hitman 3 - Year 2
18/05/22 Support du casque audio SteelSeries Arctis 7X+ Wireless dans le GG 18.1.0
18/05/22 Mise à jour du firmware de plusieurs produits Logitech
17/05/22 Les derniers drivers NVIDIA corrigent plusieurs failles de sécurité
16/05/22 L'Easy Setting Box pour les moniteurs Samsung compatible avec Windows 11
13/05/22 Le FidelityFX Super Resolution 2.0 disponible dans les drivers AMD 22.10
13/05/22 Samsung Magician 7.1.1 : enfin une version stable ?
12/05/22 Pilote NVIDIA GeForce Game Ready 512.77 pour Evil Dead : The Game


Fichiers
25/05/22 Microsoft Surface Laptop Studio 22000 22.052.22842.0 WHQL
25/05/22 Microsoft Surface Laptop Studio 19042 22.052.22843.0 WHQL
25/05/22 ViewSonic Colorbration+ 1.1.0.8
25/05/22 ViewSonic vDisplay Manager 2.4.2.5
25/05/22 Pioneer BDR-212DBK 1.02
25/05/22 Pioneer BDR-S12XLB/S12XLT 1.02
25/05/22 Pioneer BDR-S12JBK/S12UHT 1.02
25/05/22 Pioneer BDR-212EBK/212ULBK/2212 1.02
25/05/22 Pioneer BDR-212JBK/212UBK 1.02
25/05/22 Magewell Ultra Stream HDMI 1.5.224
Accueil / Systèmes d'exploitation et logiciels
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2

Par Goliathus
Le 22/03/2016 à 20:12:33

Inscription : le 05/11/2005
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message
Bonsoir Mistinguette,
Normalement lorsqu'on fait une restauration d'usine le pc fonctionne comme au premier jour de l'achat avec tous ses pilotes. Si le pc demarre sur windows vista utiliser Packard Bell Recovery Management http://packard-bell-fr.custhelp.com/app/answers/detail/a_id/4237/related/1 . Il faudra aussi refaire les DVD de restauration du système. Pour le sp2 et toutes les mises à jour passer par windows update. Bon courage
Par MISTINGUETTE59
Le 23/03/2016 à 08:50:37

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
Bonjour ,
je me pose une question depuis ce matin (ça me trotte que l'ordinateur démarre en gros comme si j'étais dans le bios) ne dois-je pas , par hasard , refaire démarrer l'ordinateur sur le sata ? car je ne suis pas retourner changer l'ordre de démarrage depuis que j'ai chargé sur dvd ...
ce n'est peut-être pas çà mais je m'interroge ,
désolé pour toutes ces questions je ne peux pas me déplacer souvent chez ma maman donc il faut que je regroupe toutes mes interrogations avant d'y retourner ...
et merci pour les instructions !
Par Goliathus
Le 23/03/2016 à 09:30:01

Inscription : le 05/11/2005
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message
Bonjour,
Non l'ordre de demarrage ne changera rien. Vous avez installé Windows a l'aide de la restauration ou bien avec l'iso du dvd téléchargé sur internet ?
Par Goliathus
Le 23/03/2016 à 10:05:18

Inscription : le 05/11/2005
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message
Voici la liste des drivers de votre PC http://www.driverscape.com/manufacturers/packard+bell/laptops-desktops/imedia-d9349-aio/28422. Prendre le pilote réseau et l'installer. Bon courage.
Par MISTINGUETTE59
Le 23/03/2016 à 12:11:11

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
en fait j'ai tenté de suite avec l'iso téléchargé mais ça ne se lançait pas avec ce dvd pourtant opérationnel , j'avais toujours "bootmgr absent" puis j'ai refait une tentative avec les 2 dvd recovery original que j'avais gravés (et déjà essayés la première fois) et par je ne sais quel miracle ça à fonctionné ... mais ça se lance "en grosses lettres et images " , c'est un peu embêtant car j'ai l'impression de redémarrer sur le bios ?
je vais mettre sur clé votre pilote pour la carte réseau et je testerais , je vous au courant naturellement , encore merci !
Par PIERRE02
Le 23/03/2016 à 12:34:08

Inscription : le 08/02/2012
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de PIERRE02
Si la restauration Vista "d' origine" a fonctionné votre ordinateur devrait être complètement opérationnel

Pour cette histoire de gros caractères il est possible que l' appareil ait une carte graphique additionnelle dont les pilotes ne sont pas installés auquel cas il ne vous restera qu' à voir cette histoire de pilote graphique.

Ensuite il vous faudra laisser fonctionner la machine pour les mises à jour qui sont particulièrement lentes à installer !!!
Par MISTINGUETTE59
Le 23/03/2016 à 16:30:01

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
merci pour ce dernier avis concernant l'affichage , je vérifierais le pilote graphique le cas échéant ;
mis à part l'affichage grossier "tout" fonctionne sauf que je n'ai pas internet à cause de ce pilote manquant (je vais tenter d'aller au plus vite chez maman pour tester celui que m'a conseillé goliathus) et si je pouvais redémarrer le pc et que windows redémarrait "normalement" j'en serais très heureuse pour maman ... pour les mises à jour , je connais le shéma , j'ai formaté le toshiba de ma grande la semaine dernière , avec ses 185 mises à jours je croyais que ça n'en finirais jamais ... mais honnêtement c'est un plaisir quand on voit que ça fonctionne et que le travail n'est pas vain !

parcontre il me semble avoir vu un cd d'installation MSI drivers parmis les cd de l'ordinateur , est-ce que c'est en rapport avec un pilote quelconque ? (quand je démarre le pc c'est indiqué msi au démarrage )

je vous tiens informé de la suite , merci à vous deux ,
cdlt mistinguette.
Par MISTINGUETTE59
Le 23/03/2016 à 20:22:35

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
Je reviens avec de très bonnes nouvelles : le pilote était le bon , ce qui m'a permis d'avoir internet , de faire les 118 mises à jour et cerise sur le gâteau : le pc à de nouveau démarrer avec un affichage loupe et en voulant contrôler s'il y avait un pb dans le gestionnaire de carte graphique ... BINGO ! L'affichage est revenu à la normale donc problème résolu !
ne me reste plus qu'à lui remettre ses paramètres habituels + antivirus et l'ordinateur est comme neuf !
un grand merci à goliathus pour son aide et à pierre pour ses conseils avisés ,
cdlt
mistinguette.
Par MISTINGUETTE59
Le 13/04/2016 à 12:10:52

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
bonjour ,
la clé ne s'est pas réactivée ce qui à engendré une défaillance des mises à jours : plus aucunes possibilités de passer par windows update , j'ai donc contacté microsoft qui m'a donné une autre version de windows (windows 7 home premium 32 bits) ainsi qu'une nouvelle clé d'activation , seulement j'ai fait l'installation (non pas sans mal) ce matin et je n'ai pas internet on me détecte un pilote carte réseau manquant (je pense comme la première fois ) donc je vais aller sur le lien donné par Goliathus mais je ne sais plus quel pilote prendre pour la carte réseau ... je sais qu'il faut entrer windows 7 32 bits mais après pour la carte réseau c'est laquelle ?
Driver Utility
Graphics Drivers
Network & Wireless Drivers
Audio Drivers
System & Chipset Drivers
Hard Disk Controller Drivers
USB Drivers ...
vous pouvez de nouveau m'aiguiller svp ?
merci encore pour vos conseils , cdlt mistinguette.
Par MISTINGUETTE59
Le 13/04/2016 à 13:39:41

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
je penche pour Network & Wireless Drivers
> Scheda NIC Fast Ethernet PCI-E Realtek RTL8101 (NDIS 6.0)

mais j'aimerais être sûre , le problème date d'il y a 3 semaines et je ne me souviens plus duquel j'avais chargé la première fois , si vous pouviez me confirmer qu'il s'agit bien du pilote pour la carte réseau manquante (triangle jaune) ce serait sympa ! ;)
Par MISTINGUETTE59
Le 13/04/2016 à 20:54:12

Inscription : le 24/04/2008
packard bell vista home premium OEMact [ définitivement résolu]    Modifier le message   Configuration de MISTINGUETTE59
j'ai pris la bonne décision avec le choix de la carte réseau :) ,
j'ai eu de nouveau accès à internet ...mais hélas , pas aux mises à jour via windows update ;
j'ai donc fait appel (7 fois en deux jours) à microsoft et un technicien "de niveau 2" à résolu ce problème vraiment incohérent et avec ses fortes compétences (merci Mouhcine de microsoft !) il a pu remettre en route les mises à jour [qui ne sont pas complètement terminées à cette heure]
je salue donc le professionnalisme de cette équipe de techniciens qui à le mérite d'être toujours à l'écoute de nos problèmes (trop fort le coup de la prise de main via leur service sur le pc , surtout qu'hier encore c'était mission impossible )
Donc voilà mon problème , je l'espère cette fois :D , définitivement résolu !
merci microsoft , n'hésitez pas à les contacter en dépit de solutions car ils sont formidables !

@++ mistinguette
Pages : 1 - 2


Retour sur le forum Systèmes d'exploitation et logiciels

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message packard bell vista home premium OEMact [ définitivement résolu]

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.