Actualités
01/12/20 Le patch KB4586853 de Windows 10 corrige un problème avec les hubs USB 3.0
01/12/20 Liste des améliorations dans la mise à jour Nintendo Switch 11.0.0
01/12/20 AMD finalise le support de Vulkan Ray Tracing dans le pilote Radeon 20.11.3
01/12/20 Mise à jour 4.2.7 pour le Freebox Server
30/11/20 Comment activer le DTS Headphone:X pour les casques audio Thrustmaster ?
28/11/20 Quoi de neuf dans les dernières versions 2020 du Logitech G HUB ?
26/11/20 Mise à jour 2.0.2 pour le casque Turtle Beach Stealth 700 Gen 2
25/11/20 Les pilotes AMD et NVIDIA supportent le Ray Tracing pour l'API Vulkan
23/11/20 Le mode NVIDIA G-SYNC 240 Hz marche enfin avec le moniteur Samsung Odyssey G9
23/11/20 Un BIOS à venir pour les 4 bips sonores au boot des cartes GeForce RTX 30


Fichiers
02/12/20 Thrustmaster TM Flight Series 5.TFHT.2020
02/12/20 ROCCAT Swarm 1.9381
02/12/20 Realtek Fast/Gigabit/2.5 Gigabit Ethernet PCI/PCIe 7.136.0928.2020 WHQL
02/12/20 Panasonic SC-AKX930 1.01
02/12/20 Panasonic SC-AKX730 1.01
02/12/20 Panasonic SC-AKX520 1.04
02/12/20 Panasonic SC-AKX320 1.06
02/12/20 Lexip Lexip Control Software 2.1.3
02/12/20 Intel PROSet/Wireless Bluetooth Software 22.10.0 WHQL
02/12/20 KIOXIA Bootable SSD Utility 5.1.0014
Accueil / Overclocking
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par platoon-de-nice
Le 30/04/2007 à 11:07:44

Inscription : le 30/04/2007
o/c x1950xt sous vista 32    Modifier le message
Salut a tous.
Je suis dans la merde....
G une Sapphire x1950xt , vista 32, ati tool 0.27b.

Impossible de comprendre ce qu'il se passe.
deja il reconnait com frequence: 500/600 o lieu de 621/900 que j'avais sous XP (par defaut).

Ensuite qd je mets c meme frequence defaut avec ati tool deja pour passer le test 3D fo que j'augmente le voltage qui est descendu a 1.125 je c pas pk... o lieu de 1.425 je crois par defaut.

Donc le test passe (5min).

Je me dis c bon , mais si je lance COD2 com jeu par ex, en 2 min je bascule vers ati tool et je vois 500/600... les boules

je crois avoir tout essayé com réglage dans ati tool, meme activé la détection 3D ca change rien...
Quelqu'un aurait il une idée please, ou o moins pourrait me dire comment il a reglé ati tool avec meme config que moi ????

PS: g le scatalyst 7.4
Par bluedragon38
Le 30/04/2007 à 11:48:50



Inscription : le 07/10/2006
Localisation : Pont En Royans
o/c x1950xt sous vista 32    Modifier le message   Configuration de bluedragon38
alors deja prenon le temps de regler atitool oki?

alors tu installe le prog' etc.. tu le lance,tu va dans properties et tu coche "fan setting" et

"voltage" puis tu clique sur "update" puis ok

cela fait sa va debloquer certaines chose dans le setting

donc cela fait va dans "setting" et tu regarde au niveau de "fan control" tu peut faire varier la

vitesse de rotation de ton ventilo (sauf si carte fanless) donc regarde qu'elle niveau sonore

ne te derange pas en faisant varier la temp dans la case "fixed pourcentage" sinan tu peut

aussi regler la vitesse du ventilo suivant la temperature avec le reglages "dynamic based on

gpu temperature"
.

donc apres tu retourne dans "setting" , "startup" tu coche "load on windows startup via" et la tu choisi "start menu (curent user)"

cela fait retourne dans la fenetre de demarrage de atitool ou tu vois tes frequence etc..

la tu créé DEUX profil un appellé MODE2D et l'autre MODe3D..

apres tu charge ton mode 3D en cliquant sur "load" puis tu clique sur "default"! et la sa te

mettras les bonne frequence de ta CG.. tu "save" pour garder ton avancement jusqu'ici

apres tu va dans "setting" voltage et la tu met 1.45V au premier reglages qui consiste au

Vgpu et au quatrieme met environs a meme valeur (cela correspond au voltage

memoire
) les deux reglages du milieu laisse les comme il sont ;)

apres tu clique sur "save" et tu save sur le mode3D pas le 2D!

maintenant avant les jeux ba faut cliquer sur "LOAD" mode3d sa va te charger ton mode 3d

et tu va pouvoir jouer normalement! sinan si tu veux activer la detection auto ba tu va

dans "setting" , "3D detection" et la tu coche la premiere case.. "3d detection enabled"

clique apres sur "load profile" et met le mode3D

et dnasq la case "when 3d apllication is down " ou qqch dans le genre coche la troisieme

case et met mode2D voila si sa repond a tes question!

PS / pour le switch tu mode 2d /3d en automatique je crois que cela ne marche pas sur vista encore.. donc a faire manuellement..
Par platoon-de-nice
Le 30/04/2007 à 15:26:46

Inscription : le 30/04/2007
o/c x1950xt sous vista 32    Modifier le message
Merci pour ta réponse !

Je test ca dès ce soir, mais j'avais deja fait a peu pret les memes choses; si tu ve quand je joue a cod2 par ex (excellent ce jeu en rezo !!! lol) , je bascule sous windows (le jeu tourne toujours en arriere plan) j'ai des frequences de merde !500/600.

pe etre est ce parce que je reviens sur le bureau de windows mais bon...

Est ce que quelqu un sait comment on desactive ce fait de basculer de 2D en 3D; j'aimerais tt le temps le laisser en 3D et on en parle plus.
Par bluedragon38
Le 30/04/2007 à 17:22:27



Inscription : le 07/10/2006
Localisation : Pont En Royans
o/c x1950xt sous vista 32    Modifier le message   Configuration de bluedragon38
mais oui c'est parse que tu reviens sur le bureau!!!! il switch normal! ^^

nan vaut mieux pas laisser en mode3d car ta cg va en pêrndre un coup a etre toujours comme sa et consomeras plus que ce qu'elle consome normalement..
Pages : 1


Retour sur le forum Overclocking

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message o/c x1950xt sous vista 32

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.