Actualités
20/09/19 Le Sound Blaster Command finalisé pour la Creative Sound BlasterX AE-5
19/09/19 Drivers Evoluent Mouse Manager 6.0 pour les souris VerticalMouse D [MAJ]
17/09/19 L'outil de monitoring SAPPHIRE TriXX passe en version 7.0
16/09/19 Un nouveau pilote stable pour la Sound BlasterX AE-5 dans la semaine
16/09/19 Nouveau Sound Blaster Command et pilote 0047 stable pour les Creative AE-7/AE-9
13/09/19 Le pilote AMD 19.9.2 étend le Radeon Image Sharpening aux GPU RX 400/500
12/09/19 Nouvelles optimisations de fréquence et tension pour les CPU AMD Ryzen 3rd Gen
12/09/19 Le firmware 11.2 du SSD CORSAIR MP600 enfin disponible ou presque [MAJ]
11/09/19 Mise à jour majeure 9.0 pour les consoles Nintendo Switch et Switch Lite
11/09/19 Mises à jour Microsoft de septembre 2019


Fichiers
21/09/19 Turtle Beach Control Studio 1.1.9
21/09/19 ADATA SSD ToolBox 3.0.11
20/09/19 Anker Roav DashCam A1 01 2.8
20/09/19 Anker SoundCore Flare 2.52
20/09/19 Anker SoundCore 2 053
20/09/19 Creative Sound Blaster Command AE-5 3.4.38.00 WHQL
19/09/19 Cowon PLENUE 2 Mark I/Mark II 2.30
19/09/19 Microsoft Surface Dock Updater 1.42.139
19/09/19 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 436.39 bêta
19/09/19 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 435.24.02 bêta
Accueil / Overclocking
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16 - 17 - 18 - 19 - 20 - 21 - 22 - 23 - 24 - 25 - 26 - 27 - 28 - 29 - 30 - 31 - 32 - 33 - 34 - 35 - 36 - 37 - 38 - 39 - 40 - 41 - 42 - 43 - 44 - 45 - 46 - 47 - 48 - 49 - 50 - 51 - 52 - 53 - 54 - 55 - 56 - 57 - 58 - 59 - 60 - 61 - 62 - 63 - 64 - 65 - 66 - 67 - 68 - 69 - 70 - 71 - 72 - 73 - 74 - 75 - 76 - 77 - 78 - 79 - 80 - 81 - 82 - 83 - 84 - 85 - 86 - 87 - 88
Page suivante

Par vam34
Le 22/03/2009 à 14:44:52

Inscription : le 05/03/2009
Localisation : Sud
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de vam34
lol tu m'as devancé ma question ^^
oki je teste les réglages dans l'aprem
++

Intel I7 930 4.42ghz / I7 980 4.7 ghz, Rampage 3 Extreme bios 702 / 0011 , GSkill Tribent ddr3 2000 6giga 8/8/8/24, Nvidia gtx 470 SLI OC 800/1600/1852, dd 1 Tera, SSD 128giga sata 3 Corsair 1000w
Par genergia
Le 22/03/2009 à 16:04:46



Inscription : le 17/09/2006
Localisation : Yvelines (78)
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de genergia
A Vam,

en fait, la 0601 est une version beta.
Elle est sortie dernier trimestre 2008 je crois et à l'époque, en parcourant les forums de ASUS et en discutant avec des overclockers, il est apparu que c'était le meilleur BIOS au niveau de la RAM...

Je n'en ai pas essayé d'autre et tu penses bien qu'avec un Q9650 @ 4,2GHz stable, je ne vais pas toucher au BIOS... :)

A+
Par genergia
Le 22/03/2009 à 16:06:18



Inscription : le 17/09/2006
Localisation : Yvelines (78)
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de genergia
jajababa c'est effectivement de la RAM dead ou un flash qui a merdé.

Si la RAM est ok, essaie de démarrer sur le BIOS 2 en jouant avec le swich adapté de la MOBO.

A+

PS : Florent, arrete de vendre du matos pourri :D :D
Par jajababa
Le 22/03/2009 à 16:12:45

Inscription : le 22/03/2009
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message
2 pass pour memtest ok, pas d'erreur

Ca ne vaut pas une nuit de memtest, certes

Je vais booter sur le 2ème bios pour voir, car la, j'ai un réel problème si je peux même pas oc un minimum sur une mobo a quasi 300 euros :(

je re post après
Par drainvac
Le 22/03/2009 à 16:18:07



Inscription : le 02/06/2007
Localisation : Ici Et Là
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de drainvac
essaye egalement avec une seule ram, une seul cg! le minimum


que dit le lcd poster quand ça bloque?

et oui, j'ai tourné avec schumi et sa rc8 //mon italienne
Par genergia
Le 22/03/2009 à 16:31:44



Inscription : le 17/09/2006
Localisation : Yvelines (78)
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de genergia
Il dit : "C'est à cause de Drainvac" :)
Par drainvac
Le 22/03/2009 à 16:33:42



Inscription : le 02/06/2007
Localisation : Ici Et Là
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de drainvac
lol! pas de souci de ce coté là! je pense sérieusement à un souci avec son matos!

il faudrait exactement tout les reglages, un cpuz etc.... :)

et oui, j'ai tourné avec schumi et sa rc8 //mon italienne
Par genergia
Le 22/03/2009 à 16:46:53



Inscription : le 17/09/2006
Localisation : Yvelines (78)
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de genergia
Oui,

attendons toutefois le boot sur le BIOS 2 et ensuite on creusera :)
Par drainvac
Le 22/03/2009 à 16:49:14



Inscription : le 02/06/2007
Localisation : Ici Et Là
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de drainvac
penses tu pas que son alim soit limite? je ne penses pas mais bon......

et oui, j'ai tourné avec schumi et sa rc8 //mon italienne
Par genergia
Le 22/03/2009 à 17:24:21



Inscription : le 17/09/2006
Localisation : Yvelines (78)
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de genergia
C'est juste ce qu'il faut je pense
Par jajababa
Le 22/03/2009 à 17:32:58

Inscription : le 22/03/2009
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message
1 pass par barette essayée en individuelle sur les 2 slots blancs, pas d'erreur, je ne pense pas que la ram soit en cause. j'ai essayé également de booter avec les 2 autres slots, sans problème

J'ai essayé les différents slots également sans souci....

J'ai essayé avec le bios 1 et le bios 2, même résultat, reboot en boucle et plus de signal video

J'ai retiré une des 2 cg (histoire de dire, mais je vois pas bien le rapport avec le changement de fréquence du proco de 5 mhz...)

J'ai changé un truc tout bête au niveau de la ram, juste pour tester, les latences conseillées par corsair sur la boite 9-9-9-24, ca ne passe pas non plus, j'ai même eu le droit un joli message 'overclocking failed" juste après un reboot, et obligé de remettre par défaut

Pour que les choses soient claires au niveau de mes 2 cg et de mon alim, ces 2 cartes ont été utilisées pendant 4 mois sans problème sur une asrock x48turbotwins, pas de plantage, et oc qui plus est :(

Le Proco était oc également de 3,16 @ 3,85 en air cooling 24/7, et jamais eu de souci (sisi, sur cette asrock, marque réputée pour ne pas être réputée justement)

Par contre, je n'ai pas installé le lcd poster, mais je ne crois pas que ca change grand chose, a moins qu'il ne me délivre un message spécifique qui m'aide à résoudre ce souci

Etrangement, je compare mon "ancienne" (tout est relatif) asrock x48turbotwins et ma nouvelle rampage extreme. Sans aucun oc, avec exactement la même config, mon score sous 3dmark 06 en 1024 sous xp3 (le truc de base quoi) avec l'asrock = 16500 pts, et la tout à l'heure avec ma rampage = 14450 pts...

La était le petite anecdote.

Je le répète encore une fois, je peux changer les options des autres rubriques dans le bios, mais aucune option dans la rubrique "extreme tweaker" sous peine de reboot, et zéro signal video (la seule fois ou ca a rebooté, c est quand j'ai testé le changement de latency des rams préconisée par le constructeur tout a l heure, et encore, j'ai eu le fameux "overclocking failed" alors que j'ai rien overclocké du tout....)

Si vous avez d'autre logiciel ou solution à me proposer....
Par drainvac
Le 22/03/2009 à 17:39:22



Inscription : le 02/06/2007
Localisation : Ici Et Là
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de drainvac
installes le lcd poster! il peut délivrer un message spéfique! pour ton alim, tu as mis la broche 24 +la petite à 8 pins? :)

et oui, j'ai tourné avec schumi et sa rc8 //mon italienne
Par jajababa
Le 22/03/2009 à 17:45:15

Inscription : le 22/03/2009
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message
4 pins suffisent pour les core 2 duo, les 8 pins sont pour les core 2 quad généralement

Je ne pense pas non plus que le pb se situe a ce niveau, car aucun prob de boot en dehors des changement dans le bios

Mais je vais voir si je peux tenter les 8 pins pour le proco, pas envi de le griller non plus

Je vais installer le lcd poster pour voir ce qu'il me dit également
Par drainvac
Le 22/03/2009 à 17:48:41



Inscription : le 02/06/2007
Localisation : Ici Et Là
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de drainvac
ah ben , moi c'était monté avec les 8 pins et jamais eu de souvis avec tous mes cpu! e8400, e6750, e8600 etc.....

attends l'avis de quelqu'un d'autres, mais pour l'oc, je pense qu'il les faut


ps: pas d'intrusion dans le chassis, comment est la plaque arrière du rad cpu? (trouée?)

et oui, j'ai tourné avec schumi et sa rc8 //mon italienne
Par jajababa
Le 22/03/2009 à 18:22:13

Inscription : le 22/03/2009
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message
j'ai pas mis le chassis intrusion detector

Ce qui voudrait dire que si je mets pas les 8 pins sur cette mobo pour mon core 2 duo, je peux pas oc ? j'ai pas encore mis les 4 autres pins, si quelqu'un d'autre peut me confirmer ?
J'ai jamais mis les 8 pins avec mes core 2 duo, même en oc sur d'autres mobal, jamais eu de souci de ce genre, ce serait bizarre mais bon si ca résoude le problème

Je viens de mettre le lcd poster

j'ai retenté un changement dans la partie bios tweaker extreme (giga oc de 1 mhz), le reboot se fait au moment de detection de la ram (DRAM marqué sur le poster), j'ai pourtant pas d'erreur au memtest sur les barettes en dual et en single, et le prob c est que ca le fait sur les 4 slots... même indépendamment les uns des autres

qu'appelle tu par plaque arrière du rad cpu ?
Pages : 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16 - 17 - 18 - 19 - 20 - 21 - 22 - 23 - 24 - 25 - 26 - 27 - 28 - 29 - 30 - 31 - 32 - 33 - 34 - 35 - 36 - 37 - 38 - 39 - 40 - 41 - 42 - 43 - 44 - 45 - 46 - 47 - 48 - 49 - 50 - 51 - 52 - 53 - 54 - 55 - 56 - 57 - 58 - 59 - 60 - 61 - 62 - 63 - 64 - 65 - 66 - 67 - 68 - 69 - 70 - 71 - 72 - 73 - 74 - 75 - 76 - 77 - 78 - 79 - 80 - 81 - 82 - 83 - 84 - 85 - 86 - 87 - 88
Page suivante


Retour sur le forum Overclocking

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.