Actualités
20/09/19 Le Sound Blaster Command finalisé pour la Creative Sound BlasterX AE-5
19/09/19 Drivers Evoluent Mouse Manager 6.0 pour les souris VerticalMouse D [MAJ]
17/09/19 L'outil de monitoring SAPPHIRE TriXX passe en version 7.0
16/09/19 Un nouveau pilote stable pour la Sound BlasterX AE-5 dans la semaine
16/09/19 Nouveau Sound Blaster Command et pilote 0047 stable pour les Creative AE-7/AE-9
13/09/19 Le pilote AMD 19.9.2 étend le Radeon Image Sharpening aux GPU RX 400/500
12/09/19 Nouvelles optimisations de fréquence et tension pour les CPU AMD Ryzen 3rd Gen
12/09/19 Le firmware 11.2 du SSD CORSAIR MP600 enfin disponible ou presque [MAJ]
11/09/19 Mise à jour majeure 9.0 pour les consoles Nintendo Switch et Switch Lite
11/09/19 Mises à jour Microsoft de septembre 2019


Fichiers
21/09/19 Turtle Beach Control Studio 1.1.9
21/09/19 ADATA SSD ToolBox 3.0.11
20/09/19 Anker Roav DashCam A1 01 2.8
20/09/19 Anker SoundCore Flare 2.52
20/09/19 Anker SoundCore 2 053
20/09/19 Creative Sound Blaster Command AE-5 3.4.38.00 WHQL
19/09/19 Cowon PLENUE 2 Mark I/Mark II 2.30
19/09/19 Microsoft Surface Dock Updater 1.42.139
19/09/19 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 436.39 bêta
19/09/19 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 435.24.02 bêta
Accueil / Overclocking
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16 - 17 - 18 - 19 - 20 - 21 - 22 - 23 - 24 - 25 - 26 - 27 - 28 - 29 - 30 - 31 - 32 - 33 - 34 - 35 - 36 - 37 - 38 - 39 - 40 - 41 - 42 - 43 - 44 - 45 - 46 - 47 - 48 - 49 - 50 - 51 - 52 - 53 - 54 - 55 - 56 - 57 - 58 - 59 - 60 - 61 - 62 - 63 - 64 - 65 - 66 - 67 - 68 - 69 - 70 - 71 - 72 - 73 - 74 - 75 - 76 - 77 - 78 - 79 - 80 - 81 - 82 - 83 - 84 - 85 - 86 - 87 - 88
Page suivante

Par degobiol
Le 27/01/2010 à 22:10:21



Inscription : le 29/12/2009
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de degobiol
bon, je crois que je vais lacher l'affaire car je comprend rien...

la je suis stable a 538x8 ram a 1618......j'ai essayé a 550 x8 ram a 1654 ca plante direct a p95 (1 mn grand max)quoi que je fasse.......j'ai mis 530 x8.5 (ce que mon cpu tenait sur mon ancienne cm(p5qe)) ram a 1594....et c'est pareil ca tiens env 5mn......donc c'est pas la ram,ni un probleme de fsb..........on dirait que le cpu refuse de monter plus en frequence


j'aurais bien aimé taper un 4.5ghz........pourtant il les tenait
Par vam34
Le 28/01/2010 à 14:17:08

Inscription : le 05/03/2009
Localisation : Sud
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de vam34
Ré affiche tes settings pour voir un peu d'où pourrais venir ce problème même si je pense que c'est acceptabilité de ta ram ainsi que leur settings car je le rappelle encore une fois la Re est bien mais boude fortement la ram a plus de 1600.

Intel I7 930 4.42ghz / I7 980 4.7 ghz, Rampage 3 Extreme bios 702 / 0011 , GSkill Tribent ddr3 2000 6giga 8/8/8/24, Nvidia gtx 470 SLI OC 800/1600/1852, dd 1 Tera, SSD 128giga sata 3 Corsair 1000w
Par degobiol
Le 28/01/2010 à 21:53:55



Inscription : le 29/12/2009
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de degobiol
salut vam

voila mes setting stable


fsb:538
ratio:8
fsb strap:266
pcie:100
dram frequency:1618
dram command rate:1n
timing:777 18
ref cycle time:60
dram static read control:disable
dram dynamic read control:disable
perf level:8
vcore:1.336v reel (cpu z)
load line calibration:enable
vpll:1.577v
vfsb:1.325v bios (1.316v reel via everest)
cpu gtl:+60mv sur les 4
nb gtl+40mv
vnb:1.477v (1.435v reel via everest)
vdram:1.72v (ma ram a une tension constructeur de 1.65v)
vsb 1.5:1.51v
vsb 1.05:1.06v

j'ai essayé 550 x 8 (ram a 1650) pour cela j'ai mis1.4000 de vcore (pour etre sur) fsb term a 1.39 ,vnb a 1.49, vpll a 159 ,vram a 1.80v ...ca ne tiens pas plus de 2 ou 3mn a p95meme en jouant sur les gtl j'arrive pas a allonger le temps de stabilité, c'est toujours 2 ou 3mn de test et bang :erreur coeur 1 ou 2 (hardware failure...quelque chose comme ca

la en se moment je test 543 x8 ram a 1628 ca viens de planté a l'instant au bout de 8mn (FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected )

edit:j'ai voulu soulager le nb en mettant le strap sur 333 ........le pc ne demarre meme pas...pareil pour le strap a 400 avec des frequence ram de l'ordre de 1300 1400...........la y'a quelque chose qui m'echappe :?: :?: :?: :?: :?:
Par degobiol
Le 29/01/2010 à 18:18:24



Inscription : le 29/12/2009
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de degobiol
salut tous l'monde

bon voila ....je voudrais essayer de flasher le bios,mais je voudrais garder si possible le 601 sur le bios 1 et mettre le 1202 sur le bios 2....est ce possible :?: :?:

j'ai regardé dans le bios pour voir comment tout ca fonctionnait apparamment j'ai trouvé comment demarrer sur l'un ou l'autre (pas facile le manuel est en anglais)....la j'ai demarrer sur le bios 2 et ca m'a remis mon oc (ca me semble pas tres logique ca ,vu que normalement j'ai changé d'eprom).....comment etre sur que je suis bien sur le bios 2 :?:

par contre je ne sais pas du tout comment le "flashage" se passe par ez flash 2...je ne l'ai fait qu'une fois et c'etait par un utilitaire via windows (je sais tres risqué....mais a l'epoque je ne le savais pas) donc si quelqu'un pouvait m'expliquer la procedure ca serait coooool.

j'ai telechargé le 1202 sur le site asus et copié le fichier rom sur une clé usb apres je sais pas trop....(pas envie de faire de connerie)
Par genergia
Le 29/01/2010 à 21:10:41



Inscription : le 17/09/2006
Localisation : Yvelines (78)
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de genergia
Salut Degobiol,

voila la procédure par ez flash :

http://vip.asus.com/forum/view.aspx?id=20070215223109668&board_id=1&model=P5B+Deluxe%2FWiFi-AP&SLanguage=en-us&page=1

A+:)
Par degobiol
Le 29/01/2010 à 22:00:27



Inscription : le 29/12/2009
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de degobiol
salut genergia

merci pour le liens........en anglais :( :waa:

tu peux me confirmer que si je flash le bios 2,le bios 1 resteras en 601......

est ce qu'il y a moyen de faire une copie du bios 601car il n'existe plus chez asus
Par genergia
Le 29/01/2010 à 22:27:07



Inscription : le 17/09/2006
Localisation : Yvelines (78)
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de genergia
Voila le lien pour le 0601 :

http://vip.asus.com/forum/view.aspx?board_id=1&model=Rampage+Extreme&id=20081002035626000&page=1&SLanguage=en-us

Je ne sais pas répondre à ta question.

Tu as le BIOS1 et le BIOS 2 en 0601 ?

Tu as démarré sur le BIOS 2 et tu veux le flasher en 1202 ? C'est ça ?

Si c'est ça, j'irai poser la question sur le site de ASUS.

La réponse m'intéresse aussi.

A+:)
Par Lightbringer
Le 29/01/2010 à 22:54:13



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de Lightbringer
Salut,

tu peux me confirmer que si je flash le bios 2,le bios 1 resteras en 601......

Oui car chaque BIOS est indépendant.


Et pour le manuel en français voilà:

  • Rampage Extreme user’s manual (French).

    La procédure de flashage avec l'utilitaire ASUS EZ Flash 2 y est indiquée.
    Par degobiol
    Le 29/01/2010 à 22:57:38



    Inscription : le 29/12/2009
    Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de degobiol
    cool,merci

    j'ai le 601 sur les 2 bios.

    c'est ca,en ce moment le pc demarre sur le bios 2 que je voudrais flasher en 1202 et garder le 601 sur le bios 1,pour faire des comparaisons.

    apparamment ca doit etre possible: (second post du lien)

    http://www.jmax-hardware.com/forum/index.php/topic,2800.720.html



    salut Lightbringer

    tu dis que les bios sont independant ,alors comment ce fait il que quand j'ai demarré sur le bios 2,l'oc que j'avais fais sur le bios 1 a ete conservé :?:

    un peu de HS tu habites granfresnoy......dans l'oise...
    Par Lightbringer
    Le 29/01/2010 à 23:11:18



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de Lightbringer
    J'ai déja effectué la manipulation sur ma Rampage 2 Extrême.

    J'avais le BIOS 1639 sur le BIOS 1 et la version 1504 sur le BIOS 2.


    P.S:

    Oui c'est cela même.
    Par degobiol
    Le 29/01/2010 à 23:21:25



    Inscription : le 29/12/2009
    Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de degobiol
    j'habite a 10 bornes de chez toi.....a jonquières ....le monde est petit :)


    a genergia

    le forum asus est un forum anglais....
    Par Lightbringer
    Le 29/01/2010 à 23:28:52



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de Lightbringer
    Effectivement comme tu dis. :D ;)
    Par Lightbringer
    Le 29/01/2010 à 23:34:48



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de Lightbringer
    Actuellement sur le BIOS 1 je suis en version 1704 (la dernière) et sur le BIOS 2 il s'agit toujours de la version d'origine (version 1504).

    Le BIOS est donc bien indépendant l'un de l'autre.

    ;)
    Par genergia
    Le 30/01/2010 à 00:45:20



    Inscription : le 17/09/2006
    Localisation : Yvelines (78)
    Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de genergia
    @Degobiol,

    oui, je sais que le forum ASUS est en anglais, comme à peu près tous les sites d'overclock du monde :D

    A+:)

    PS : je suis au 0601 depuis le début, soit 14 mois. Je n'en changerai pas, j'en ai marre des nuits de Prime95 et OCCT :D
    Par genergia
    Le 30/01/2010 à 00:50:16



    Inscription : le 17/09/2006
    Localisation : Yvelines (78)
    Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)    Modifier le message   Configuration de genergia
    @Lightbringer,

    merci pour ta réponse, tu m'évites une prose hasardeuse dans la langue de Shakespear sur le site de ASUS :)

    A+:)
    Pages : 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16 - 17 - 18 - 19 - 20 - 21 - 22 - 23 - 24 - 25 - 26 - 27 - 28 - 29 - 30 - 31 - 32 - 33 - 34 - 35 - 36 - 37 - 38 - 39 - 40 - 41 - 42 - 43 - 44 - 45 - 46 - 47 - 48 - 49 - 50 - 51 - 52 - 53 - 54 - 55 - 56 - 57 - 58 - 59 - 60 - 61 - 62 - 63 - 64 - 65 - 66 - 67 - 68 - 69 - 70 - 71 - 72 - 73 - 74 - 75 - 76 - 77 - 78 - 79 - 80 - 81 - 82 - 83 - 84 - 85 - 86 - 87 - 88
    Page suivante


    Retour sur le forum Overclocking

    Identification

    Nom d'utilisateur
    Mot de passe

      Recevez vos identifiants par e-mail si vous les avez oubliés.
      Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
     
    Répondre au message Forum dédié à la carte mère ASUS Rampage Extreme (Chipset X48)

       Message
          

       Insérer des smileys
        :)  ;)  :D  :P  :(  :?:
        Plus de smileys
        Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

       Merci de lire la FAQ avant d'ajouter un message.