Actualités
22/10/21 Mise à jour du Freebox Server et du Répéteur Wi-Fi
22/10/21 NVIDIA améliore la compatibilité des GPU GeForce 30 avec les moniteurs DisplayID
21/10/21 Les utilitaires AMD Bug Report Tool et Cleanup Utility compatibles Windows 11
20/10/21 Microsoft corrige le problème de fréquence bloquée à 0,19 GHz pour la Surface Pro 7+
19/10/21 Liste des ordinateurs HP éligibles à la mise à niveau vers Windows 11
19/10/21 Pilote graphique 100.9955 pour les GPU intégrés Intel
19/10/21 Le pilote NVMe des SSD Intel compatible Windows 11
19/10/21 Nouvelles options de recherche pour le Freebox Player Révolution
15/10/21 Application Cooler Master MasterPlus+ 1.7.0 pour Windows 11
14/10/21 Compatibilité des produits de streaming Elgato avec Windows 11


Fichiers
22/10/21 3Dconnexion 3DxWare 10 10.8.3.3389 WHQL
22/10/21 Audeze Reveal+ 2.2.0
22/10/21 Elgato Wave Link 1.4.0.2624 bêta
22/10/21 NVIDIA DisplayID Firmware Updater 1.0
22/10/21 Intel Ethernet Port Configuration Tool 1.37.28.0
22/10/21 Intel NVM Update Utility X550 3.50
22/10/21 Intel NVM Update Utility X710/XL710 8.50
22/10/21 Intel Battery Life Diagnostic Tool 2.0.0
22/10/21 Intel AXXP3SWX08040/AXXP3SWX08080 B08C
22/10/21 Intel PRO/1000/2500/10GbE/40GbE/100GbE 26.6.0.2 WHQL
Accueil / Overclocking
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par enzo972
Le 19/07/2009 à 01:24:54

Inscription : le 19/07/2009
GTX 280 qui ne démarre plus    Modifier le message   Configuration de enzo972
salut tout le monde,

Je vois que vous êtes expert en gtx280, j'ai monté dernièrement deux gtx280 en sli watercoolé.. et lors de l'installation des pilotes, j'ai eu un écran rose, et depuis, elles ne démarrent plus ni l'une ni l'autre.. j'ai remonté les ventilos d'origine, mais rien a faire.. pourtant, je n'ai rien fait de spécial.. j'ai déjà testé une autre alimentation, sur chaque port pci express, etc.. mais rien à faire..

Leurs ventilos tournent vite et le voyant s'allume bien en vert.. mais écran noir tout le temps..

Avez-vous quelque chose à me proposer ?

http://enzojmf.e-monsite.com/
Par loulmalet
Le 19/07/2009 à 02:49:56



Inscription : le 17/01/2008
Localisation : Montpellier
GTX 280 qui ne démarre plus    Modifier le message   Configuration de loulmalet
Bonsoir,

Tu pourrais nous détailler ta Config Précisément, S'il te plait ? :)

On pourra mieux t'aider ensuite.

Topic >>> ICI<<< Topic de Loule : Venez nombreux! Version 2020 lancée au mois de mars 2020 ! Viendez :)
Par enzo972
Le 19/07/2009 à 13:41:57

Inscription : le 19/07/2009
GTX 280 qui ne démarre plus    Modifier le message   Configuration de enzo972
Alors ma config : azus stricker 2 extreme, qx9770, 4go corsaire, alim 1000 watt ocz,

Je précise qu'avant de tomber en panne, l'écran est devenu rose et puis plus rien..

j'ai testé une autre carte graphique (gt9400 sans alim) sur la carte mère et sa fonctionne sans problème..

MErci de ton aide

http://enzojmf.e-monsite.com/
Par Symphmetal
Le 19/07/2009 à 21:47:33



Inscription : le 30/04/2006
Localisation : Strasbourg
GTX 280 qui ne démarre plus    Modifier le message   Configuration de Symphmetal
Salut,
A mon avis, elles ont morflées tes GTX... Ya pas moyen que tu essaye sur une autre config, comme ça, tu seras fixé.
A plus
Par alligator
Le 20/07/2009 à 09:55:33



Inscription : le 11/05/2004
GTX 280 qui ne démarre plus    Modifier le message   Configuration de alligator
C'est quoi le waterblock ? Comment as tu procédé pour les monter ?

Contre une loi absurde, inapplicable et dangereuse qui met en péril le web français, l'innovation, et les libertés fondamentales
Par enzo972
Le 20/07/2009 à 11:55:57

Inscription : le 19/07/2009
GTX 280 qui ne démarre plus    Modifier le message   Configuration de enzo972
voici le waterblock : http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MESELX:IT&item=370231952142
donc j'en avais deux comme celui ci.. (1 par carte)

et à l'arrière de l'une il y avait sa :
http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MESELX:IT&item=370231953427


et à l'arrière de l'autre :
http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MESELX:IT&item=370231954884

Donc monté toute les deux en sli :
http://www.casimages.com/img.php?i=090720115912988749.jpg

Désolé, je n'arrive pas à mettre directement les photos..

http://enzojmf.e-monsite.com/
Par alligator
Le 20/07/2009 à 12:55:01



Inscription : le 11/05/2004
GTX 280 qui ne démarre plus    Modifier le message   Configuration de alligator
Ouai, c'est les EK. Il y a eu beaucoup de problèmes avec ces blocks. Si on serre trop au niveau du gpu, on peut abîmer le pcb. Même chose au niveau des étages d'alim. Beaucoup on eu des problèmes de contact entre les étages d'alim et le block. Bref, c'est des blocks qui sont délicats à monter. De plus, les première versions de ces blocks avaient un défaut. C'est avec ces blocks que j'ai flingué 2cartes (plus un troisième retour sav pour une carte défectueuse d'origine). J'ai fini par tout revendre tellement ça m'avait gavé.
Je ne veux pas te faire peur, mais il est probable qui tu as tué tes cartes. Il va falloir les remonter comme d'origine et les faire passer une après l'autre au sav (les 2 en même temps, ça ferait louche).

Contre une loi absurde, inapplicable et dangereuse qui met en péril le web français, l'innovation, et les libertés fondamentales
Par enzo972
Le 20/07/2009 à 19:12:52

Inscription : le 19/07/2009
GTX 280 qui ne démarre plus    Modifier le message   Configuration de enzo972
je te remercie du conseil, c'est ce que j'ai fait pour une carte, je pensais que dès que l'on démonte, on perd la garantie !

JE vais tenter ma chance.. on verra bien.

http://enzojmf.e-monsite.com/
Par alligator
Le 20/07/2009 à 21:29:13



Inscription : le 11/05/2004
GTX 280 qui ne démarre plus    Modifier le message   Configuration de alligator
Si tu as gardé les pads et la pâte thermique sur le radiateur d'origine et pas abîmé le cache plastique en le démontant, ça devrait passer. Après, ça dépend aussi de la marque des cartes et du service sav.

Contre une loi absurde, inapplicable et dangereuse qui met en péril le web français, l'innovation, et les libertés fondamentales
Par enzo972
Le 20/07/2009 à 22:51:50

Inscription : le 19/07/2009
GTX 280 qui ne démarre plus    Modifier le message   Configuration de enzo972
j'ai une de matériel.net, j'espère qu'ils ne sont pas trop dur sur le SAV.. on verra bien, en tout cas un grand merci pour votre aide à tous..

http://enzojmf.e-monsite.com/
Par naglefourbe
Le 21/07/2009 à 17:13:17



Inscription : le 06/03/2005
Localisation : Ivry Sur Seine
GTX 280 qui ne démarre plus    Modifier le message   Configuration de naglefourbe
non il parle de la marque des cartes, le SAV de materiel.net se tournera vers le
constructeur à un moment...

rejoignez- nous sur Freeworlds, une conversion totale de Freelancer version Star Wars --- Foru m Freeworlds
Pages : 1


Retour sur le forum Overclocking

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message GTX 280 qui ne démarre plus

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.