Actualités
22/10/19 Liste des bugs connus dans les drivers NVIDIA GeForce 440.97
22/10/19 Drivers GeForce 440.97 pour Windows 10 1909 et Call of Duty : Modern Warfare
22/10/19 Mise à jour des caméras GoPro pour supporter la batterie de la HERO8 Black
21/10/19 Free réduit le nombre de machines virtuelles à 2 pour la Freebox Delta
21/10/19 Creative finalise le dernier pilote beta pour les Sound Blaster AE-7/AE-9
18/10/19 Pioneer et Sony annoncent la fin du support de Windows 7 pour leurs produits
18/10/19 Version 12 du pilote Microsoft Mouse and Keyboard Center
18/10/19 Le pilote AMD Radeon Software Adrenalin 19.10.1 devient WHQL
17/10/19 Les effets RGB de l'AE-5 disponibles dans le Sound Blaster Command avant la fin d'année
14/10/19 Fin des micro-coupures pour les Creative Sound Blaster AE-7/AE-9 ?


Fichiers
22/10/19 Fractal Audio Axe-Edit III 1.03.08
22/10/19 Fractal Audio Axe-Fx III 10.01
22/10/19 Tobii Ghost 1.7.0
22/10/19 SOG PRO-M7 1.0.0.1
22/10/19 Leica M/M-P (Typ 240) 2.0.6.0
22/10/19 Endgame Gear XM1 1.86 bêta
22/10/19 NVIDIA NVS/Quadro ODE 440.97 WHQL
22/10/19 ADATA XPG SPECTRIX S40G VB411D43
22/10/19 NVIDIA GeForce 600/700/800/900/10/16/20 440.97 WHQL
22/10/19 GoPro HERO5 Black 2.70
Accueil / Autres
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par mh333
Le 05/09/2013 à 13:29:33

Inscription : le 05/09/2013
Localisation : Aubussargues
tld: page vide avec internet-explorer8 ?    Modifier le message
quand j'installe un windows 7 et que je veux faire une recherche sur le site touslesdrivers des drivers de cet ordinateur avec l'IE8, alors j'ai une page vide : juste le titre de touslesdrivers, une pub et le reste est vide ! je change de page : pareil.
il faut passer par un autre navigateur (qu'il faut installer en urgence, puisque c'est un nouveau windows installé), alors on a la page : éditorial, etc... super !
mh333
Par TofVW
Le 05/09/2013 à 17:10:52



Inscription : le 15/11/2004
Localisation : Magny Le Hongre
tld: page vide avec internet-explorer8 ?    Modifier le message   Configuration de TofVW
Je n'ai pas de vraie solution pour IE8, mais celui-ci est largement dépassé. Pourquoi ne pas installer directement IE10 (voire IE11 RC)? Rien qu'avec ça, la navigation est déjà beaucoup plus sûre.

Le monde appartient à ceux qui ont des ouvriers qui se lèvent tôt.
Par Julien
Le 05/09/2013 à 18:37:21



Inscription : le 16/02/2001
Localisation : Vitrolles
tld: page vide avec internet-explorer8 ?    Modifier le message
Bonjour,

Je viens de tester TLD avec Internet Explorer 8 et tout fonctionne parfaitement.

Quand la page est vide et que plus rien ne se passe, pouvez-vous afficher la source de la page (clic droit / source de la page) puis copier/coller le code HTML dans un fichier texte et me l'envoyer par mail ?

Vous constatez ce problème depuis quand?

Ca donne quoi avec un autre navigateur? (IE9, IE10, Firefox, Chrome...)?

Modérateur TLD
Par charon
Le 05/09/2013 à 23:33:57



Inscription : le 12/09/2002
Localisation : L'hades
tld: page vide avec internet-explorer8 ?    Modifier le message   Configuration de charon
Bonjour, as tu redémarré IE après l Install du plugin?
Par mike62
Le 11/09/2013 à 17:55:57

Inscription : le 23/11/2007
Localisation : Pluton
tld: page vide avec internet-explorer8 ?    Modifier le message
bonjour,

même problème chez moi, installation fraiche d'xp, explorer n'ouvre pas TLD, version 8 aussi.
juste le titre en haut et page blanche.
forcément le plug-in n'est pas téléchargeable, on ne voit rien, juste un triangle jaune avec un point d'exclamation en bas a gauche.
Après avoir passé sur windows update, toujours explorer 8 et TLD s'ouvre normalement.

La seule solution est de prendre firefox ou chrome ou faire les premières mises a jour, mais pourquoi?
Dommage je n'ai pas prit la source de la page.
Par Julien
Le 12/09/2013 à 06:46:33



Inscription : le 16/02/2001
Localisation : Vitrolles
tld: page vide avec internet-explorer8 ?    Modifier le message
Salut,

Merci de signaler le problème.

Je n'ai pas bien compris, c'est le site lui-même qui ne s'affiche pas d'office ou bien c'est uniquement la page de détection des drivers qui pose problème.

D'après ce que semblait dire mh333, c'est la page de recherche de drivers qui ne s'affiche pas avec IE8.

D'après toi mike62, c'ets le site dans sa globalité?

Je pense que ça doit être dû à la version de Flash qui est livrée avec IE8. Je vais tâcher de refaire des essais...

Modérateur TLD
Par mike62
Le 12/09/2013 à 07:55:32

Inscription : le 23/11/2007
Localisation : Pluton
tld: page vide avec internet-explorer8 ?    Modifier le message
bonjour,

Oui le site complet, page d’accueil.
C'est possible que d'autres sites faisaient la même chose mais comme pour prendre ccleaner et firefox, clubic, explorer fonctionnait quand même.

Je n'ai pas été sur youtube et mettre flash a jour, il y a surement un rapport.

Une précision, déjà en ouvrant IE, la première fois je tombe sur le moteur de recherche bing sur la page msn.com
Cette page a du mal à s'afficher aussi.

Je pense que tu as raison avec flash player...
Pages : 1


Retour sur le forum Autres

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message tld: page vide avec internet-explorer8 ?

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.