Actualités
24/05/22 Drivers NVIDIA GeForce Game Ready 512.95 pour Hitman 3 - Year 2
18/05/22 Support du casque audio SteelSeries Arctis 7X+ Wireless dans le GG 18.1.0
18/05/22 Mise à jour du firmware de plusieurs produits Logitech
17/05/22 Les derniers drivers NVIDIA corrigent plusieurs failles de sécurité
16/05/22 L'Easy Setting Box pour les moniteurs Samsung compatible avec Windows 11
13/05/22 Le FidelityFX Super Resolution 2.0 disponible dans les drivers AMD 22.10
13/05/22 Samsung Magician 7.1.1 : enfin une version stable ?
12/05/22 Pilote NVIDIA GeForce Game Ready 512.77 pour Evil Dead : The Game
11/05/22 G HUB 2022.5 pour les périphériques de jeu Logitech [MAJ]
10/05/22 Drivers AMD Software 22.5.1 WHQL et Preview Driver May 2022


Fichiers
24/05/22 NVIDIA Studio Driver 512.96 WHQL
24/05/22 NVIDIA GeForce Game Ready Driver 512.95 WHQL
24/05/22 Nikon NIKKOR Z 70-200mm f/2.8 VR S 1.21
24/05/22 Microsoft Surface Pro 8 22000 22.041.6912.0 WHQL
24/05/22 Microsoft Surface Pro 8 19042 22.041.6912.0 WHQL
24/05/22 Microsoft Surface Book 3 22000 22.050.4264.0 WHQL
24/05/22 Microsoft Surface Book 3 19041 22.034.40281.0 WHQL
24/05/22 Fractal Audio FM3-Edit 1.05.09
24/05/22 Enmotus FuzeDrive Cloning Utility 2.0.6770
24/05/22 Elgato Reporter 1.00.49
Accueil / Autres
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par mh333
Le 05/09/2013 à 13:29:33

Inscription : le 05/09/2013
Localisation : Aubussargues
tld: page vide avec internet-explorer8 ?    Modifier le message
quand j'installe un windows 7 et que je veux faire une recherche sur le site touslesdrivers des drivers de cet ordinateur avec l'IE8, alors j'ai une page vide : juste le titre de touslesdrivers, une pub et le reste est vide ! je change de page : pareil.
il faut passer par un autre navigateur (qu'il faut installer en urgence, puisque c'est un nouveau windows installé), alors on a la page : éditorial, etc... super !
mh333
Par TofVW
Le 05/09/2013 à 17:10:52



Inscription : le 15/11/2004
Localisation : Quincy-voisins
tld: page vide avec internet-explorer8 ?    Modifier le message   Configuration de TofVW
Je n'ai pas de vraie solution pour IE8, mais celui-ci est largement dépassé. Pourquoi ne pas installer directement IE10 (voire IE11 RC)? Rien qu'avec ça, la navigation est déjà beaucoup plus sûre.

Le monde appartient à ceux qui ont des ouvriers qui se lèvent tôt.
Par Julien
Le 05/09/2013 à 18:37:21



Inscription : le 16/02/2001
Localisation : Vitrolles
tld: page vide avec internet-explorer8 ?    Modifier le message
Bonjour,

Je viens de tester TLD avec Internet Explorer 8 et tout fonctionne parfaitement.

Quand la page est vide et que plus rien ne se passe, pouvez-vous afficher la source de la page (clic droit / source de la page) puis copier/coller le code HTML dans un fichier texte et me l'envoyer par mail ?

Vous constatez ce problème depuis quand?

Ca donne quoi avec un autre navigateur? (IE9, IE10, Firefox, Chrome...)?

Modérateur TLD
Par charon
Le 05/09/2013 à 23:33:57



Inscription : le 12/09/2002
Localisation : L'hades
tld: page vide avec internet-explorer8 ?    Modifier le message   Configuration de charon
Bonjour, as tu redémarré IE après l Install du plugin?
Par mike62
Le 11/09/2013 à 17:55:57

Inscription : le 23/11/2007
Localisation : Pluton
tld: page vide avec internet-explorer8 ?    Modifier le message
bonjour,

même problème chez moi, installation fraiche d'xp, explorer n'ouvre pas TLD, version 8 aussi.
juste le titre en haut et page blanche.
forcément le plug-in n'est pas téléchargeable, on ne voit rien, juste un triangle jaune avec un point d'exclamation en bas a gauche.
Après avoir passé sur windows update, toujours explorer 8 et TLD s'ouvre normalement.

La seule solution est de prendre firefox ou chrome ou faire les premières mises a jour, mais pourquoi?
Dommage je n'ai pas prit la source de la page.
Par Julien
Le 12/09/2013 à 06:46:33



Inscription : le 16/02/2001
Localisation : Vitrolles
tld: page vide avec internet-explorer8 ?    Modifier le message
Salut,

Merci de signaler le problème.

Je n'ai pas bien compris, c'est le site lui-même qui ne s'affiche pas d'office ou bien c'est uniquement la page de détection des drivers qui pose problème.

D'après ce que semblait dire mh333, c'est la page de recherche de drivers qui ne s'affiche pas avec IE8.

D'après toi mike62, c'ets le site dans sa globalité?

Je pense que ça doit être dû à la version de Flash qui est livrée avec IE8. Je vais tâcher de refaire des essais...

Modérateur TLD
Par mike62
Le 12/09/2013 à 07:55:32

Inscription : le 23/11/2007
Localisation : Pluton
tld: page vide avec internet-explorer8 ?    Modifier le message
bonjour,

Oui le site complet, page d’accueil.
C'est possible que d'autres sites faisaient la même chose mais comme pour prendre ccleaner et firefox, clubic, explorer fonctionnait quand même.

Je n'ai pas été sur youtube et mettre flash a jour, il y a surement un rapport.

Une précision, déjà en ouvrant IE, la première fois je tombe sur le moteur de recherche bing sur la page msn.com
Cette page a du mal à s'afficher aussi.

Je pense que tu as raison avec flash player...
Pages : 1


Retour sur le forum Autres

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message tld: page vide avec internet-explorer8 ?

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.