Actualités
27/03/20 Hotfix GeForce 445.78 pour les jeux DX11 avec Image Sharpening
27/03/20 Le Décodeur TV UHD Orange supporte la VoD HDR10 [MAJ]
26/03/20 Une mise à jour des applications Toshiba Canvio en avril 2020
24/03/20 La fin du support de Windows 10 1709 Enterprise/Education reportée de six mois
23/03/20 NVIDIA propose le pilote GeForce R445 (445.75) avec DLSS 2.0
23/03/20 L'outil de configuration Ansel disponible pour les pilotes NVIDIA GeForce DCH
20/03/20 Firmware 7.4.0 pour les NAS Western Digital My Cloud Home
20/03/20 Drivers 2.03 pour les chipsets AMD avec support des APU Renoir
20/03/20 Liste des bugs connus dans les drivers NVIDIA GeForce 442.74
19/03/20 Pilote AMD Radeon 20.3.1 pour DOOM Eternal et le GPU Radeon RX 590 GME


Fichiers
27/03/20 Realtek Fast/Gigabit/2.5 Gigabit Ethernet USB 10.38.0117.2020 WHQL
27/03/20 Panasonic AK-HRP200 6.01-00-0.05
27/03/20 Panasonic AK-HRP1000 4.80-00-0.07
27/03/20 Panasonic AK-SHB800/SHU800 3.09-00-0.00/6.37-00-0.00
27/03/20 NVIDIA GeForce 600/700/800/900/10/16/20 Standard 445.78 WHQL bêta
27/03/20 KFA2 Xtreme Tuner Plus GeForce 20 Series Work The Frames 1.0.2.8
27/03/20 Hercules DJUCED 5.0 5.0.0 build 2 bêta
27/03/20 DREVO Power Console 1.1.0.38
26/03/20 Western Digital GoodSync for WD 11.1.4.4
26/03/20 Realtek Fast/Gigabit/2.5 Gigabit Ethernet PCI/PCIe 10.039.0212.2020 WHQL
Accueil / Commentaires des news
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Julien
Le 02/09/2014 à 09:10:00



Inscription : le 16/02/2001
Localisation : Vitrolles
Faille de sécurité OpenSSL corrigée pour les Xeon Phi
Intel annonce avoir découvert plusieurs nouvelles failles de sécurité dans les branches 3.1-x et 3.2-x des drivers MPSS des coprocesseurs Xeon Phi.

Intel indique tout d'abord que ces révisions du pack Manycore Platform Software Stack intègrent seulement la version 1.0.0.h du composant de cryptographie OpenSSL et sont donc vulnérables à la faille de sécurité SSL/TLS Heartbleed découverte au printemps. Intel avait pourtant déjà résolu cette faille Heartbleed dès cet été dans le MPSS 3.3 en y intégrant la version 1.0.0.m d'OpenSSL mais Intel n'avait alors pas jugé nécessaire d'en faire de même pour les précédentes branches 3.1 et 3.2, pensant sûrement que les utilisateurs migreraient tous vers la version 3.3. Intel s'est ravisé et propose désormais les versions 3.1.6 et 3.2.4 datées du 26/08/2014 et qui intègrent ce correctif.

Le fabricant indique par ailleurs que cela a été l'occasion de corriger cinq autres failles de sécurité qui concernent principalement les systèmes Linux excepté une qui touche aussi Windows. D'une manière générale, ces vulnérabilités permettent à un attaquant d'outrepasser ses privilèges et d'avoir accès à plus d'informations que prévu. Intel rajoute que ces vulnérabilités ont été découvertes en interne et n'auraient donc pas été exploitées.




Modérateur TLD
Pages : 1


Retour sur le forum Commentaires des news

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Faille de sécurité OpenSSL corrigée pour les Xeon Phi

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.