Actualités
08/02/19 Le pilote Linux AMDGPU pour le GPU AMD Radeon VII disponible
07/02/19 Firmware 10.6 pour le SSD OCZ TL100
07/02/19 AMD publie une édition spéciale des drivers Adrenalin 19.2.1 pour le GPU Radeon VII
07/02/19 Logitech G HUB 2019.1 avec support des scripts Lua, des G29/G920 et des nouveaux casques audio [MAJ]
06/02/19 Highlights et Ansel supportés dans plus de jeux avec le GeForce Experience 3.17
06/02/19 Problème d'accès à l'application Amazon Prime Video pour les TV Sony 2011/2012/2013
06/02/19 Les téléviseurs Sony passent sous Android TV 8.0
06/02/19 NVIDIA va abandonner la technologie 3D Vision pour les GPU Quadro
05/02/19 Drivers AMD Radeon 19.2.1 optimisés pour la beta de Tom Clancy's The Division 2
04/02/19 Drivers SetPoint 6.69.123 pour les claviers et souris Logitech [MAJ]


Fichiers
17/02/19 NVIDIA GeForce Experience 3.17.0.126
17/02/19 Intel PRO/100/1000/10GbE/40GbE 23.5.2.0 WHQL
17/02/19 Intel Administrative Tools 23.5.2
17/02/19 Intel Software Guard Extensions Platform Software 2.2.100.47975
17/02/19 Intel Processor Identification Utility 6.0.0211
17/02/19 Intel HD/Iris/Iris Plus/Iris Pro/UHD Graphics 500/600 100.6577 WHQL bêta
17/02/19 Fujifilm X-A5 2.00
17/02/19 Fujifilm X-T100 2.00
17/02/19 Logitech G502 HERO Gaming Mouse 127.1.7
16/02/19 Elgato Game Capture HD 3.70.30.3030
Accueil / Commentaires des news
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par Julien
Le 27/11/2018 à 20:59:05



Inscription : le 16/02/2001
Localisation : Vitrolles
Détail des failles de sécurité corrigées par le GeForce Experience 3.16
A la sortie de la mise à jour 3.16 du logiciel GeForce Experience avec support d'Ansel RTX, NVIDIA indiquait que des failles de sécurité avaient été corrigées dans cette version mais sans en dire plus malheureusement. Le bulletin de sécurité correspondant a finalement été publié et voilà donc la liste des vulnérabilités corrigées cette fois-ci :

  • CVE-2018-6263 : Un utilisateur malveillant possédant un compte utilisateur local peut insérer une bibliothèque DLL durant l'installation du GFE et obtenir une élévation de privilèges.
  • CVE-2018-6266 : Un utilisateur malveillant possédant un compte utilisateur local peut obtenir une élévation de privilèges dans le navigateur web lorsque le GFE est installé sous Windows 7 avec des permissions élevées.
  • CVE-2018-6266 : Un utilisateur malveillant possédant un compte utilisateur local peut obtenir des paramètres d'intégration tiers qui peuvent aboutir à une divulgation d'informations.

Les deux premières failles de sécurité sont quand même considérées comme critiques par NVIDIA avec un score CVSS respectif de 8,8 et 8,2. La troisième est jugée plus modérée avec un score de 5,5. Bref, il est recommandé d'appliquer la dernière version 3.16.0.122 du GeForce Experience ou bien de le désinstaller si l'on ne se sert pas de ses multiples fonctions comme l'enregistrement vidéo ShadowPlay, le streaming de parties en vidéo et le streaming de jeux du PC vers une console SHIELD (GameStream). Pour information, ce GFE 3.16.0.122 est désormais inclus avec les derniers drivers GeForce Game Ready 417.01 sortis hier.

Drivers NVIDIA GeForce 417.01 WHQL pour GeForce 600/700/800/900/10/20


Application NVIDIA GeForce Experience 3.16.0.122




Modérateur TLD
Par PepperRed
Le 27/11/2018 à 21:49:45

Inscription : le 12/07/2016
Détail des failles de sécurité corrigées par le GeForce Experience 3.16    Modifier le message
GFE : l'usine à gaz qui est responsable du demi Go que pèse le setup :D
Par dylem29
Le 28/11/2018 à 10:34:10

Inscription : le 21/03/2012
Détail des failles de sécurité corrigées par le GeForce Experience 3.16    Modifier le message   Configuration de dylem29
Sinon, pour corriger les failles , il suffit de ne pas installer Geforce Experience. :D
Pages : 1


Retour sur le forum Commentaires des news

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Détail des failles de sécurité corrigées par le GeForce Experience 3.16

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.