Actualités
03/04/20 AMD publie le pilote Radeon 20.4.1 pour Resident Evil 3
01/04/20 Avis de rappel d'un chargeur USB O.mee
30/03/20 Intel recommande la désinstallation du pilote Renesas USB 3.0
30/03/20 Nouvelles failles de sécurité corrigées dans les pilotes graphiques Intel
27/03/20 Hotfix GeForce 445.78 pour les jeux DX11 avec Image Sharpening
27/03/20 Le Décodeur TV UHD Orange supporte la VoD HDR10 [MAJ]
26/03/20 Une mise à jour des applications Toshiba Canvio en avril 2020
24/03/20 La fin du support de Windows 10 1709 Enterprise/Education reportée de six mois
23/03/20 NVIDIA propose le pilote GeForce R445 (445.75) avec DLSS 2.0
23/03/20 L'outil de configuration Ansel disponible pour les pilotes NVIDIA GeForce DCH


Fichiers
03/04/20 Western Digital WD Discovery 3.7.214
03/04/20 Zappiti Duo 4K/One 4K/One SE/Pro 4K HDR 3.15
03/04/20 Zappiti Mini 4K HDR 3.15
03/04/20 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 442.88 WHQL bêta
03/04/20 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 440.66.08 bêta
03/04/20 Dune HD Neo 4K tv175e 200331_2121_R13 bêta
03/04/20 Dune HD Neo 4K tv173b 200331_2121_R13 bêta
03/04/20 Dune HD Neo 4K Plus 200331_2121_R13 bêta
03/04/20 Dune HD Neo 4K T2 200331_2121_R13 bêta
03/04/20 Dune HD Neo 4K T2 Plus tv174c 200331_2121_R13 bêta
Accueil / Commentaires des news
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Julien
Le 16/09/2004 à 11:03:46



Inscription : le 16/02/2001
Localisation : Vitrolles
Problème d'installation du SP2 avec un processeur Prescott ?
Si votre PC plante lors du premier redémarrage après l'installation du Service Pack 2 de Windows XP, il y a des chances que cela soit dû au fait que votre carte mère ne supporte pas complètement votre processeur. En effet, les processeurs Intel Pentium 4 et Celeron D basés sur la première révision du core Prescott, la C-0, ne sont pas toujours bien supportés par le BIOS de certaines cartes mères et lors de son installation, le Service Pack 2 tente de mettre à jour le support des processeurs Intel mais il lui est alors impossible d'obtenir du BIOS les informations concernant le processeur.

Si vous êtes dans l'incapacité d'installer correctement le Service Pack 2 de Windows XP sur une configuration équipée d'un processeur Prescott C-0, vous êtes peut-être victime de ce problème. Vous avez alors deux solutions : soit mettre à jour le BIOS de votre carte mère avec la dernière version disponible en espérant qu'elle supporte correctement le core Prescott C-0, soit installer un patch publié par Microsoft qui résout ce problème de compatibilité de manière logicielle.

Avant d'éventuellement installer le Service Pack 2 de Windows XP, pensez donc à vérifier que vous nêtes pas dans ce cas et si besoin mettez à jour votre BIOS.




Modérateur TLD
Par kintaro
Le 16/09/2004 à 13:03:33

Inscription : le 18/10/2002
Problème d'installation du SP2 avec un processeur Prescott ?    Modifier le message
c mon cas!!!!!!
Par LorenZozO
Le 16/09/2004 à 21:02:52

Inscription : le 08/10/2003
Localisation : Le Bosc Roger En Roumois
Problème d'installation du SP2 avec un processeur Prescott ?    Modifier le message   Configuration de LorenZozO
C'est con pour toi... AMD powaaa. (bon ok, j'arrête de troller comme un goret).

Ceci étant dit, ces "problèmes" sont chiants pour le mec (ou la fille...) qui a mis à jour et qui ne peut plus retourner en arrière.

Toujours faire un ptit back-up avant les grandes modifs apportées au système.

Tous les épisodes des HappyTreeFriends...Intro World of Warcraft...Intro Doom 3
Par kpon
Le 16/09/2004 à 21:55:00



Inscription : le 29/04/2003
Localisation : Juste La
Problème d'installation du SP2 avec un processeur Prescott ?    Modifier le message   Configuration de kpon
en gros voila mon prob je telecharge le sp2 je l install et hop au redemarage il redemare
bon je me dit que le mode sans echec sa va marcher et ben quedal format reinstall et le sp2 il attendra plus tard j attend de voire se que se patch va marcher ou pas

@+
Par Julien
Le 17/09/2004 à 18:31:14



Inscription : le 16/02/2001
Localisation : Vitrolles
Problème d'installation du SP2 avec un processeur Prescott ?    Modifier le message
Sur mon lien "Plus d'informations", visiblement il est aussi indiqué comment réparer ce problème via la console de récupération.

Modérateur TLD
Par Nefret
Le 18/09/2004 à 10:14:44

Inscription : le 07/10/2003
Problème d'installation du SP2 avec un processeur Prescott ?    Modifier le message
salut,

j'ai un processeur Pentium 4 2Ghz, je pense que c'est un Northwood, mais y'a t-il une possibilité que ce soit un Prescott ? (je l'ai acheté en aout 2002)
Par baraskud
Le 18/09/2004 à 18:09:30



Inscription : le 23/06/2003
Localisation : Carcassonne
Problème d'installation du SP2 avec un processeur Prescott ?    Modifier le message   Configuration de baraskud
impossible que ça soit un prescott......ceux ci ne sont sortis cette annee et n'existe pas en 2ghz

La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique: Rien ne fonctionne et personne ne sait pourquoi
Par Lyrco
Le 27/09/2004 à 06:52:45

Inscription : le 01/03/2004
Localisation : Saint Etienne
Problème d'installation du SP2 avec un processeur Prescott ?    Modifier le message   Configuration de Lyrco
Je confirme :sok: , en plus mieux vaut avoir un Northwood qu'un Prescott suite aux perfs inférieurs et au débit de chaleur plus important que le Northwood :sread: (il suffit d'effectuer une recherche en tapant : test P4 Prescott avec GOOGLE par exemple ...) ;) Sinon, le FREEWARE CPUZ te donne tout ce que tu dois savoir comme info sur ton processeur . . . (cherche avec GOOGLE : CPUZ v1.24 par exemple ;) )

Carte de France de TousLesDrivers !
Par Fonta
Le 08/10/2004 à 17:42:52

Inscription : le 08/10/2004
Problème d'installation du SP2 avec un processeur Prescott ?    Modifier le message
j'ai acheté un medion MD 41468 avec un proc pentium 4 B a 2,4 GHz.
je pense que c'est un core Northwood.

mais quand j'ai essayé d'installer Windows serviec Pack 2 j'ai eu le même problème semble-t-il qu'avec les proc Prescott ( pas de redémarrage , mêm pas en mode echec d'où ré-installation de windows XP)

je ne sais pas si la patch pour Prescott est aussi valable pour un proc Northwood?

quelqu'un peut-il me confirmer

Merci

Fonta
Par skn-soft
Le 23/10/2007 à 03:47:24



Inscription : le 23/10/2007
Localisation : Bruxelles
Problème d'installation du SP2 avec un processeur Prescott ?    Modifier le message   Configuration de skn-soft
Salut

Voila j'ai un ptit probleme pour installé le sp2

J'ai perdu mon cd de xp edition familial, donc j'ai installé mon system avec une autre cd de xp edition familial, le formate c'est bien deroulé il a pris la clé et tout, mais quand je veut installé le sp2 l'installation bloque quand il verifie la clé..

le system a eter validé par windows, je comprend pas pourquoi il bloque.

Pouvez vous m'aidez svp

S-e-r-k-a-n
Pages : 1


Retour sur le forum Commentaires des news

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Problème d'installation du SP2 avec un processeur Prescott ?

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.