Actualités
13/04/21 Creative met à jour son planning de sortie des correctifs
09/04/21 Comment résoudre la vulnérabilité détectée à l'installation du Samsung Magician ?
08/04/21 Le firmware corrigé pour les performances du SSD Samsung 980 PRO disponible fin avril
08/04/21 Pilote 6.0.105.0058 pour les cartes sons Creative Sound Blaster AE Series
07/04/21 Fin de vie pour le logiciel Fujifilm MyFinePix Studio
07/04/21 Crucial Storage Executive 7.0 pour les SSD Crucial
07/04/21 Avec la mise à jour 12.0.0, la Nintendo Switch retrouve l'enregistrement des sauvegardes dans le cloud
07/04/21 Le pilote Tobii Eye Tracking Core 2.16.7 retiré
07/04/21 Support du Bluetooth 5.2 pour les contrôleurs Intel AX200 et AX201
06/04/21 Des précisions sur le GeForce GPU Passthrough du pilote R465


Fichiers
14/04/21 Western Digital WD Cloud Japan 5.12.108
14/04/21 Western Digital My Cloud PR4100 5.12.108
14/04/21 Western Digital My Cloud PR2100 5.12.108
14/04/21 Western Digital My Cloud Mirror Gen 2 5.12.108
14/04/21 Western Digital My Cloud EX4100 5.12.108
14/04/21 Western Digital My Cloud EX2100 5.12.108
14/04/21 Western Digital My Cloud EX2 Ultra 5.12.108
14/04/21 Western Digital My Cloud DL4100 5.12.108
14/04/21 Western Digital My Cloud DL2100 5.12.108
14/04/21 Western Digital My Cloud 2.x 5.12.108
Accueil / Commentaires des news
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2
Page suivante

Par Julien
Le 02/02/2005 à 11:07:32



Inscription : le 16/02/2001
Localisation : Vitrolles
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97
Parmi les chipsets audio AC97 directement intégrés sur les cartes mères, une grande majorité est de marque Realtek comme le très répandu ALC650. Realtek publi très régulièrement des mises à jour de ses drivers AC97, environ une mise à jour par mois. La version a3.69 vient d'ailleurs d'être publiée pour Windows 98/Me/2000/XP, pour Windows 95, pour Windows NT et enfin pour Windows 2003/XP 64 bit. La version destinée aux systèmes 64 bit est cela dit encore en phase de développement.

Cette version a3.69 corrige plusieurs problèmes comme d'habitude mais un particulièrement gênant qui intéressera sûrement plusieurs d'entre vous. En effet, si vous utilisez le contrôleur audio Realtek AC97 intégré à votre carte mère et que vous jouez également au jeu Half-Life 2, vous avez sans doute remarqué lors de vos parties des problèmes fréquents de son voire parfois une absence totale de son ! Cette version a3.69 met à jour le moteur de rendu audio 3D afin de résoudre ces problèmes.


Modérateur TLD
Par Kadaj
Le 02/02/2005 à 12:19:07

Inscription : le 18/11/2004
Localisation : Toulouse
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message   Configuration de Kadaj
Jamais eu quelque problème soit il au niveau sonore, ce sans mise à jour ... pour une fois que ma carte mère marche bien ... :p
Vais quand même télécharger les nouveau drivers ... :D
Par Sylvbuster
Le 02/02/2005 à 13:46:32

Inscription : le 16/11/2002
Localisation : Juvardeil
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message   Configuration de Sylvbuster
Pareil, je suis pourtant équipé de l'ALC650 et je n'ai pas remarqué ce problème lors des mes longues parties de HL2. Je ne sais pas encore si je vais les télécharger.

Samsung 19" 931BF 2ms, Gainward GeForce GTX 260 896MB, Athlon 64 X2 Dual-Core 6000+, ASUSTeK M2N-SLI Deluxe (NVIDIA nForce 570 SLI), Seagate Barracuda 7200.10 SATA - 320 Go, 2*1024 GO DDR2 800 Corsaire Cas4, Boîtier Akasa Noir (AK-Z.E.N-01BK).
Par Orochimaru
Le 02/02/2005 à 14:30:08



Inscription : le 02/08/2002
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message
Vous avez jamais essayé en mode 4 hauts parleurs alors car moi j'ai jamais pu exploiter mes Altec 641 avec, heureusement que j'ai retrouvé ma bonne vieille Sound Blaster Live! 5.1
Par Julien
Le 02/02/2005 à 15:23:09



Inscription : le 16/02/2001
Localisation : Vitrolles
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message
Ces problèmes n'ont sûrement lieu que dans certains circonstances (non précisées par Realtek).

Modérateur TLD
Par Corwin
Le 03/02/2005 à 08:05:40



Inscription : le 09/04/2003
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message   Configuration de Corwin
Ben moi avec ma P4P800-E DELUXE et son chipset ALC-850, j'en ai passé des parties avec du son qui se coupait tout d'un coup qui revenait, et qui se re-coupait, les mises à jours suivantes ont reglé ce problème, mais après impossible de jouer en 5.1!
Je testerai ce soir et je vous dirais si c'est reglé

Corwin Prince d'Ambre
Par vengaju
Le 03/02/2005 à 18:36:35

Inscription : le 13/04/2004
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message   Configuration de vengaju
moi pas de 5.1 maintenant c bon pareil sur counter le pied!!!!!!!!!!
Par Corwin
Le 03/02/2005 à 22:07:56



Inscription : le 09/04/2003
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message   Configuration de Corwin
Après test j'ai l'impression que le 5.1 est du faux 5.1, en fait le son ne sort que des enceintes avant et frontale mais pas des enceintes arrieres.

Corwin Prince d'Ambre
Par CAPLETON
Le 04/02/2005 à 11:48:59

Inscription : le 28/09/2004
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message   Configuration de CAPLETON
ta peut etre deregler les balances de volumes kand tu as eu les problemes non?
Par Corwin
Le 04/02/2005 à 13:52:29



Inscription : le 09/04/2003
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message   Configuration de Corwin
Oh que non, je me suis suffisament pris la tête auparavant pour vérifier les réglages! LOL

Corwin Prince d'Ambre
Par MaKiTo
Le 04/02/2005 à 22:04:17

Inscription : le 25/12/2004
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message   Configuration de MaKiTo
je confirme:

j'ai un alc650 et pas de son en 4.1 avec les realtek datant de janvier, par contre en 2.1, ca marche nickel.
je suis passé depuis à nvidia audio pour ma carte nforce2 et plus de problème.
Par Double Mike
Le 04/12/2005 à 20:38:17

Inscription : le 28/06/2005
Localisation : Bergerac
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message   Configuration de Double Mike
Bonsoir.

Votre aide svp.

j'ai acquit une carte mère Assus P4P 800-E Deluxe, avec sound incoporé: Codec ALC850 Realteck 97 j'utilise Windows XP Pack S1 (S2 identique).

Windows XP ne permet pas d'accèder aux sounds grave et aux aigü, cette posibilité est grisée donc inactive.

Pationné de Simulation aérienne que ce soit au radar ou pilote je devrait communiquer en vocale.

Tous mes tests sont OK, bien que le volume à fond soit correcte il devrait être plus fort mais c'est net.

tests avec les softs et le magnéto OK.

Je ne comprend pas le problème de réception qu'on les autres en réseaux sound faible et très grave pratiquement incompréhensible.

J'ai installé une carte sound blaster Live 24 bits, résultat est identique.

Reste le casque micro Plantronique, pourrait'il être la cause de ce désagrément?.

Merci.

Impossible de télécharger les drivers pour mies à jour.

Bonne semaine.

Cordialement.
Par Dj Fabione
Le 03/01/2006 à 18:34:41

Inscription : le 03/01/2006
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message
Bonjour à tous,
je dispose d'une carte son intégré a ma carte mère(ASUS P5GD1) Realtek AC97 avec un chipset HD (ALC861), je dispose également a la suite de cela un système son 7.1 Créative; et lorsque je joue à HL2 j'ai le meme probleme que certain ici meme, soit lorsque je suis configuré en 5.1 je n'ai du son que sur l'enceinte central, et afin d'évité que vous me posiez d'otre question il ni a aucun problème sur ma config du controleur de volume, ma carte mère sort bel et bien un son en 7.1 avec n'importe kel otre jeu ou encore DVD voir logiciel de mix en son.Meme si je met le mode 4 HP dans HL2 je n'ai plus, ka se moment la, les 2 frontaux qui marche; le surround ne marche pas!!! ossi bien le vrai que le faux en plus!!
Et la, bien sur, la question fatidik... Ke Faire?? :?:
@++ ;)
Par Julien
Le 03/01/2006 à 23:57:42



Inscription : le 16/02/2001
Localisation : Vitrolles
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message
Avez-vous installé la dernière version des drivers Realtek HD Audio? Avez-vous également DirectX 9.0c? Faîtes aussi un tour sur Windows Update et/ou sur le site de Microsoft, il existe des patchs pour l'HD Audio et pour Windows.

Modérateur TLD
Par evylyne
Le 02/02/2006 à 03:01:18



Inscription : le 08/09/2004
Localisation : Nice
Pas de son dans Half-Life 2 avec les chipsets Realtek AC97    Modifier le message   Configuration de evylyne
J'ai aussi un Asus A6G avec realtek ac' 97 audio version du pilote 5.10.0.5740 et j'ai remarqué que le son meme a fond n'est vraiment pas puissant. Pourtant tout est bien reglé! en faisant une mise a jour cela peut il reglé ce souci? Par contre je me demande laquelle. Depuis l'achat j'ai toujours eu ce souci.

Evy
Pages : 1 - 2
Page suivante


Retour sur le forum Commentaires des news

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Pas de son dans Half-Life 2 avec les chipsets Realtek AC97

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.