Actualités
24/02/21 Le BIOS NVIDIA Resizable BAR contiendra aussi le correctif pour les bips sonores
24/02/21 Drivers AMD Radeon 21.2.3 pour le DLC Pack Energy de DiRT 5
22/02/21 HyperSpeed Multi-Device pour certains claviers/souris Razer
17/02/21 Firmware 2B2QGXA7 pour le SSD Samsung 980 PRO
17/02/21 Comment restaurer une ancienne version du firmware Sound BlasterX G6 ?
15/02/21 Le Loopback (NAT/PAT) de la Livebox 4 refonctionne avec le firmware 4.01
12/02/21 Un patch pour l'écran bleu de Windows 10 1909 avec les connexions Wi-Fi WPA3 [MAJ]
12/02/21 Quelques corrections de plus dans le pilote AMD Radeon 21.2.2
11/02/21 Mises à jour Microsoft de février 2021
10/02/21 Informations Creative de février 2021 : pas de correctif pour les configs AMD PCIe 4.0


Fichiers
24/02/21 SAPPHIRE TriXX 8.1.0
24/02/21 G-Wolves Hati HT-S Classic Edition Wireless 3.0
24/02/21 Adaptec HBA 1100/SmartHBA 2100/SmartRAID 3100 Series 106.278.0.1043 WHQL
24/02/21 Adaptec maxView Storage Manager 3.07.23971
24/02/21 Adaptec ARCCONF 3.07.23971
24/02/21 Adaptec Event Monitor 3.07.23971
24/02/21 Adaptec Bootable USB 3.07.23971
24/02/21 Adaptec RAID 81605ZQ 7.16.0 build 33556
24/02/21 Adaptec HBA 1100/SmartHBA 2100/SmartRAID 3100 Series 3.53 build 0
24/02/21 Adaptec RAID 8405 7.16.0 build 33556
Accueil / Commentaires des news
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2
Page suivante

Par Julien
Le 19/01/2006 à 09:53:00



Inscription : le 16/02/2001
Localisation : Vitrolles
Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux
Les drivers ATI Catalyst de janvier 2006 sont disponibles depuis hier soir et c'est tout logiquement que cette nouvelle version est numérotée 6.1. Je vous précise tout de suite que ces Catalyst 6.1 sont distribués uniquement avec le panneau de configuration Catalyst Control Center (CCC) et il faudra vous contenter indéfiniment des Catalyst 5.12 si vous souhaitez encore utiliser le panneau de configuration classique. Même si elle a réunie plus de 4000 signatures en moins d'un mois, la pétition contre le CCC n'a visiblement pas (encore) interpellé ATI (voir cette news).

Pour revenir à ces nouveaux Catalyst 6.1, rien de bien neuf pour une fois si ce n'est la correction de problèmes dans quelques jeux vidéo dont voici la liste :

  • BattleField 2 Special Forces
  • Beyond Good and Evil
  • Dark Age of Camelot
  • Everquest II
  • The Fall, World of Warcraft
  • Half-Life 2
  • World of Warcraft

Si vous ne jouez pas à l'un des titres ci-dessus, la mise à jour vers cette version 6.1 n'a bien sûr aucun intérêt. En revanche, c'est du côté des drivers Linux qu'il faut se tourner pour égayer un petit peu notre journée avec la sortie des drivers 8.27.1 et le support de l'API OpenGL 2.0. Cela intéressera probablement fortement les utilisateurs de logiciels professionnels 3D et dans une moindre mesure les gamers. Pour rappel, une des principales améliorations de l'OpenGL 2.0 est de supporter de manière native la programmation des Pixel et des Vertex Shaders sans faire appel à un langage de programmation additionnel. On se rappelle que pour Windows, l'OpenGL 2.0 est déjà supporté depuis mars 2005 avec les drivers ATI Catalyst 5.3 et depuis juin 2005 avec les drivers NVIDIA ForceWare 77.72. Pour Linux, c'est en revanche NVIDIA qui avait dégainé le premier il y a quelques mois avec les drivers 1.0-7664.
Mis à part le support de l'OpenGL 2.0, notons tout de même que le fichier d'installation de ces drivers 32 bit Linux 8.27.1 ne fait plus que 35,3 Mo contre 68,8 Mo pour la précédente version 8.20.8. Un gain de près de 50 % tout de même !

Enfin, vous aurez également remarqué la disponibilité de nouveaux drivers Windows XP pour les cartes tuners HDTV Wonder ainsi que la disponibilité des premiers drivers 64 bit pour les cartes TV équipées du chipset Theater 550 Pro.

Catalyst 6.1

  • Radeon et FireMV (Windows 2000/XP)
  • Radeon et FireMV (Windows XP-64)
  • Radeon Mobility (Windows 2000/XP)
  • Radeon IGP (Windows 2000/XP)
  • Radeon Xpress 200 (Windows XP-64)

    Linux 8.21.7

  • Radeon, Radeon IGP, Radeon Mobility et FireGL (Linux)
  • Radeon, Radeon IGP, Radeon Mobility et FireGL (Linux-64)

    Tuners TV

  • HDTV Wonder (Windows XP)
  • Theater 550 Pro (Windows XP-64)


  • Modérateur TLD
    Par jayson
    Le 19/01/2006 à 21:24:02



    Inscription : le 09/07/2004
    Localisation : Marseille
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message   Configuration de jayson
    le lien pour le X200 ne marche pas pour xp64merci ATI ;)
    Par Julien
    Le 20/01/2006 à 07:52:14



    Inscription : le 16/02/2001
    Localisation : Vitrolles
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message
    Pour le Radeon Xpress 200, il s'agit des drivers du southbridge pour Windows XP x64 uniquement. Je viens de tester et le lien fonctionne chez Ati.
    Toujours pour le Radeon Xpress 200 et Windows 2000/XP, il faut en revanche prendre le pack Radeon IGP qui contient drivers graphiques et les drivers pour le southbridge.

    Modérateur TLD
    Par pk.grs
    Le 20/01/2006 à 10:12:47

    Inscription : le 02/04/2004
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message   Configuration de pk.grs
    Bonjour,


    J'ai une Radeon 9800 Pro que je n'ai pas mis à jour depuis de très nombreux mois.

    Souhaitant installer quelques jeux récents (Noël oblige !), je voudrais mettre à jour mes Catalyst. J'ai lu avec intérêt les 2 derniers articles et je ne sais pas si je dois adopter la 6.1 ou rester à la 5.12.

    Qu'est-ce qui est reproché à la 6.1 : le CC obligé ou bien une instabilité de fonctionnement des drivers ?

    Enfin, avant que je ne fasse une manip regrettable, qu'elle est la meilleure méthode pour upgrader un Catalyst ? que faut-il désinstaller ? dans quel ordre ?

    Merci de vos conseils éclairés
    Par mayki
    Le 20/01/2006 à 23:08:00

    Inscription : le 20/10/2002
    Localisation : Yvetot
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message   Configuration de mayki
    tout d'abors il faut desinstaller le ati display driver et le controle panel dans ajout/suppression de programme
    puis tu redémarre et tu installe les nouveaux pilotes
    si tu installe le control center il faut que tu installe le net framwork 1.1 qui prend un peut de memoire
    si tu ne l'installe pas tu ne pourras qu'installer le catalyst 5.12 avec le control panel

    mayki
    Par elios
    Le 22/01/2006 à 02:31:43

    Inscription : le 11/03/2004
    Localisation : Strasbourg
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message   Configuration de elios
    sur le lien :

    https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=293

    on peut toujours prendre :
    https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/6-1_xp-2k_dd_29602.exe

    C est pour les "low speed modems" mais ca marche et pas la peine de prendre le CCC ^^

    Elios o_O
    Par fl80
    Le 22/01/2006 à 09:52:23

    Inscription : le 21/01/2006
    Localisation : Amiens
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message
    Oui, c'est vrai!
    Je télécharge les nouveaux drivers (6.1) pour "bas-débit" (environ 11 mo) sur www.ati.com et comme ça on peut se passer du CCC, ce qui n'est pas pls mal... ;)
    Par Julien
    Le 22/01/2006 à 16:29:25



    Inscription : le 16/02/2001
    Localisation : Vitrolles
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message
    Oui, mais il s'agit seulement des drivers et il n'y a pas de panneau de configuration...

    Modérateur TLD
    Par killer.jp
    Le 22/01/2006 à 18:48:38



    Inscription : le 07/12/2001
    Localisation : Beauregard
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message   Configuration de killer.jp
    Salut à tous,

    je voulais savoir pourquoi je ne peux installer ses drivers sur mon portable VIAO VGN-A417M car sur le site sony y en a mais des vieux ?

    le changement, c'est pas pour maintenant !
    Par killer.jp
    Le 22/01/2006 à 18:52:23



    Inscription : le 07/12/2001
    Localisation : Beauregard
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message   Configuration de killer.jp
    j'ai une ATI M24 1P [Radeon Mobility X600 256MO]

    le changement, c'est pas pour maintenant !
    Par elios
    Le 23/01/2006 à 05:28:27

    Inscription : le 11/03/2004
    Localisation : Strasbourg
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message   Configuration de elios

    [quote]
    Oui, mais il s'agit seulement des drivers et il n'y a pas de panneau de configuration...

    Modérateur
    [/quote]

    Je m'excuse mais il est vrai qu'ils ont retirés le panneau de configuration classique .... et c'est EXTREMEMENT regrétable ... a quoi bon allourdir quelque chose qui est censé permettre l'accélération .... c'est comme bridé un moteur de Formule 1 a 130 Km/h .... ca ne sert a rien ...

    ATI 0 - NVIDIA 1

    Elios o_O
    Par elios
    Le 23/01/2006 à 05:35:09

    Inscription : le 11/03/2004
    Localisation : Strasbourg
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message   Configuration de elios
    [quote]
    j'ai une ATI M24 1P [Radeon Mobility X600 256MO]
    [/quote]


    essais avec ce lien :D a mon avis ca pourra t'aider :)
    https://www.touslesdrivers.com/index.php?v_page=23&v_code=11428

    Elios o_O
    Par bigbong34
    Le 27/01/2006 à 13:50:34

    Inscription : le 27/01/2006
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message
    Bonjour j'ai acheté une ati radeon 9600 avant elle marchait normalement sur mon pc, depuis j'ai changé la carte mere et les probleme sont apparu plus moyen d'installer les drivers ati sous sp2 de meme pour les drivers omega lors du redemarrage au bout de 30 seconde l'écran devient noir et puis reboot.
    J'ai remarqué que sous sp1 j'ai moins de probleme mais quelque fois il ne trouve plus les drivers, alors que cette carte marchait normalement avant.
    Je ne sait plus quoi faire, avez vous une idée pour m'aider,merci.

    Voici ma config
    CM: Asus K8V-X SE
    pros atlhon 3000+ 64
    CM: Ati radeon 9600
    1go de ram
    Par nordinateur
    Le 28/01/2006 à 13:18:41



    Inscription : le 24/10/2004
    Localisation : Marseille
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message   Configuration de nordinateur
    j'ai mis a jour avec les 6.1 ,juste les pilotes sans le CCC et le panneau de config est toujours present . :)
    Par elios
    Le 11/02/2006 à 19:13:30

    Inscription : le 11/03/2004
    Localisation : Strasbourg
    Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux    Modifier le message   Configuration de elios
    [Quote]
    j'ai mis a jour avec les 6.1 ,juste les pilotes sans le CCC et le panneau de config est toujours present .
    [/Quote]



    L'explication est simple !!!!

    Tu n'as pas suivis le processus de désinstallation d'ATI !!!!

    Fais une désinstallation des anciens pilotes , passe le cleaner d'ATI et après install !!!

    Tu auras la même surprise que moi !!!!

    [Quote]
    Voici ma config
    CM: Asus K8V-X SE
    pros atlhon 3000+ 64
    CM: Ati radeon 9600
    1go de ram
    [/Quote]


    Mmmmmmh pour ce soucis il y a une chose bizarre .... J'ai unami qui possède la même et bizaremment il rencontre des soucis .... je commence à me demander si il n'y aurait pas un soucis entre la R9600 et la K8V-X SE d'ASUS !!!!

    Je ne saurait te conseiller defaire une M.A.J. car il y a comme toujours des risques de flinguer la Carte Mère ....

    Tente une mise à niveau des Drivers de la Carte Mère et dans une solutionextrêmele Flash de BIOS .... mais vraiementdans le cas extrême ... je ne voudrais pas que tu perde ta carte bêtement .... ( perte de la garantie après le flashage !!! ).

    Elios o_O
    Pages : 1 - 2
    Page suivante


    Retour sur le forum Commentaires des news

    Identification

    Nom d'utilisateur
    Mot de passe

      Recevez vos identifiants par e-mail si vous les avez oubliés.
      Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
     
    Répondre au message Catalyst 6.1 pour Windows et OpenGL 2.0 pour Linux

       Message
          

       Insérer des smileys
        :)  ;)  :D  :P  :(  :?:
        Plus de smileys
        Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

       Merci de lire la FAQ avant d'ajouter un message.