Actualités
05/10/22 Assistant vocal Alexa pour le Décodeur TV UHD Orange
05/10/22 Drivers AMD Software : Adrenalin Edition 22.10.1 pour Overwatch 2
04/10/22 Samsung Magician 7.2 supporte l'éclairage RGB et Data Migration
04/10/22 Les chipsets X670/X670E supportés par les derniers drivers AMD 4.08
04/10/22 La souris Logitech MX Anywhere 2S supportée par Options+ 1.24
30/09/22 Les drivers AMD Software : PRO Edition 22.Q3 compatibles Windows 11 22H2
29/09/22 Magician 7.2.0 avec support du SSD Samsung 990 PRO
28/09/22 Support du protocole Wi-Fi WPA3 pour les liseuses Amazon Kindle
28/09/22 Les CPU Ryzen 7000 Series supportés par les drivers AMD Software 22.9.2
27/09/22 Drivers NVIDIA GeForce Game Ready 517.48 pour Overwatch 2


Fichiers
05/10/22 CORSAIR iCUE 4 4.29.201 WHQL bêta
04/10/22 Microsoft Surface Laptop 4 Intel 22000 22.093.37381.0 WHQL
04/10/22 Microsoft Surface Laptop 4 Intel 19041 22.093.37381.0 WHQL
04/10/22 AMD Install Manager 22.10.1
04/10/22 AMD AMD Software : Adrenalin Edition 22.10.1 WHQL bêta
04/10/22 ZOWIE XL2566K 1.0 WHQL
04/10/22 ZOWIE XL Setting to Share 1.0.10.13
04/10/22 ASRock RGB LED 2.0.128
04/10/22 3Dconnexion 3DxWare 10 10.8.9.3501 WHQL
04/10/22 AMD SATA/NVMe RAID F6 9.3.2.00130 WHQL
Accueil / Commentaires des news
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Julien
Le 07/11/2006 à 14:03:30



Inscription : le 16/02/2001
Localisation : Vitrolles
Le bug des Catalyst avec les chipsets VIA corrigé
Il y a trois mois, je vous informais de la présence d'un bug extrêmement gênant dans les drivers ATI Catalyst. En effet, depuis la version 6.5 sortie en mai 2006, l'accélération des applications Direct3D est tout simplement désactivée sur certaines configurations équipées d'un northbridge VIA KT400. Outre la désactivation de l'accélération Direct3D, ce bug peut aussi provoquer des problèmes de démarrage comme un écran noir lors du boot ou comme un redémarrage intempestif du PC. Selon certains témoignages, le northbridge VIA KT333 serait aussi concerné par ce bug des drivers Catalyst.

Jusqu'à présent, aucune des nouvelles versions des drivers Catalyst (6.6, 6.7, 6.8, 6.9) n'avait permis de corriger ce bug qui concerne uniquement les chipsets graphiques Radeon 9700, Radeon 9800, Radeon X700, Radeon X800, Radeon X1300 et Radeon X1600. Mais, heureusement, ATI vient enfin d'annoncer que ce bug a enfin été corrigé dans la version 6.10 des drivers Catalyst qui est disponible depuis quelques jours. Si vous possédez une carte graphique ATI et une carte mère à base de chipset VIA, empressez-vous de mettre à jour vos drivers graphiques.

Drivers ATI Catalyst 6.10 pour Windows 2000/XP


Modérateur TLD
Par Alpages
Le 11/11/2006 à 11:04:55

Inscription : le 08/03/2004
Localisation : Fontenay-aux-roses
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message
Bonjour,

Après avoir désinstallé les précédents drivers Catalyst suivant la procédure ATI et avoir installé les noouveaux 6.10 je constate un problème d'affichage dans le CCC lui-même :

A la rubrique 3D, pas d'affichage des écrans de prévisualisation 3D et apparition d'un message d'erreur Windows : "Windowed Preview Application" a rencontré une erreur et doit fermer ..."

Par ailleurs, les réglages 3D choisis dans le CCC sont bien pris en compte.

Qui a une petite idée sur la cause de ce problème et comment y remédier.
Je dois préciser que ce problème est apparu avec les Catalyst 6.5

Merci de votre aide
Par nofx-eric
Le 11/11/2006 à 13:19:45



Inscription : le 21/02/2004
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message   Configuration de nofx-eric
salut,

c'est pour quelle carte graphique ?

Le savoir est universel et doit être partagé par tous, les échanges nous enrichissent.
Par Resdulac
Le 13/11/2006 à 07:09:24

Inscription : le 27/10/2006
Localisation : Royan
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message
Comment contrôler si la version du driver CATALYST installée est bien la 6.10 ?

Après avoir effectué la procédure longue et compliquée pour l'installation du pack 6-10_xp-2k_dd_ccc_wdm_enu_36790, je ne trouve dans le CCC que les indications suivantes :

Catalyst Control Center ACE 1.2.2460.36742
Pilote d'affichage ATI Driver 8.301-060926a-036790C-ATI
WDM Integrated Drivers WDM_ALL 1.0.0.1
AVStream T200 Wonder Drivers WDM_AV 1075

Comment savoir si la désinstallation du driver précédent et l'installation du nouveau ont été correctement faites ?
Par Julien
Le 13/11/2006 à 08:18:39



Inscription : le 16/02/2001
Localisation : Vitrolles
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message
Le pilote d'affichage 8.301 est bien celui contenu dans le pack Catalyst 6.10 donc ça a l'air bon.

Mais dans le CCC, la version du pack Catalyst est affichée dans "Centre d'information" puis "Logiciel graphique" puis "Version de Catalyst".

Modérateur TLD
Par Resdulac
Le 15/11/2006 à 07:55:46

Inscription : le 27/10/2006
Localisation : Royan
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message
Merci Julien,

Mais la version du CCC que j'ai téléchargée sur le site ATI ne permet pas d'autre langue que l'anglais. Comment avoir une interface en français ?
Par Julien
Le 15/11/2006 à 08:16:02



Inscription : le 16/02/2001
Localisation : Vitrolles
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message
Téléchargez le fichier 6-10_ccc_fr_36790.exe sur le site d'Ati et installez-le "par dessus" votre installation actuelle.

Modérateur TLD
Par Alpages
Le 16/11/2006 à 22:10:39

Inscription : le 08/03/2004
Localisation : Fontenay-aux-roses
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message
Bonjour,

En réponse à nofx-eric : c'est une Radeon 9600 Pro (256 Mo) de marque Mediamax il me semble.

Qulequ'un a-t-il déjà rencontré le problème avec le Windowed Preview Application que j'ai décrit ?

Merci de votre aide
Par Resdulac
Le 17/11/2006 à 10:43:18

Inscription : le 27/10/2006
Localisation : Royan
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message
> Téléchargez le fichier 6-10_ccc_fr_36790.exe sur le site d'Ati

Pourquoi tout est-il si compliqué chez ATI ?
On ne trouve pas directement ce fichier sur ce site. Il faut aller dans "Téléchargements bas-débit" et dérouler la liste "Langues".

Mais cela m'a fait tomber dans une autre galère ! J'ai vu qu'un driver 6.11 était disponible et j'ai voulu l'installer. Tragique erreur ! Cela fait trois heures que je peine et ma carte graphique ne fonctionne plus qu'en mode VGA basique ...

La plupart des mises à jour pour les autres logiciels se font automatiquement en cliquant sur un bouton dans le menu "Aide". Chez ATI, la procédure impose de commencer par désinstaller "à la main" le driver précédent, en allant bidouiller dans le registre, en effaçant des dossiers et en rebootant plusieurs fois. A chacun de ces démarrages, le système réinstalle par défaut pour les deux canaux de la carte le driver qu'on vient juste d'enlever ! Il faut le forcer à abandonner ces réinstallations, ce qui fait passer la carte sur le driver VgaSave inclus dans Win XP.

Oui mais ce driver VGA du système ne crée pas de fichier INF. Le programme d'installation du nouveau driver Catalyst se bloque en annonçant "INF error, video driver not found". Il ordonne alors d'installer un "standard VGA driver". Comment fait-on ? J'ai cherché en vain sur le site ATI, dans mon CD de Windows, chez Microsoft et sur plusieurs sites de bibliothèques de pilotes.

Merci de m'indiquer où je peux trouver un pilote VGA "standard" qui sera accepté par l'installateur de Catalyst.
Par Julien
Le 17/11/2006 à 15:42:59



Inscription : le 16/02/2001
Localisation : Vitrolles
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message
Téléchargez la version 6.11 des Catalyst ainsi que le CCC en Français. Lancez l'installation ce qui décompresse les drivers dans le répertoire C:/ATI. Puis annulez l'installation.

Désinstallez dans "Ajout/suppression de programmes" tout ce qui est relatif à la carte Ati.

Redémarrez.

Au démarrage, Windows va détecter un nouveau matériel, indiquez le répertoire où se trouvent les drivers Catalyst 6.11 décompressés.

Redémarrez.

Installez le CCC.

Modérateur TLD
Par nofx-eric
Le 17/11/2006 à 16:03:45



Inscription : le 21/02/2004
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message   Configuration de nofx-eric
En réponse à nofx-eric : c'est une Radeon 9600 Pro (256 Mo) de marque Mediamax il me semble.
malheureusement cette carte est trop ancienne pour être supportés par les denriers Catalyst 6.10 ou 6.11
il faut alors se tourner vers des plus anciens :
Drivers Ati Radeon 7x00/8x00/9x00 version 6.5 WHQL
mais compatible ;)

Le savoir est universel et doit être partagé par tous, les échanges nous enrichissent.
Par Julien
Le 17/11/2006 à 16:32:07



Inscription : le 16/02/2001
Localisation : Vitrolles
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message
La Radeon 9600 est encore supportée par les derniers Catalyst dont la version 6.11. C'est jusqu'aux Radeon 9250 que le support a été arrêté.

Modérateur TLD
Par nofx-eric
Le 17/11/2006 à 16:58:50



Inscription : le 21/02/2004
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message   Configuration de nofx-eric
oui en effet ;)

Le savoir est universel et doit être partagé par tous, les échanges nous enrichissent.
Par pgds
Le 27/11/2006 à 19:49:00

Inscription : le 27/11/2006
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message
" La Radeon 9600 est encore supportée par les derniers Catalyst dont la version 6.11"
Oui mais plutot mal car l AVStream T200 Wonder Drivers sur une 9600 xt vivo donne un code10 ne demarre pas
Par cydvx
Le 06/12/2006 à 22:31:11

Inscription : le 06/12/2006
Le bug des Catalyst avec les chipsets VIA corrigé    Modifier le message
J'ai le même problème que Alpages, la fenêtre Windowed Preview Application s'affiche dans le menu 3D. J'ai une Radeon 9800 Pro de ATI avec Catalyst version 6.11. J'ai effectivement un chipset via kt400, il y aurai un lien avec le problème :?:
Pages : 1


Retour sur le forum Commentaires des news

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Le bug des Catalyst avec les chipsets VIA corrigé

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.