Actualités
03/04/20 AMD publie le pilote Radeon 20.4.1 pour Resident Evil 3
01/04/20 Avis de rappel d'un chargeur USB O.mee
30/03/20 Intel recommande la désinstallation du pilote Renesas USB 3.0
30/03/20 Nouvelles failles de sécurité corrigées dans les pilotes graphiques Intel
27/03/20 Hotfix GeForce 445.78 pour les jeux DX11 avec Image Sharpening
27/03/20 Le Décodeur TV UHD Orange supporte la VoD HDR10 [MAJ]
26/03/20 Une mise à jour des applications Toshiba Canvio en avril 2020
24/03/20 La fin du support de Windows 10 1709 Enterprise/Education reportée de six mois
23/03/20 NVIDIA propose le pilote GeForce R445 (445.75) avec DLSS 2.0
23/03/20 L'outil de configuration Ansel disponible pour les pilotes NVIDIA GeForce DCH


Fichiers
06/04/20 NZXT CAM 4.4.2
06/04/20 Panasonic PT-RCQ10/RCQ80/FRQ080C/FRQ100C USB 2.02
06/04/20 Panasonic PT-RCQ10/RCQ80/FRQ080C/FRQ100C LAN 2.02
06/04/20 Panasonic Geometry Manager Pro 5.3.29
06/04/20 Panasonic Auto Screen Adjustment 4.3.29
06/04/20 Panasonic AW-UE4 1.32
06/04/20 Fractal Audio Axe-Edit III 1.05.10
06/04/20 EVGA NU Audio Pro 1.0.2 WHQL
06/04/20 EVGA NU Audio 0.2.1.10 WHQL
06/04/20 EVGA H370 Stinger 1.08
Accueil / Commentaires des news
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Julien
Le 29/04/2008 à 10:43:34



Inscription : le 16/02/2001
Localisation : Vitrolles
Lecture des vidéos corrompue avec les nForce 7 ?
Depuis quelques semaines, les forums de discussion à travers le web regorgent de questions au sujet des problèmes de compatibilité des chipsets nForce 7. Nous vous avons d'ailleurs déjà fait part du problème de corruption des données du nForce 790i SLI ou encore de son incompatibilité avec les cartes sons ASUS Xonar qui a d'ailleurs déjà été corrigée par le BIOS P04. Un nouveau problème pourrait bien venir ternir une fois de plus l'image des chipsets NVIDIA nForce 7.

En effet, certains utilisateurs rencontrent de gros problèmes d'affichage au bout de quelques minutes de lecture d'une vidéo. Rien de bien original me direz-vous dans le monde PC sauf que tous ces utilisateurs ont en commun de posséder une carte mère à base d'un chipset nForce 750i, nForce 780i ou nForce 790i. Le problème ne viendrait à priori pas de la carte graphique ni de ses drivers puisque ces artéfacts dans les vidéos apparaîtraient aussi bien avec les GeForce qu'avec les Radeon. Ce phénomène concernerait de plus aussi bien Windows XP que Windows Vista.

NVIDIA vient d'annoncer sur son site web être au courant de ce problème sur certaines configurations matérielles et que des investigations allaient être rapidement menées pour reproduire et identifier ce bug de corruption des vidéos. Nous en saurons donc sans doute plus très bientôt au sujet de ce nouveau problème avec les nForce 7.

Vidéo montrant les artéfacts qui apparaissent lors de la lecture d'une vidéo


Modérateur TLD
Par shep
Le 01/05/2008 à 14:54:19

Inscription : le 01/05/2008
Lecture des vidéos corrompue avec les nForce 7 ?    Modifier le message
Effectivement, j'ai exactement ce problème mais seulement (pour l'instant) quand je regarde un film sur la tv (via le dualview dans le panneau de config de nvidia) le reboot du pc est ma seul solution.(au depart je pensai que vlc était le fautif)

config :

Carte Mère MSI P7N SLI Platinum - Socket 775 pour Intel Core 2 duo (E8400 3.0GHz)
Chipset NVIDIA® nForce 750i SLI / NVIDIA® nForce 430i SLI - FSB 1333/1066 MHz- Dual Channel - 4 slots DIMM supportant max. 8 Go DDR2 533/800/1066/1333

Cartes Graphiques Point of view 8800gt 1gb gddr3

windowsxp sp2
Par alf7882
Le 07/05/2008 à 22:02:56

Inscription : le 07/05/2008
Localisation : Charleville
Lecture des vidéos corrompue avec les nForce 7 ?    Modifier le message   Configuration de alf7882
C'est simple , j'ai eu ce prob j'ai trouver la solution en 2 minute!!!!!!!!!!

Retirer tous vos codec, et ce servir de vlc
Par shep
Le 14/05/2008 à 16:10:54

Inscription : le 01/05/2008
Lecture des vidéos corrompue avec les nForce 7 ?    Modifier le message
Non, apres test il s'avere que c'est une mauvaise solution, le pb persiste.

c'est peut-etre un pb similaire à cet article "Corruption des données avec les chipsets Nvidia nForce 790i" bien que j'ai un chipset 750i:

https://www.touslesdrivers.com/index.php?v_page=3&v_code=3019

je cite: "En effet, d'après Nvidia, lorsque le Front Side Bus (FSB) de la carte mère est overclocké à une fréquence élevée et que de la mémoire vive haute fréquence est utilisée, cela peut conduire à une corruption des données."

selon cpu-z (v1.45)
proc o\c à 3208,05
dram frequency 518.5 mhz
ratio fsb/ram 11:16
5
5
5
15
25
2t

ma config est tjrs la mem:

Carte Mère MSI P7N SLI Platinum - Socket 775 pour Intel Core 2 duo (E8400 3.0GHz)
Chipset NVIDIA® nForce 750i SLI / NVIDIA® nForce 430i SLI - FSB 1333/1066 MHz- Dual Channel - 4 slots DIMM supportant max. 8 Go DDR2 533/800/1066/1333

2*1go 1066mhz (g-skill)

Cartes Graphiques Point of view 8800gt 1gb gddr3

windowsxp sp2

alors quand pensez-vous ?
Pages : 1


Retour sur le forum Commentaires des news

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Lecture des vidéos corrompue avec les nForce 7 ?

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.